General discussion

Locked

YET Another missing CDROM

By pattownsend ·
CD disappeared from My Computer and device manager. EMachine 633ids Windows/ME on restore CD. DVD/CD was working. Power went off. Restarted PC and CD gone. Works when booted from startup disk. In device manager Harddisk Controller shows: INTEL 82801AA Bus Master IDE Controller
Primary IDE Controller(dual fifo)
Secondary IDE Controller (dual fifo)
Primary and Secondary have the ! next to them.
I tried updating driver, removing and replacing controllers and reinstalling.
Comes back the same way.

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

YET Another missing CDROM

by rawright In reply to YET Another missing CDROM

The ! usually means there's a resource conflict. Use the properties button in device manager to view the resources being claimed by the controllers, then locate the conflicting device and move it to another IRQ or I/O address. If PnP is not correctly allocating resources, you may have to force some settings.

Collapse -

YET Another missing CDROM

by pattownsend In reply to YET Another missing CDROM

Even though it indicated a resource conflict, one was not shown. The conflict seemed to be that the Zip drive took the CD normal drive letter and the CD was ignored. I still don't know why but removing the Zip drive until after configuration solved the problem.

Collapse -

YET Another missing CDROM

by dmiles In reply to YET Another missing CDROM

Try checking for resource problem at Start>Run>Sysinfo32.exE
When machine starts up at POST,check to see if the second IDE is recognized in BIOS and enabled
Click on device and check the Performance,and see if you have DOS Compatibility mode noted
The last thing that may cause this is you have a virus.

Collapse -

YET Another missing CDROM

by pattownsend In reply to YET Another missing CDROM

Noyhing shows any resource problems. Wasn't a virus.

Collapse -

YET Another missing CDROM

by Gregory Pleau In reply to YET Another missing CDROM

Sounds like the wrong controller was
detected, that the CDROM is on the primary
ide (windoze doesn't like that), or you have
the wrong INF files from Intel.

Look for an Intel INF Update for Intel 800
series chipsets with your system. This will
not directly update the IDE, but all system
INFs. If having a ton of trouble, look at
http://support.intel.com for the INF files.

I have run into this problem with some Dells
and the "Intel Chipset Update" or "Intel INF
Update" provided fixes it right up usually

Collapse -

YET Another missing CDROM

by pattownsend In reply to YET Another missing CDROM

Poster rated this answer

Collapse -

YET Another missing CDROM

by mphoffar In reply to YET Another missing CDROM

I've usually seen that read

INTEL 82371AB Bus Master...

not the one you desribe.

I would probobly first get the INF patch from Intel and run that and see if the correct drivers load there. This could be something as simple as the wrong INFbeing read. It may take a few reboots to get it massaged out of there and there correct ones in there.

After that, Id say there certainly something hardware related wrong with the IDE ports that not macking them function properly.

Mark

Collapse -

YET Another missing CDROM

by pattownsend In reply to YET Another missing CDROM

Poster rated this answer

Collapse -

YET Another missing CDROM

by NetTek In reply to YET Another missing CDROM

There are viruses that can cause this problem. Have you scanned for viruses with an up-to-date antivirus program?

Collapse -

YET Another missing CDROM

by pattownsend In reply to YET Another missing CDROM

No viruses found. Thank you

Back to Desktop Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums