Question

  • Creator
    Topic
  • #3982902

    Zoom meeting recording – has no sound!

    by oliviaasksqs ·

    Tags: 

    I was recording an interview on Zoom and when I tested the recording beforehand there was no sound! It is an mp4 file, and I have done these a dozen times before and always had sound. It has no sound in Windows Media Player, or any other file program on my computer.

    There is something I experienced recently that I think may relate to my current problem:
    I was watching Star Wars recently in VLC Media player, and lost the sound. I have a kitten who sometimes steps on my keyboard, and he pressed something (I believe the top of my screen said 0% volume across the top right for a moment) directly before the Star Wars sound went out.

    Does anyone have any advice on how to fix this?

    Thank you!

You are posting a reply to: Zoom meeting recording – has no sound!

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #3982938

      Re: no sound

      by kees_b ·

      In reply to Zoom meeting recording – has no sound!

      That looks like it’s some setting. Check all sound settings.
      Maybe it’s just a function key. Check the user manual of your PC/laptop to see what function keys affect sound.

      And don’t allow you cat to walk on the keyboard.

      • #3983708

        Reply To: Zoom meeting recording – has no sound!

        by oliviaasksqs ·

        In reply to Re: no sound

        Thanks so much for your suggestions! I was able to solve the problem.

    • #3986510

      Solved ?

      by Matthewhoward ·

      In reply to Zoom meeting recording – has no sound!

      did you solve the problem?

    • #3989928

      Reply To: Zoom meeting recording – has no sound!

      by RachelGomez161999 ·

      In reply to Zoom meeting recording – has no sound!

      If you are receiving reports of audio not being recorded when Zoom is used during in-person instruction. This is because the auto-created Zoom class meetings have the Mute participants upon entry option enabled, which will also mute the room and recording.

      To fix this, please go to the USC Zoom Pro Meeting link in your Blackboard course and disable this option. Alternatively, when you are in the classroom, you can un-mute the Zoom user for the room. Instructions for these solutions are below.

      Instructions for disabling the ‘Mute participants upon entry’ setting

      1. Go to your course in Blackboard.
      2. Click on the USC Zoom Pro Meeting link in your course menu.
      3. Click on any meeting link.
      4. Scroll to the bottom of the screen and click on Edit this Meeting.
      5. De-select the checkbox for Mute participants upon entry.
      6. Click Save.

      Instructions for muting while in the classroom
      Select the Home button on the touch panel to get to the Zoom application interface (blue background)
      Once in the Zoom application interface, select unmute.

      Greeting
      Rachel Gomez

Viewing 2 reply threads