<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://ogp.me/ns/fb#"><head><!-- Fly Version: 1812-fly --><meta content="text/html; charset=utf-8" http-equiv="Content-Type"><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"><script type="text/javascript">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</script><meta content="en" http-equiv="Content-Language"><title>Open source developers: Stop blocking organizations you don't like - TechRepublic</title><meta name="description" content="Seth Vargo doesn’t like ICE, which is fine, but yanking his Chef library is not. Here’s why."><link rel="canonical" href="https://www.techrepublic.com/article/open-source-developers-stop-blocking-organizations-you-dont-like/"><meta property="og:site_name" content="TechRepublic"><meta property="og:type" content="article"><meta property="og:url" content="https://www.techrepublic.com/article/open-source-developers-stop-blocking-organizations-you-dont-like/"><meta property="og:title" content="Open source developers: Stop blocking organizations you don't like"><meta property="og:description" content="Seth Vargo doesn’t like ICE, which is fine, but yanking his Chef library is not. Here’s why."><meta property="og:image" content="https://tr3.cbsistatic.com/hub/i/r/2019/09/27/247f7dc2-0bd5-4a7f-a0f3-bcccd1f239fd/thumbnail/770x578/bd8ce74cf0fb6bbcfddaa03108ddb33e/opensource-istock-664811638-ildo-frazao.jpg"><meta name="twitter:site" content="@TechRepublic"><meta name="twitter:creator" content="@TechRepublic"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.techrepublic.com/article/open-source-developers-stop-blocking-organizations-you-dont-like/"><meta name="twitter:title" content="Open source developers: Stop blocking organizations you don't like"><meta name="twitter:description" content="Seth Vargo doesn’t like ICE, which is fine, but yanking his Chef library is not. Here’s why."><meta name="twitter:image" content="https://tr3.cbsistatic.com/hub/i/r/2019/09/27/247f7dc2-0bd5-4a7f-a0f3-bcccd1f239fd/thumbnail/770x578/bd8ce74cf0fb6bbcfddaa03108ddb33e/opensource-istock-664811638-ildo-frazao.jpg"><meta name="p:domain_verify" content="a2d193b8d798bc4ea775867263726496"><meta name="msapplication-config" content="/bundles/techrepubliccore/browserconfig.xml"><meta name="apple-itunes-app" content="app-id=426493569"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><meta name="tp:initialize" content="false"><meta name="tp:EnableExternalController" content="true"><meta name="tp:preferredFormats" content="m3u,mpeg4,flv"><meta name="tp:canPlayTypeAugmentation" content="false"><link rel="amphtml" href="https://www.techrepublic.com/google-amp/article/open-source-developers-stop-blocking-organizations-you-dont-like/"><link rel="shortcut icon" type="image/x-icon" href="https://tr4.cbsistatic.com/fly/bundles/techrepubliccore/favicon.ico"><link rel="icon" sizes="192x192" href="https://tr2.cbsistatic.com/fly/bundles/techrepubliccore/logo-192x192.png"><meta name="theme-color" content="#3289C8"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tr3.cbsistatic.com/fly/bundles/techrepubliccore/apple-touch-icon-144x144-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tr1.cbsistatic.com/fly/bundles/techrepubliccore/apple-touch-icon-114x114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tr2.cbsistatic.com/fly/bundles/techrepubliccore/apple-touch-icon-72x72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://tr4.cbsistatic.com/fly/bundles/techrepubliccore/apple-touch-icon-precomposed.png"><link rel="stylesheet" href="https://tr3.cbsistatic.com/fly/css/main-ac6fd65522-rev.css"><link rel="stylesheet" href="https://tr1.cbsistatic.com/fly/css/main.misc-2ed8d92d6b-rev.css"><!--[if (lt IE 9)&(!IEMobile)]>
            <link rel="stylesheet" href="https://tr3.cbsistatic.com/fly/css/main.tablet-2d191c2f27-rev.css" media="screen">
            <link rel="stylesheet" href="https://tr2.cbsistatic.com/fly/css/main.desktop-f04daa5529-rev.css" media="screen">
            <![endif]--><link rel="stylesheet" href="https://tr3.cbsistatic.com/fly/css/main.tablet-2d191c2f27-rev.css" media="screen and (min-width:980px)"><link rel="stylesheet" href="https://tr2.cbsistatic.com/fly/css/main.desktop-f04daa5529-rev.css" media="screen and (min-width:1230px)"><link rel="stylesheet" href="https://tr4.cbsistatic.com/fly/css/print-832e8dce1a-rev.css" media="print"><!--[if lte IE 9]>
            <link rel="stylesheet" href="https://tr4.cbsistatic.com/fly/css/ie9-below-3ad09f6b21-rev.css" media="screen">
            <![endif]--><script type="text/javascript">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</script><script type="application/javascript">
    var TRFunctions = {

        /** Creates a tag with the specified attributes and body, then injects it after the injection point element. */
        append_element: function(tagName, injectionPoint, attributes, body) {
            var element = document.createElement(tagName);
            for (var attribute in attributes) {
                var value = attributes[attribute];
                if (false !== value && null != value && '' !== value) {
                    element[attribute] = attributes[attribute];
                }
            }

            if (null != body) {
                element.innerHTML = body;
            }
            injectionPoint.parentNode.insertBefore(element, injectionPoint.nextSibling);
        },

        /** Need a helper function since the native method isn't available in IE. */
        endsWith: function(needle, haystack) {
            return haystack.indexOf(needle) === haystack.length - needle.length;
        },

        /**
            Execute a function as a callback once GDPR consent is granted.

            TODO -  See if we can update this method to prevent the stacking of callbacks. Specifically,
            if this is called on AJAX events, multiple instances of a single service call (like ad refresh)
            could be queued up and all fired at once when the user grants consent. Not currently an issue
            since we're assuming user consent by default, but that could change in the near future.
        */
        gdpr_consent_callback: function(id, callback, callbackArgs) {
            if (window.gdprConsent || !(window.trPageVars.services.evidon && window.trPageVars.services.evidon.enabled)) {
                window.TRFunctions.log("Service loading (GDPR consent already granted): " + id);
                callback.apply(this, callbackArgs);
            } else {
                window.TRFunctions.log("Service pending (GDPR consent not granted): " + id);
                window.addEventListener('gdpr_consent_granted', function (e) {
                    /* Remove the listener once it's been executed so that we don't initialize the same script/iframe
                       multiple times, even if GDPR consent is granted multiple times. */
                    window.removeEventListener('gdpr_consent_granted', callback);

                    window.TRFunctions.log("Service loading (GDPR consent finally granted): " + id);
                    window.gdprConsent = true;
                    callback.apply(this, callbackArgs);
                }, false);
            }
        },

        /** Get the value of a cookie by name. */
        getCookieValue: function(cookieName) {
            var cookieValue = window.document.cookie.match('(^|;)\\s*' + cookieName + '\\s*=\\s*([^;]+)');

            return cookieValue ? cookieValue.pop() : null;
        },

        /** Log to the console w/o exceptions thrown in IE. */
        log: function(message) {
            if (window.console) {
                window.console.log(message);
            }
        },

        /** Trigger a custom event on the specified element. */
        trigger_event: function(element, eventName, payload) {
            var event;
            payload = payload || {};

            if ('function' === typeof window.CustomEvent) {
                // Current W3C standard
                event = new CustomEvent(eventName, payload);
                element.dispatchEvent(event);
            } else if ('function' === typeof window.document.createEvent) {
                // Fallback for IE and really old browsers
                event = window.document.createEvent("Event");
                event.initEvent(eventName, true, true);
                event.eventName = eventName;
                element.dispatchEvent(event);
            }
        }
    };
</script><script type="application/javascript">
        window.gdprConsent = true;
    </script><script>
	// Source: https://gist.github.com/jcxplorer/823878/
	// Licence: Public Domain
	function UUIDv4 (){var b="",a,c;for(a=0;32>a;a++){c=16*Math.random()|0;if(8==a||12==a||16==a||20==a)b+="-";b+=(12==a?4:16==a?c&3|8:c).toString(16)}return b};

	var __tealium_data_guid = UUIDv4(),
		utag_data = {"isEnabled":true,"articleAuthorId":["5f034480-6b35-4b40-a3b5-b311d5ee506d"],"articleAuthorName":["matt asay"],"articleId":"d58b3d0c-0075-4794-9246-60b07e6394c3","articlePubDate":"2019-09-27 22:10:34","articleTitle":"open source developers: stop blocking organizations you don\u0027t like","articleType":"content_article","deviceType":"desktop","isDev":"0","pageType":"article","siteEdition":"us","siteHier":["developer","open source"],"siteSection":"editorial","siteType":"responsive web","topicId":["f8e8be28-ce06-11e4-95d2-02911863765e","100bff24-8606-11e2-a661-024c619f5c3d"],"topicName":["developer","open source"],"buyingCycle":"investigate","siteId":11,"bkSiteId":3330,"limit":4,"assetCompany":["techrepublic"],"soastaPageType":"article","rsid":"cbsitechrepublicsite","siteName":"techrepublic","demographicKeys":["jobFunction","jobCategory","industry","computerProficiency","companySize","gender","ageGroup","country"],"tealium":{"profile":"techrepublic","env":"prod"}};
    	utag_data.pageViewGuid = __tealium_data_guid;
</script><script type="application/javascript">
        window.TRFunctions.log("Service loading: script_indexexchange (GDPR consent disabled)");
    </script><script type="application/javascript" id="script_indexexchange" src="//js-sec.indexww.com/ht/ls-techrepublic.js" async charset="utf-8"></script><!-- Start of Soasta mPulse Script --><script type="application/javascript">
            </script><!-- End of Soasta mPulse Script --><script type="application/javascript">
        window.TRFunctions.log("Service loading: script_mpulse (GDPR consent disabled)");
    </script><script type="application/javascript" id="script_mpulse">            (function(){
                if (window.BOOMR && window.BOOMR.version) { return; }
                var dom, doc, where, iframe = document.createElement("iframe"), win = window;

                function boomerangSaveLoadTime(e) {
                    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
                }

                if (win.addEventListener) {
                    win.addEventListener("load", boomerangSaveLoadTime, false);
                } else if (win.attachEvent) {
                    win.attachEvent("onload", boomerangSaveLoadTime);
                }

                iframe.src = "javascript:void(0)";
                iframe.title = "";
                iframe.role = "presentation";
                (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
                where = document.getElementsByTagName("script")[0];
                where.parentNode.insertBefore(iframe, where);

                try {
                    doc = iframe.contentWindow.document;
                } catch(e) {
                    dom = document.domain;
                    iframe.src = "javascript:var d=document.open();d.domain='"+dom+"';void(0);";
                    doc = iframe.contentWindow.document;
                }

                doc.open()._l = function() {
                    var js = this.createElement("script");
                    if (dom) { this.domain = dom; }
                    js.id = "boomr-if-as";
                    js.src = "//c.go-mpulse.net/boomerang/" +
                    "5VS23-BHL36-JUED4-78U6Z-ZT97H";
                    BOOMR_lstart = new Date().getTime();
                    this.body.appendChild(js);
                };
                doc.write('<body onload="document._l();">');
                doc.close();
            })();
        </script><script type="application/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 65713;
    _sf_async_config.domain = "techrepublic.com";
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.autoDetect = false;
    _sf_async_config.sections = "developer";
    _sf_async_config.authors = "matt asay";
    _sf_async_config.contentType = "article";
    var _sf_startpt = (new Date()).getTime();
    window._cbq = (window._cbq || []);
</script><script type="application/javascript">
            </script><script type="application/javascript">
        window.TRFunctions.log("Service loading: script_sourcepoint (GDPR consent disabled)");
    </script><script type="application/javascript" id="script_sourcepoint">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</script><script type="application/javascript">
        window.TRFunctions.log("Service loading: script_gpt (GDPR consent disabled)");
    </script><script type="application/javascript" id="script_gpt" src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async charset="utf-8"></script><script type="application/javascript">
        window.TRFunctions.log("Service loading: script_sharethrough (GDPR consent disabled)");
    </script><script type="application/javascript" id="script_sharethrough" src="//native.sharethrough.com/assets/sfp.js" async charset="utf-8"></script><link rel="alternate" type="application/rss+xml" title="Developer on TechRepublic" href="https://www.techrepublic.com/rssfeeds/topic/developer/?feedType=rssfeeds"></head><body data-cms-edit='{"url":"http://cms.techrepublic.com/content/article/d58b3d0c-0075-4794-9246-60b07e6394c3"}'>
                                    <svg class="svg-symbol"><symbol id="comment-bubble" viewbox="0 0 32 27.4"><path d="M16,0c8.8,0,16,5.3,16,11.9c0,2.9-2.2,6.3-4.6,8.3l2.3,7.2l-6.9-4.7c-2.1,0.7-4.3,1.1-6.8,1.1
        c-8.8,0-16-5.3-16-11.9C0,5.3,7.2,0,16,0z"></path></symbol><symbol id="speech-bubbles" viewbox="0 0 24 24"><path d="M19.619 21.671c-5.038 1.227-8.711-1.861-8.711-5.167 0-3.175 3.11-5.467 6.546-5.467 3.457 0 6.546 2.309 6.546 5.467 0 1.12-.403 2.22-1.117 3.073-.029 1 .558 2.435 1.088 3.479-1.419-.257-3.438-.824-4.352-1.385zm-10.711-5.167c0-4.117 3.834-7.467 8.546-7.467.886 0 1.74.119 2.544.338-.021-4.834-4.761-8.319-9.998-8.319-5.281 0-10 3.527-10 8.352 0 1.71.615 3.391 1.705 4.695.047 1.527-.851 3.718-1.661 5.313 2.168-.391 5.252-1.258 6.649-2.115.803.196 1.576.304 2.328.363-.067-.379-.113-.765-.113-1.16z"></path></symbol><symbol id="instagram" viewbox="0 0 24 24"><path d="M21.231 0h-18.462c-1.529 0-2.769 1.24-2.769 2.769v18.46c0 1.531 1.24 2.771 2.769 2.771h18.463c1.529 0 2.768-1.24 2.768-2.771v-18.46c0-1.529-1.239-2.769-2.769-2.769zm-9.231 7.385c2.549 0 4.616 2.065 4.616 4.615 0 2.549-2.067 4.616-4.616 4.616s-4.615-2.068-4.615-4.616c0-2.55 2.066-4.615 4.615-4.615zm9 12.693c0 .509-.413.922-.924.922h-16.152c-.511 0-.924-.413-.924-.922v-10.078h1.897c-.088.315-.153.64-.2.971-.05.337-.081.679-.081 1.029 0 4.079 3.306 7.385 7.384 7.385s7.384-3.306 7.384-7.385c0-.35-.031-.692-.081-1.028-.047-.331-.112-.656-.2-.971h1.897v10.077zm0-13.98c0 .509-.413.923-.924.923h-2.174c-.511 0-.923-.414-.923-.923v-2.175c0-.51.412-.923.923-.923h2.174c.511 0 .924.413.924.923v2.175z" fill-rule="evenodd" clip-rule="evenodd"></path></symbol><symbol id="email" viewbox="0 0 32 21"><g><polygon points="32,19.5 32,1.3 23.1,10.4"></polygon></g><g><path d="M16.9,13.8L30.4,0h-29l13.5,13.9C15.4,14.4,16.3,14.4,16.9,13.8z"></path></g><g><polygon points="0,1.5 0,19.4 8.7,10.5"></polygon></g><g><path d="M18.3,15.3c-0.7,0.7-1.6,1-2.4,1c-0.9,0-1.7-0.3-2.4-1L10.2,12l-8.8,9h29.2l-8.9-9.2L18.3,15.3z"></path></g><g><polygon points="32,21 32,21 32,21"></polygon></g></symbol><symbol id="facebook" viewbox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
        c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z"></path></symbol><symbol id="flipboard" data-name="flipboard" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 500 500"><path class="cls-1" d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path></symbol><symbol id="linkedin" viewbox="0 0 31.9 32"><path d="M24,8c-5.1,0.1-7.7,3.8-8,4V8h-6v24h6V18c0-0.5,1.3-4.6,6-4c2.5,0.2,3.9,3.5,4,4v14l6,0V15.4
        C31.7,13,30.5,8.1,24,8z M0,32h6V8H0V32z M3,0C1.3,0,0,1.3,0,3s1.3,3,3,3c1.7,0,3-1.3,3-3S4.7,0,3,0z"></path></symbol><symbol id="flipboard" data-name="flipboard" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 500 500"><path class="cls-1" d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path></symbol><symbol id="twitter" viewbox="0 0 32.5 28.4"><path d="M32.5,3.4c-0.5,0.3-2.2,1-3.7,1.1c1-0.6,2.4-2.4,2.8-3.9c-0.9,0.6-3.1,1.6-4.2,1.6c0,0,0,0,0,0
        C26.1,0.9,24.4,0,22.5,0c-3.7,0-6.7,3.2-6.7,7.2c0,0.6,0.1,1.1,0.2,1.6h0C11,8.7,5.1,6,1.8,1.3c-2,3.8-0.3,8,2,9.5
        c-0.8,0.1-2.2-0.1-2.9-0.8c0,2.5,1.1,5.8,5.2,7c-0.8,0.5-2.2,0.3-2.8,0.2c0.2,2.1,3,4.9,6,4.9c-1.1,1.3-4.7,3.8-9.3,3
        c3.1,2,6.7,3.2,10.5,3.2c10.8,0,19.2-9.4,18.7-21.1c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1C30.2,6.4,31.5,5.1,32.5,3.4z"></path></symbol><symbol id="youtube" viewbox="0 0 24 24"><path d="M4.652 0h1.44l.988 3.702.916-3.702h1.454l-1.665 5.505v3.757h-1.431v-3.757l-1.702-5.505zm6.594 2.373c-1.119 0-1.861.74-1.861 1.835v3.349c0 1.204.629 1.831 1.861 1.831 1.022 0 1.826-.683 1.826-1.831v-3.349c0-1.069-.797-1.835-1.826-1.835zm.531 5.127c0 .372-.19.646-.532.646-.351 0-.554-.287-.554-.646v-3.179c0-.374.172-.651.529-.651.39 0 .557.269.557.651v3.179zm4.729-5.07v5.186c-.155.194-.5.512-.747.512-.271 0-.338-.186-.338-.46v-5.238h-1.27v5.71c0 .675.206 1.22.887 1.22.384 0 .918-.2 1.468-.853v.754h1.27v-6.831h-1.27zm2.203 13.858c-.448 0-.541.315-.541.763v.659h1.069v-.66c.001-.44-.092-.762-.528-.762zm-4.703.04c-.084.043-.167.109-.25.198v4.055c.099.106.194.182.287.229.197.1.485.107.619-.067.07-.092.105-.241.105-.449v-3.359c0-.22-.043-.386-.129-.5-.147-.193-.42-.214-.632-.107zm4.827-5.195c-2.604-.177-11.066-.177-13.666 0-2.814.192-3.146 1.892-3.167 6.367.021 4.467.35 6.175 3.167 6.367 2.6.177 11.062.177 13.666 0 2.814-.192 3.146-1.893 3.167-6.367-.021-4.467-.35-6.175-3.167-6.367zm-12.324 10.686h-1.363v-7.54h-1.41v-1.28h4.182v1.28h-1.41v7.54zm4.846 0h-1.21v-.718c-.223.265-.455.467-.696.605-.652.374-1.547.365-1.547-.955v-5.438h1.209v4.988c0 .262.063.438.322.438.236 0 .564-.303.711-.487v-4.939h1.21v6.506zm4.657-1.348c0 .805-.301 1.431-1.106 1.431-.443 0-.812-.162-1.149-.583v.5h-1.221v-8.82h1.221v2.84c.273-.333.644-.608 1.076-.608.886 0 1.18.749 1.18 1.631v3.609zm4.471-1.752h-2.314v1.228c0 .488.042.91.528.91.511 0 .541-.344.541-.91v-.452h1.245v.489c0 1.253-.538 2.013-1.813 2.013-1.155 0-1.746-.842-1.746-2.013v-2.921c0-1.129.746-1.914 1.837-1.914 1.161 0 1.721.738 1.721 1.914v1.656z"></path></symbol><symbol id="reddit" viewbox="0 0 24 24"><path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"></path></symbol></svg><svg class="svg-symbol"><symbol id="tr-logotype" viewbox="0 0 500 119"><g><g><g opacity="0.4"><path d="M4.836,52.219l-1.898,9.499c0,0,11.475,6.566,19.227,23.654c6.813,15.013,8.47,31.416,8.47,31.416
                l2.846-7.833c0,0-1.564-15.878-8.544-31.411C16.151,57.995,4.836,52.219,4.836,52.219z"></path><path d="M4.836,52.219l-1.898,9.499c0,0,11.475,6.566,19.227,23.654c6.813,15.013,8.47,31.416,8.47,31.416
                l2.846-7.833c0,0-1.564-15.878-8.544-31.411C16.151,57.995,4.836,52.219,4.836,52.219z"></path></g><g><g><path d="M4.836,51.719l-1.898,9.499c0,0,11.475,6.566,19.227,23.654c6.813,15.013,8.47,31.416,8.47,31.416l2.846-7.833
                            c0,0-1.564-15.878-8.544-31.411C16.151,57.495,4.836,51.719,4.836,51.719z"></path></g><defs><filter id="Adobe_OpacityMaskFilter" filterunits="userSpaceOnUse" x="2.938" y="51.719" width="30.543" height="64.569"><fecolormatrix type="matrix" values="-1 0 0 0 1  0 -1 0 0 1  0 0 -1 0 1  0 0 0 1 0" color-interpolation-filters="sRGB" result="source"></fecolormatrix></filter></defs><mask maskunits="userSpaceOnUse" x="2.938" y="51.719" width="30.543" height="64.569" id="SVGID_1_"><g filter="url(#Adobe_OpacityMaskFilter)"><image overflow="visible" width="36" height="69" xlink:href="data:image/jpeg;base64,/9j/4AAQSkZJRgABAgEASABIAAD/7AARRHVja3kAAQAEAAAAHgAA/+4AIUFkb2JlAGTAAAAAAQMA
                                    EAMCAwYAAAG4AAACFgAAA5P/2wCEABALCwsMCxAMDBAXDw0PFxsUEBAUGx8XFxcXFx8eFxoaGhoX
                                    Hh4jJSclIx4vLzMzLy9AQEBAQEBAQEBAQEBAQEABEQ8PERMRFRISFRQRFBEUGhQWFhQaJhoaHBoa
                                    JjAjHh4eHiMwKy4nJycuKzU1MDA1NUBAP0BAQEBAQEBAQEBAQP/CABEIAEUAJAMBIgACEQEDEQH/
                                    xACIAAEBAQEBAQAAAAAAAAAAAAAABwUGBAIBAQAAAAAAAAAAAAAAAAAAAAAQAAEDAwQDAQAAAAAA
                                    AAAAAAUCBAYQARUgMAMHABMWFxEAAgECAwYFBAMAAAAAAAAAAQIDEQQhQRIAIDEiExRRYXEyBRCh
                                    IxWRgkMSAQAAAAAAAAAAAAAAAAAAADD/2gAMAwEAAhEDEQAAAM3D6/sSGvf4ABSZt9FYktomRiAA
                                    6bp5lZCNgAUuadiZjUHGgaIZwP/aAAgBAgABBQDf/9oACAEDAAEFAN//2gAIAQEAAQUAhUVZnWZ4
                                    C9BPa9cnBjdoXEMjLI2IcBSVYJLeV9edR9RcXVC18a4ucsdEzAUkUfrAjWMNdmDr84vQhdpLEtHW
                                    L32i8en7avWbu/EZyrf9KqAyeV8//9oACAECAgY/AH//2gAIAQMCBj8Af//aAAgBAQEGPwC+lvld
                                    UVo47eeNgCHALSChqDgV4jPDY2t0NSNUwTgckqeI8CMxl/B3JPip5BBcvMZUMjAJJrCRhUJpzco5
                                    c8vJ7O8TUjYo498b5OhyI2lsLg6jHQpIAQsiMKqwr9/Oo3B8R8i+q4RK287EapFX/Nq8XAxrmOPD
                                    ET24rd2OqRBQkvHSrxgLmaAjDKme4skbFHQhlZTQqRiCCM9o7tgFuEJiuEWtBIvhXJlIP2y2uIIk
                                    0W8tJ7cYU0SYkKF4BX1KPTcW3lNLa/pC/lJX8TcCeJ0/2qeG0HyCAlrOTTJSlBHNQajXH3qoHrul
                                    gEeW9tWWjAhBcAFeBqQFlXA+Vd26siWLW0wkBJqoSZcFXHDmjYn127Ht/wAP7HT2+jl6HV1eyns6
                                    ePhp8tye1aQLHcwEiM055I2UrTOoQvt3mlun3Ha5V1dPs9XGmnVj6bkP6mnf6ZejWnHpPqpqwrpr
                                    Sv0//9k=" transform="matrix(1 0 0 1 0 49.377)"></image></g></mask><g opacity="0.23" mask="url(#SVGID_1_)"><path d="M4.836,51.719l-1.898,9.499c0,0,11.475,6.566,19.227,23.654c6.813,15.013,8.47,31.416,8.47,31.416
                                l2.846-7.833c0,0-1.564-15.878-8.544-31.411C16.151,57.495,4.836,51.719,4.836,51.719z"></path></g></g></g><g><g opacity="0.4"><path fill="#FFFFFF" d="M8.16,34.418l-2.054,11c0,0,12.501,8.385,19.303,23.496c8.179,18.156,9.506,35.847,9.506,35.847
                    l3.238-9.101c0,0-0.903-14.925-7.833-31.89C21.297,41.7,8.16,34.418,8.16,34.418z"></path><path fill="#FFFFFF" d="M23.269,42.807c0,0,5.469-16.144,18.835-15.909c13.138,0.238,18.492,11.546,30.941,10.453
                    c17.877-1.588,30.146-24.692,30.146-24.692l-1.821-8.466c0,0-11,20.179-28.558,20.894c-11.637,0.467-15.672-9.105-28.009-9.893
                    c-16.77-1.076-22.795,17.88-22.795,17.88L23.269,42.807z"></path><path fill="#FFFFFF" d="M39.574,83.87c0,0,7.12-14.241,19.938-14.082C71.225,69.934,77.271,81.26,89.737,80.31
                    c14.556-1.107,23.501-21.52,23.501-21.52l-1.661-7.594c0,0-7.68,17.488-22.312,18.036c-11.638,0.441-15.279-9.228-27.617-10.128
                    c-14.088-1.029-21.603,13.533-21.603,13.533L39.574,83.87z"></path><path fill="#FFFFFF" d="M8.16,34.418l-2.054,11c0,0,12.501,8.385,19.303,23.496c8.179,18.156,9.506,35.847,9.506,35.847
                    l3.238-9.101c0,0-0.903-14.925-7.833-31.89C21.297,41.7,8.16,34.418,8.16,34.418z"></path><path fill="#FFFFFF" d="M23.269,42.807c0,0,5.469-16.144,18.835-15.909c13.138,0.238,18.492,11.546,30.941,10.453
                    c17.877-1.588,30.146-24.692,30.146-24.692l-1.821-8.466c0,0-11,20.179-28.558,20.894c-11.637,0.467-15.672-9.105-28.009-9.893
                    c-16.77-1.076-22.795,17.88-22.795,17.88L23.269,42.807z"></path><path fill="#FFFFFF" d="M39.574,83.87c0,0,7.12-14.241,19.938-14.082C71.225,69.934,77.271,81.26,89.737,80.31
                    c14.556-1.107,23.501-21.52,23.501-21.52l-1.661-7.594c0,0-7.68,17.488-22.312,18.036c-11.638,0.441-15.279-9.228-27.617-10.128
                    c-14.088-1.029-21.603,13.533-21.603,13.533L39.574,83.87z"></path></g><g><g><g><path d="M8.16,33.918l-2.054,11c0,0,12.501,8.385,19.303,23.496c8.179,18.156,9.506,35.847,9.506,35.847l3.238-9.101
                            c0,0-0.903-14.925-7.833-31.89C21.297,41.2,8.16,33.918,8.16,33.918z"></path><path d="M23.269,42.307c0,0,5.469-16.144,18.835-15.909c13.138,0.238,18.492,11.546,30.941,10.453
                            c17.877-1.588,30.146-24.692,30.146-24.692l-1.821-8.466c0,0-11,20.179-28.558,20.894c-11.637,0.467-15.672-9.105-28.009-9.893
                            c-16.77-1.076-22.795,17.88-22.795,17.88L23.269,42.307z"></path><path d="M39.574,83.37c0,0,7.12-14.241,19.938-14.082C71.225,69.434,77.271,80.76,89.737,79.81
                            c14.556-1.107,23.501-21.52,23.501-21.52l-1.661-7.594c0,0-7.68,17.488-22.312,18.036
                            c-11.638,0.441-15.279-9.228-27.617-10.128c-14.088-1.029-21.603,13.533-21.603,13.533L39.574,83.37z"></path></g></g><defs><filter id="Adobe_OpacityMaskFilter_1_" filterunits="userSpaceOnUse" x="6.106" y="3.692" width="107.132" height="100.569"><fecolormatrix type="matrix" values="-1 0 0 0 1  0 -1 0 0 1  0 0 -1 0 1  0 0 0 1 0" color-interpolation-filters="sRGB" result="source"></fecolormatrix></filter></defs><mask maskunits="userSpaceOnUse" x="6.106" y="3.692" width="107.132" height="100.569" id="SVGID_2_"><g filter="url(#Adobe_OpacityMaskFilter_1_)"><image overflow="visible" width="112" height="105" xlink:href="data:image/jpeg;base64,/9j/4AAQSkZJRgABAgEASABIAAD/7AARRHVja3kAAQAEAAAAHgAA/+4AIUFkb2JlAGTAAAAAAQMA
                            EAMCAwYAAAIzAAADowAACUD/2wCEABALCwsMCxAMDBAXDw0PFxsUEBAUGx8XFxcXFx8eFxoaGhoX
                            Hh4jJSclIx4vLzMzLy9AQEBAQEBAQEBAQEBAQEABEQ8PERMRFRISFRQRFBEUGhQWFhQaJhoaHBoa
                            JjAjHh4eHiMwKy4nJycuKzU1MDA1NUBAP0BAQEBAQEBAQEBAQP/CABEIAGkAcAMBIgACEQEDEQH/
                            xACeAAEAAwEBAQAAAAAAAAAAAAAABQYHAwIEAQEAAAAAAAAAAAAAAAAAAAAAEAACAwABBAICAwAA
                            AAAAAAAEBQIDBgcAEDABIFBAFBUWFxEAAgECBAMEBgYGCwAAAAAAAQIDEQQAITESQSIFUWGBExAg
                            MDJCFHGRobHRI0DwwWKCNVJy0jNTY5PjJKQVEgEAAAAAAAAAAAAAAAAAAABQ/9oADAMBAAIRAxEA
                            AADPwDucFrFUd+AA+3jrpnEFbKmAfbscF1LQyD6jSaFbZwxSa1ERsV6yk5A0eqXC2FLz2TigD1aa
                            oNAg62AAPWo5Z1Ndx3bszK6W4qLa/RiTQKIcj0LfMcjOwW6x5lthnOoUylF97ZUN9+XHdDPE76gS
                            Yxrt8gA1PLLqQ0HZa0AAAAAJuEH1/IAAAAH/2gAIAQIAAQUA+x//2gAIAQMAAQUA+x//2gAIAQEA
                            AQUA8ahWS3YbFNSmdfAIEw+8fjbRXVEcbaKmo0EwC/uECYfflM5BAv5EaiHN+6hWS3YJ0i5MN2ZK
                            gGwznjUyj3ZltFWQs42ck+0qBako2mo/hQ/hxwsqGSanbDpJz3uqlNdyM+GuQ61S7h30+yBS1lFE
                            GEdsIhBMzmoy5SApa/qU8eznOyfaE51zVciOwY/6p023r5lH4cf6FdNcaEKwF0SQtGf44TnXPG7G
                            LeGvz/p4q8MITsnpcjUmzfQpRAZCFzS7WbpV7XP+svg7m1I2Xzw1Nubz9tbzjWPqBQpAZHUITsni
                            8Xcuu5IfQjR247d/otOSV3olLg85U3OIJGDpP5LTUdLuRURc6ra7q2SdY2rnxnn5TV59Oo60OhDQ
                            hlFEGEdqL7Rr7PVbtHgzx1uTfPjXpvZS/aprFPIiU2P9gQ9OuQ1IdTNmY1M+HG537CHUzNEa+TjA
                            qcGnINMK9P5MaUOJpGzG5ox/H//aAAgBAgIGPwBH/9oACAEDAgY/AEf/2gAIAQEBBj8A9nDY2ykt
                            Iw3uBURx15pG0yUfhh7a2XZayRpLAu4sQpGxtxbjvRvVFtZQvPM3wIK0FQKnsGepywJJGt7djWsU
                            kjFhQ8fKR1+3Bkja3uGFKRRyMGNTw81EX7cG2vYXgmX4HFKipFR2jLUZeoLayheeZvgQVoKgVPYM
                            9TlgxOVkvJjvuJQONKCNTrtXv41OEt7dFLWKmOW4BB8xmo2zLhGa+JPqQ2NspLSMN7gVEcdeaRtM
                            lH4YW3sogpoBJMQPMkIzq7cdfDh6flb+ETRVDAEkFWHFWWhBwZejy/NR/wCBKVSUaDJ+VG4n4fHH
                            yzdOnMlQu5ULR1b/ADVqlM9a5YY9QdLBBUAZTuTlTljbbT+Kvdgw2MW1nA82VjueQqKVYn7hl3YF
                            vZuv/pXGSA5mKPOstNNclr9tPV+fB3TX7sWOfKkTNGq69oY+Pdj5O1Rbq/Iqyk0SGo5S9Myf3csu
                            IyqzLeBAxJCLFFRQeA3ITl3nG69KX0J1RlWJhSvuPEop4g4RI5BBesOa0kNH3Z5ISAH0ry8NQPUk
                            toGE/UwAFhzKx7hk0h0y/o1rpoM8SXV1IZZ5TukkbUn0zHqNpHKt1M5jkZQXMaqIwVb3lo2+nHHG
                            WxlJ+XuKeOx6aMPt1HECKaGQG7rLbxKDUpNJJI4JyNNqHfnrl24aSRi7uSzMxqWJzJJPH0rJGxR0
                            IZWU0KkZggjjhIrsJfwrqZKrNtAoB5o786spPfj+V/8AY/2cGKNxZQEnlt6q5WtVDSE7sv3dtez1
                            bfobMY72ESFQ9Asu6R5KRmuoDZg+GJLS7jEsEoo6H7x2EcDh7OUMbYsz2khNVdCaV4DdSgb8Ke0W
                            SNijoQyspoVIzBBHHC9PvyF6kg5W0E6qKkjsYDUeI40ZIx/zLbdLbEAVZqZxVNKB8uOtDw9kscal
                            3chVVRUsTkAAOOLO4oXvo5dt5IlShEoJzroEKqo010qfRHdWshiniO6ORdQcRX8Q2FqrLFUMY5F9
                            5TT6x3EYmkRNtvefnxEVI3N/eip476mg0BHoW+6hI9rZvnEigebKtPeBbJR2Ghr9RwsMfTrdlX4p
                            Y1lc1zzeQMx+vDRt022CuCpKRIjUPYyAMD3g4M3Q5CXBZmtp2FCNVWJ9o+jmP8WJLW6jMU8R2yRt
                            qD6FjjUu7kKqqKlicgABxwOq9VGy7Sot7cEHy6gqXcqSCSDkOH06J0S3cGSQiS8A+FFo0aHL4jza
                            1yHA+k9NmalvfUCVOSzr7mpoN45dKk7cJfKB5ljICSSR+XMRGwA0J37MSXV7HvsrSnKa7ZJTmqnK
                            hAGbCvZwODNcypBAlKu7BFHAZnLDrZQzXbqRsYgRRPWleZquKf1PxxHFciSykcDc0gDRBzQbd6En
                            jqVA7aYWWF1kicBkdCGVgdCCMjgRdQtknVfdY1DrmDyutGWtM6HDMs10gYkhFdKKDwG6InLvOCen
                            2qRO2TSmryUNKje5ZqZaDLHnz8871Fvbg0aRh9yjif24kurqQyzyndJI2pPpjuIW2TQuskbZHayH
                            cpz7xhhEfLTqNqdhYAlPPjyqAdV3duL6+uTSKC5kYioBYiKKirWmbHIYN1dHai1EEAPJEnYO0nie
                            P1D077CdkQmrwnmifSu5DlU0pUZ9+Al9WwnJAo9XiJJplIoy79wFO3H8ztP9eP8AtYePprfO3eaq
                            QpEKsDSrMdu4dm2te0a4e9vX3yvoNFRRoiDgB+ufqtasy77OZkVB7wjk/NVm+lman0Y6j0qSQfKm
                            8e8ES027phuRq0rXY4Htby0FPLmgErV97dE4VaeEjYndZBI00cTuo1jYII9jd9FDePtbO4upFhgT
                            zd8jnaorFIoqT3nFx1CbJ7hy23Xao5UStBXaoA/SP//Z" transform="matrix(1 0 0 1 4 1.377)"></image></g></mask><g opacity="0.23" mask="url(#SVGID_2_)"><g><path d="M8.16,33.918l-2.054,11c0,0,12.501,8.385,19.303,23.496c8.179,18.156,9.506,35.847,9.506,35.847
                            l3.238-9.101c0,0-0.903-14.925-7.833-31.89C21.297,41.2,8.16,33.918,8.16,33.918z"></path><path d="M23.269,42.307c0,0,5.469-16.144,18.835-15.909c13.138,0.238,18.492,11.546,30.941,10.453
                            c17.877-1.588,30.146-24.692,30.146-24.692l-1.821-8.466c0,0-11,20.179-28.558,20.894c-11.637,0.467-15.672-9.105-28.009-9.893
                            c-16.77-1.076-22.795,17.88-22.795,17.88L23.269,42.307z"></path><path d="M39.574,83.37c0,0,7.12-14.241,19.938-14.082C71.225,69.434,77.271,80.76,89.737,79.81
                            c14.556-1.107,23.501-21.52,23.501-21.52l-1.661-7.594c0,0-7.68,17.488-22.312,18.036
                            c-11.638,0.441-15.279-9.228-27.617-10.128c-14.088-1.029-21.603,13.533-21.603,13.533L39.574,83.37z"></path></g></g></g></g><g><g opacity="0.4"><path d="M161.441,30.68l-0.344,8.629c-0.468-0.057-7.58-0.287-12.065-0.287
                            c-0.704,9.268-1.223,23.257-1.287,30.55H135.21c0.928-9.332,1.579-18.775,1.694-30.55c-4.027,0-8.051,0.174-12.13,0.287
                            l0.289-8.629H161.441z"></path><path d="M164.37,51.094c0.3-2.56,2.088-5.238,5.303-5.238c2.847,0,4.282,1.783,4.282,5.238H164.37z
                             M184.479,56.506c0.3-1.49,0.419-2.974,0.419-4.46c0-8.273-5.355-12.849-15.11-12.849c-15.827,0-17.078,13.38-17.078,16.535
                            c0,11.724,8.273,14.579,17.729,14.579c3.455,0,6.961-0.424,10.356-1.132l1.426-8.331c-3.328,0.95-6.903,1.965-10.407,1.965
                            c-3.932,0-7.8-1.668-7.8-6.307H184.479z"></path><path d="M212.27,49.127c-2.442-0.834-4.998-1.425-7.556-1.425c-4.582,0-7.499,2.674-7.499,7.313
                            c0,4.463,2.38,6.782,6.837,6.782c2.507,0,5.062-0.594,7.379-1.426l-1.435,8.861c-2.912,0.716-5.885,1.077-8.856,1.077
                            c-9.704,0-15.227-5.237-15.227-15.056c0-3.149,0.774-16.058,15.763-16.058c3.87,0,7.02,0.35,10.054,1.126L212.27,49.127z"></path><path d="M227.375,29.911c-0.234,2.2-0.887,9.938-1.069,14.037l0.124,0.122c2.673-3.869,5.709-4.873,11.414-4.873
                            c5.836,0,10.892,2.196,10.892,9.455c0,1.61-0.834,13.505-0.834,20.945h-11.72c0.361-5.178,0.897-10.355,0.897-15.531
                            c0-2.914-0.897-5.592-4.348-5.592c-3.038,0-5.059,2.078-5.887,4.875c-1.007,3.156-1.254,9.882-1.494,16.247h-11.834
                            c0.834-7.44,2.021-25.285,2.021-39.686H227.375z"></path><path d="M161.441,30.68l-0.344,8.629c-0.468-0.057-7.58-0.287-12.065-0.287
                            c-0.704,9.268-1.223,23.257-1.287,30.55H135.21c0.928-9.332,1.579-18.775,1.694-30.55c-4.027,0-8.051,0.174-12.13,0.287
                            l0.289-8.629H161.441z"></path><path d="M164.37,51.094c0.3-2.56,2.088-5.238,5.303-5.238c2.847,0,4.282,1.783,4.282,5.238H164.37z
                             M184.479,56.506c0.3-1.49,0.419-2.974,0.419-4.46c0-8.273-5.355-12.849-15.11-12.849c-15.827,0-17.078,13.38-17.078,16.535
                            c0,11.724,8.273,14.579,17.729,14.579c3.455,0,6.961-0.424,10.356-1.132l1.426-8.331c-3.328,0.95-6.903,1.965-10.407,1.965
                            c-3.932,0-7.8-1.668-7.8-6.307H184.479z"></path><path d="M212.27,49.127c-2.442-0.834-4.998-1.425-7.556-1.425c-4.582,0-7.499,2.674-7.499,7.313
                            c0,4.463,2.38,6.782,6.837,6.782c2.507,0,5.062-0.594,7.379-1.426l-1.435,8.861c-2.912,0.716-5.885,1.077-8.856,1.077
                            c-9.704,0-15.227-5.237-15.227-15.056c0-3.149,0.774-16.058,15.763-16.058c3.87,0,7.02,0.35,10.054,1.126L212.27,49.127z"></path><path d="M227.375,29.911c-0.234,2.2-0.887,9.938-1.069,14.037l0.124,0.122c2.673-3.869,5.709-4.873,11.414-4.873
                            c5.836,0,10.892,2.196,10.892,9.455c0,1.61-0.834,13.505-0.834,20.945h-11.72c0.361-5.178,0.897-10.355,0.897-15.531
                            c0-2.914-0.897-5.592-4.348-5.592c-3.038,0-5.059,2.078-5.887,4.875c-1.007,3.156-1.254,9.882-1.494,16.247h-11.834
                            c0.834-7.44,2.021-25.285,2.021-39.686H227.375z"></path></g><g><g><g><path d="M161.441,30.18l-0.344,8.629c-0.468-0.057-7.58-0.287-12.065-0.287c-0.704,9.268-1.223,23.257-1.287,30.55H135.21
                                    c0.928-9.332,1.579-18.775,1.694-30.55c-4.027,0-8.051,0.174-12.13,0.287l0.289-8.629H161.441z"></path><path d="M164.37,50.594c0.3-2.56,2.088-5.238,5.303-5.238c2.847,0,4.282,1.783,4.282,5.238H164.37z M184.479,56.006
                                    c0.3-1.49,0.419-2.974,0.419-4.46c0-8.273-5.355-12.849-15.11-12.849c-15.827,0-17.078,13.38-17.078,16.535
                                    c0,11.724,8.273,14.579,17.729,14.579c3.455,0,6.961-0.424,10.356-1.132l1.426-8.332c-3.328,0.951-6.903,1.965-10.407,1.965
                                    c-3.932,0-7.8-1.668-7.8-6.307H184.479z"></path><path d="M212.27,48.627c-2.442-0.834-4.998-1.425-7.556-1.425c-4.582,0-7.499,2.674-7.499,7.313
                                    c0,4.463,2.38,6.782,6.837,6.782c2.507,0,5.062-0.594,7.379-1.426l-1.435,8.861c-2.912,0.716-5.885,1.077-8.856,1.077
                                    c-9.704,0-15.227-5.237-15.227-15.056c0-3.149,0.774-16.058,15.763-16.058c3.87,0,7.02,0.35,10.054,1.126L212.27,48.627z"></path><path d="M227.375,29.411c-0.234,2.2-0.887,9.938-1.069,14.037l0.124,0.122c2.673-3.869,5.709-4.873,11.414-4.873
                                    c5.836,0,10.892,2.196,10.892,9.455c0,1.61-0.834,13.505-0.834,20.945h-11.72c0.361-5.178,0.897-10.355,0.897-15.531
                                    c0-2.914-0.897-5.592-4.348-5.592c-3.038,0-5.059,2.078-5.887,4.875c-1.007,3.156-1.254,9.882-1.494,16.247h-11.834
                                    c0.834-7.44,2.021-25.285,2.021-39.686H227.375z"></path></g></g><defs><filter id="Adobe_OpacityMaskFilter_2_" filterunits="userSpaceOnUse" x="124.774" y="29.411" width="123.962" height="40.4"><fecolormatrix type="matrix" values="-1 0 0 0 1  0 -1 0 0 1  0 0 -1 0 1  0 0 0 1 0" color-interpolation-filters="sRGB" result="source"></fecolormatrix></filter></defs><mask maskunits="userSpaceOnUse" x="124.774" y="29.411" width="123.962" height="40.4" id="SVGID_3_"><g filter="url(#Adobe_OpacityMaskFilter_2_)"><image overflow="visible" width="129" height="45" xlink:href="data:image/jpeg;base64,/9j/4AAQSkZJRgABAgEASABIAAD/7AARRHVja3kAAQAEAAAAHgAA/+4AIUFkb2JlAGTAAAAAAQMA
                                EAMCAwYAAAIbAAADUAAAB8z/2wCEABALCwsMCxAMDBAXDw0PFxsUEBAUGx8XFxcXFx8eFxoaGhoX
                                Hh4jJSclIx4vLzMzLy9AQEBAQEBAQEBAQEBAQEABEQ8PERMRFRISFRQRFBEUGhQWFhQaJhoaHBoa
                                JjAjHh4eHiMwKy4nJycuKzU1MDA1NUBAP0BAQEBAQEBAQEBAQP/CABEIAC0AgQMBIgACEQEDEQH/
                                xAClAAADAQEAAwEAAAAAAAAAAAAFBgcABAECAwgBAQAAAAAAAAAAAAAAAAAAAAAQAAEDAgYCAgMB
                                AAAAAAAAAAUDBAYAARACFRYHFxQ2QBEgEzUnEQABAgQCBgYHBgILAAAAAAACAQMRIRIEABMQMSIy
                                FAVBUYEjNBVxQlIzo7PTIGGRooMWYpLwobHRcpPDJHSE9BIBAAAAAAAAAAAAAAAAAAAAQP/aAAwD
                                AQACEQMRAAAA9zqcwhDMCufeQVnhJpqWmAfGHMmjG2DxhmlrRicaoLIq7YzAvsBYJpS04aQzCBPv
                                7BPAx7uQj6d8poBQAhuIFo5Q5kh+2M3qBctMkNpxY/MioJ0rZ+fFOKxCkhoZyLRUvz+/oBYOlFwo
                                bY//2gAIAQIAAQUA+X//2gAIAQMAAQUA+X//2gAIAQEAAQUAhsPCvwexIpWxIpWxIpV4HFL2/KCi
                                B5cvsSKVKGjFkexAz+4YUBn+slak812+/jssIH1W/GAnKk44wE5kpDGCIBWPRgifVb8YCcqV+MQP
                                1DhVw0zrJx5Z+T6xA1J4MuEa4QT2uuQmyjyUsmTUe1lBs0NvGiRQkPlDZFzHgwxISMLF2Idmjyix
                                zLgyDU7J6Oy0SCVZPWz9rIbWuAwgntdE75b8k0dmIwC77OA1fkiOL2rlNBXMhXFeEid3eneOkV04
                                3IP4OHGVrXP1MHKjOaiC7IyyJBxhZPYkUrkdqyHto1IGx0eqkmsnkBBE88atdwVwgnqkrdZGkcwj
                                O4NQ/wBWo5quqx3cfmD+w/Fc9gePJ9zeUG1jzh/YfilOx/0h9/1m7V+qAdgaUf7A0qv/2gAIAQIC
                                Bj8AX//aAAgBAwIGPwBf/9oACAEBAQY/AG7/AJizxDtwZqG24FAASt092aIsxVY/fjwPxnvqY8D8
                                Z76mPA/Ge+piHAw+/Oe+p9t225g1nMhbk4IVEG0htiixBRXUS48D8Z76mLy15ciJaskIgKEp0kgD
                                mDUSqsjin2GOWrYZ+RXB3OojWZObuWXtdeGOW8BkZ9fe51dNAE5u5Q+z16G7LguJzGRerzcuFRGF
                                MMs/YwSW/K0atm1RHrk7haUiqREURnaKE4fiqRwiXN3cOvTqNuhsVnKAELi/mwqW13cNPSpNyhwU
                                nOICLa/mwKXEHbdxVRq4bjSsPVKO6UJw/BVhgkt4NW7aojtw5GlI+qMN4oTh+KpHCJc3dw69Oo26
                                GxWcoAQuL+bEri7j0bbf0sX/AC1Xc/ItF72miqsrdzdiUN7r0X19zR82Wn7l82WWaa1AnFIDIyqR
                                Ip6sO1NWPEXf87f0cLf27/E2glBxCFANoSWkIzVCmsFVIejq0WP63yXNFjaNQR24YZaBSklRvOik
                                e1cN2lo2jTDSQAE/tXrVelcMNcm5ed66aKTx5LrrYDqFO6glSrH1pQ1TwT3NbRbK6Bwgy1A20IUQ
                                SQ0F3aTehrXVjmLbw1CNu46PRA2hVwFl1EKYt+XtLFGAgRT2zXaMpquslVcFeXp0tjIRSZmXQAJK
                                K/0XBC/YOhbpGhwDEzWezFskBEin8S9uHeb2Crw7PL27d0TRRNHXXScRIalgITVF0Axdq45cGiHk
                                sjUSAtSISqSiOseuP3YbvLRxHWHkqA06ehfQqLJUxzOM/wDaP/LLTY/rfJc0cpjCVqX403MNAWd4
                                0+bhto6itCBDSREHruDPZx4e7/kb+tjIet7nJd2HMxtsgpLZKsUcKKQ1yXRy64QYstm82ZSkTiAQ
                                J2oBaOaf9f8A1tF/c5iPCb5o24kIK2C0Nwh0UImBN0qgeecNhIqtIJBtUgurbAll145n/wAR/wCW
                                Wl+PRaHD/Ma0XF21BXbdy3dBCmlQNNEke1MBeWZ1AUjBd9s+kDToVMI1zC2B8R3SWKGM0XZMYEMY
                                TguPA/Ge+piwtrK0YtwfNw3CabECVWUEQRVGEU71deAeAkS7bERu2tSi5CaokV2SXd/vwTTwC40a
                                KJgaIQki60VFkuBcb5dagYKhCQsNooqk0VFQcc/5jIEcu0tMtOjgworj/HVGHRpsf1vnOY5i6aKS
                                EwTSIOuL/cis+pTnpP8Ab8eMyir937qoavf7O9Tj/wAWH/OY+YRHPjR7A0+62d2GrC/t/OzpZmXD
                                L1FTm1931wr7J4DiPL82Kx4mvN1yq4Xu/RDtnhzK8szKVpys7MjCVGdsR/xS68NfuKvNoXJjRRTH
                                apydiPX06o9GA8mzuMlDIjGmpN+EqIwjVs9eA4jy/NiseJrzdcquF7v0Q7Z4DheCrqnwm/CC73Gb
                                EPRPF75XHxTnGR4fxUs33vZuywsYwh0cHH+rQz5LHy+J5PhvbKv321vRw951Hy+IZ3hvbGj3O1vQ
                                0f/Z" transform="matrix(1 0 0 1 122 27.377)"></image></g></mask><g opacity="0.36" mask="url(#SVGID_3_)"><g><path d="M161.441,30.18l-0.344,8.629c-0.468-0.057-7.58-0.287-12.065-0.287
                                    c-0.704,9.268-1.223,23.257-1.287,30.55H135.21c0.928-9.332,1.579-18.775,1.694-30.55c-4.027,0-8.051,0.174-12.13,0.287
                                    l0.289-8.629H161.441z"></path><path d="M164.37,50.594c0.3-2.56,2.088-5.238,5.303-5.238c2.847,0,4.282,1.783,4.282,5.238H164.37z
                                     M184.479,56.006c0.3-1.49,0.419-2.974,0.419-4.46c0-8.273-5.355-12.849-15.11-12.849c-15.827,0-17.078,13.38-17.078,16.535
                                    c0,11.724,8.273,14.579,17.729,14.579c3.455,0,6.961-0.424,10.356-1.132l1.426-8.332c-3.328,0.951-6.903,1.965-10.407,1.965
                                    c-3.932,0-7.8-1.668-7.8-6.307H184.479z"></path><path d="M212.27,48.627c-2.442-0.834-4.998-1.425-7.556-1.425c-4.582,0-7.499,2.674-7.499,7.313
                                    c0,4.463,2.38,6.782,6.837,6.782c2.507,0,5.062-0.594,7.379-1.426l-1.435,8.861c-2.912,0.716-5.885,1.077-8.856,1.077
                                    c-9.704,0-15.227-5.237-15.227-15.056c0-3.149,0.774-16.058,15.763-16.058c3.87,0,7.02,0.35,10.054,1.126L212.27,48.627z"></path><path d="M227.375,29.411c-0.234,2.2-0.887,9.938-1.069,14.037l0.124,0.122
                                    c2.673-3.869,5.709-4.873,11.414-4.873c5.836,0,10.892,2.196,10.892,9.455c0,1.61-0.834,13.505-0.834,20.945h-11.72
                                    c0.361-5.178,0.897-10.355,0.897-15.531c0-2.914-0.897-5.592-4.348-5.592c-3.038,0-5.059,2.078-5.887,4.875
                                    c-1.007,3.156-1.254,9.882-1.494,16.247h-11.834c0.834-7.44,2.021-25.285,2.021-39.686H227.375z"></path></g></g></g></g><g><g opacity="0.4"><path d="M264.56,38.237c-0.651,10.415-0.947,20.884-1.064,31.36H251.18c1.369-12.313,1.841-23.799,1.901-39.686
                            h21c2.859,0,14.275,0.297,14.275,10.534c0,6.246-3.686,9.636-9.28,11.601c2.324,5.946,5.239,11.657,7.731,17.551h-13.205
                            c-2.142-7.561-4.937-14.872-7.675-22.257c0.957,0.187,1.966,0.3,2.914,0.3c3.454,0,7.554-1.307,7.554-5.412
                            c0-3.991-3.988-3.991-6.718-3.991H264.56z"></path><path d="M297.821,51.094c0.293-2.56,2.075-5.238,5.284-5.238c2.861,0,4.29,1.783,4.29,5.238H297.821z
                             M317.928,56.506c0.295-1.49,0.418-2.974,0.418-4.46c0-8.273-5.359-12.849-15.121-12.849c-15.821,0-17.067,13.38-17.067,16.535
                            c0,11.724,8.274,14.579,17.734,14.579c3.438,0,6.952-0.424,10.352-1.132l1.421-8.331c-3.337,0.95-6.9,1.965-10.41,1.965
                            c-3.927,0-7.797-1.668-7.797-6.307H317.928z"></path><path d="M331.374,47.938c1.427-0.361,2.85-0.655,4.34-0.655c4.402,0,6.607,2.738,6.607,7.023
                            c0,3.51-1.603,7.907-5.83,7.907c-4.046,0-5.709-3.924-5.709-7.378C330.782,52.516,331.017,50.199,331.374,47.938z
                             M329.827,83.163c0-5.478,0.302-11.011,0.474-16.545c3.034,2.44,6.666,3.692,10.532,3.692c8.565,0,12.785-7.911,12.785-15.586
                            c0-8.093-4.043-15.528-16.178-15.528c-6.658,0-11.958,0.652-17.305,1.541c0,14.161-0.846,28.321-2.095,42.425H329.827z"></path><path d="M376.76,65.789l-0.112-0.126c-2.44,3.57-6.132,4.647-10.407,4.647c-8.274,0-10.655-4.054-10.655-9.046
                            c0-1.903,1.069-15.467,1.069-21.358h11.658c-0.227,5.296-1.065,10.589-1.065,15.825c0,2.856,0.952,5.295,4.222,5.295
                            c3.038,0,4.709-2.375,5.291-5.055c0.778-3.333,0.899-10.173,1.074-16.065h11.547c-0.955,9.871-1.432,19.812-1.669,29.69H376.76
                            V65.789z"></path><path d="M403.125,47.938c1.428-0.361,2.854-0.655,4.338-0.655c4.405,0,6.601,2.738,6.601,7.023
                            c0,3.51-1.6,7.907-5.83,7.907c-4.042,0-5.709-3.924-5.709-7.378C402.524,52.516,402.761,50.199,403.125,47.938z M401.69,65.847
                            h0.12c2.317,3.039,5.357,4.464,9.289,4.464c9.574,0,14.265-8.034,14.265-16.778c0-9.342-5.463-14.335-14.626-14.335
                            c-1.196,0-2.385,0.056-3.515,0.173c-1.186,0.118-2.318,0.298-3.511,0.536c0.237-4.226,0.479-7.14,0.895-9.996h-11.837
                            c-0.178,13.271-1.075,26.473-2.024,39.686h10.89L401.69,65.847z"></path><path d="M440.253,29.911c-0.653,6.664-1.971,29.273-2.151,39.686h-11.836c1.126-13.213,1.785-26.415,2.144-39.686
                            H440.253z"></path><path d="M441.02,69.597c1.008-8.983,1.426-17.85,1.549-29.69h11.891c-0.998,9.871-1.068,19.812-1.068,29.69
                            H441.02z M442.863,36.22l0.118-7.023h11.548l-0.306,7.023H442.863z"></path><path d="M482.247,49.127c-2.44-0.834-4.997-1.425-7.548-1.425c-4.593,0-7.499,2.674-7.499,7.313
                            c0,4.463,2.376,6.782,6.838,6.782c2.499,0,5.052-0.594,7.379-1.426l-1.429,8.861c-2.919,0.716-5.893,1.077-8.865,1.077
                            c-9.698,0-15.235-5.237-15.235-15.056c0-3.149,0.774-16.058,15.774-16.058c3.859,0,7.02,0.35,10.054,1.126L482.247,49.127z"></path><path d="M264.56,38.237c-0.651,10.415-0.947,20.884-1.064,31.36H251.18c1.369-12.313,1.841-23.799,1.901-39.686
                            h21c2.859,0,14.275,0.297,14.275,10.534c0,6.246-3.686,9.636-9.28,11.601c2.324,5.946,5.239,11.657,7.731,17.551h-13.205
                            c-2.142-7.561-4.937-14.872-7.675-22.257c0.957,0.187,1.966,0.3,2.914,0.3c3.454,0,7.554-1.307,7.554-5.412
                            c0-3.991-3.988-3.991-6.718-3.991H264.56z"></path><path d="M297.821,51.094c0.293-2.56,2.075-5.238,5.284-5.238c2.861,0,4.29,1.783,4.29,5.238H297.821z
                             M317.928,56.506c0.295-1.49,0.418-2.974,0.418-4.46c0-8.273-5.359-12.849-15.121-12.849c-15.821,0-17.067,13.38-17.067,16.535
                            c0,11.724,8.274,14.579,17.734,14.579c3.438,0,6.952-0.424,10.352-1.132l1.421-8.331c-3.337,0.95-6.9,1.965-10.41,1.965
                            c-3.927,0-7.797-1.668-7.797-6.307H317.928z"></path><path d="M331.374,47.938c1.427-0.361,2.85-0.655,4.34-0.655c4.402,0,6.607,2.738,6.607,7.023
                            c0,3.51-1.603,7.907-5.83,7.907c-4.046,0-5.709-3.924-5.709-7.378C330.782,52.516,331.017,50.199,331.374,47.938z
                             M329.827,83.163c0-5.478,0.302-11.011,0.474-16.545c3.034,2.44,6.666,3.692,10.532,3.692c8.565,0,12.785-7.911,12.785-15.586
                            c0-8.093-4.043-15.528-16.178-15.528c-6.658,0-11.958,0.652-17.305,1.541c0,14.161-0.846,28.321-2.095,42.425H329.827z"></path><path d="M376.76,65.789l-0.112-0.126c-2.44,3.57-6.132,4.647-10.407,4.647c-8.274,0-10.655-4.054-10.655-9.046
                            c0-1.903,1.069-15.467,1.069-21.358h11.658c-0.227,5.296-1.065,10.589-1.065,15.825c0,2.856,0.952,5.295,4.222,5.295
                            c3.038,0,4.709-2.375,5.291-5.055c0.778-3.333,0.899-10.173,1.074-16.065h11.547c-0.955,9.871-1.432,19.812-1.669,29.69H376.76
                            V65.789z"></path><path d="M403.125,47.938c1.428-0.361,2.854-0.655,4.338-0.655c4.405,0,6.601,2.738,6.601,7.023
                            c0,3.51-1.6,7.907-5.83,7.907c-4.042,0-5.709-3.924-5.709-7.378C402.524,52.516,402.761,50.199,403.125,47.938z M401.69,65.847
                            h0.12c2.317,3.039,5.357,4.464,9.289,4.464c9.574,0,14.265-8.034,14.265-16.778c0-9.342-5.463-14.335-14.626-14.335
                            c-1.196,0-2.385,0.056-3.515,0.173c-1.186,0.118-2.318,0.298-3.511,0.536c0.237-4.226,0.479-7.14,0.895-9.996h-11.837
                            c-0.178,13.271-1.075,26.473-2.024,39.686h10.89L401.69,65.847z"></path><path d="M440.253,29.911c-0.653,6.664-1.971,29.273-2.151,39.686h-11.836c1.126-13.213,1.785-26.415,2.144-39.686
                            H440.253z"></path><path d="M441.02,69.597c1.008-8.983,1.426-17.85,1.549-29.69h11.891c-0.998,9.871-1.068,19.812-1.068,29.69
                            H441.02z M442.863,36.22l0.118-7.023h11.548l-0.306,7.023H442.863z"></path><path d="M482.247,49.127c-2.44-0.834-4.997-1.425-7.548-1.425c-4.593,0-7.499,2.674-7.499,7.313
                            c0,4.463,2.376,6.782,6.838,6.782c2.499,0,5.052-0.594,7.379-1.426l-1.429,8.861c-2.919,0.716-5.893,1.077-8.865,1.077
                            c-9.698,0-15.235-5.237-15.235-15.056c0-3.149,0.774-16.058,15.774-16.058c3.859,0,7.02,0.35,10.054,1.126L482.247,49.127z"></path></g><g><g><g><path d="M264.56,37.737c-0.651,10.415-0.947,20.884-1.064,31.36H251.18c1.369-12.313,1.841-23.799,1.901-39.686h21
                                    c2.859,0,14.275,0.297,14.275,10.534c0,6.246-3.686,9.636-9.28,11.601c2.324,5.946,5.239,11.657,7.731,17.551h-13.205
                                    c-2.142-7.561-4.937-14.872-7.675-22.257c0.957,0.187,1.966,0.3,2.914,0.3c3.454,0,7.554-1.307,7.554-5.412
                                    c0-3.991-3.988-3.991-6.718-3.991H264.56z"></path><path d="M297.821,50.594c0.293-2.56,2.075-5.238,5.284-5.238c2.861,0,4.29,1.783,4.29,5.238H297.821z M317.928,56.006
                                    c0.295-1.49,0.418-2.974,0.418-4.46c0-8.273-5.359-12.849-15.121-12.849c-15.821,0-17.067,13.38-17.067,16.535
                                    c0,11.724,8.274,14.579,17.734,14.579c3.438,0,6.952-0.424,10.352-1.132l1.421-8.332c-3.337,0.951-6.9,1.965-10.41,1.965
                                    c-3.927,0-7.797-1.668-7.797-6.307H317.928z"></path><path d="M331.374,47.438c1.427-0.361,2.85-0.655,4.34-0.655c4.402,0,6.607,2.738,6.607,7.023c0,3.51-1.603,7.907-5.83,7.907
                                    c-4.046,0-5.709-3.924-5.709-7.378C330.782,52.016,331.017,49.699,331.374,47.438z M329.827,82.663
                                    c0-5.478,0.302-11.011,0.474-16.545c3.034,2.44,6.666,3.692,10.532,3.692c8.565,0,12.785-7.911,12.785-15.586
                                    c0-8.093-4.043-15.528-16.178-15.528c-6.658,0-11.958,0.652-17.305,1.541c0,14.161-0.846,28.321-2.095,42.425H329.827z"></path><path d="M376.76,65.289l-0.112-0.126c-2.44,3.57-6.132,4.647-10.407,4.647c-8.274,0-10.655-4.054-10.655-9.046
                                    c0-1.903,1.069-15.467,1.069-21.358h11.658c-0.227,5.296-1.065,10.589-1.065,15.825c0,2.856,0.952,5.295,4.222,5.295
                                    c3.038,0,4.709-2.375,5.291-5.055c0.778-3.333,0.899-10.173,1.074-16.065h11.547c-0.955,9.871-1.432,19.812-1.669,29.69H376.76
                                    V65.289z"></path><path d="M403.125,47.438c1.428-0.361,2.854-0.655,4.338-0.655c4.405,0,6.601,2.738,6.601,7.023c0,3.51-1.6,7.907-5.83,7.907
                                    c-4.042,0-5.709-3.924-5.709-7.378C402.524,52.016,402.761,49.699,403.125,47.438z M401.69,65.347h0.12
                                    c2.317,3.039,5.357,4.464,9.289,4.464c9.574,0,14.265-8.034,14.265-16.778c0-9.342-5.463-14.335-14.626-14.335
                                    c-1.196,0-2.385,0.056-3.515,0.173c-1.186,0.118-2.318,0.298-3.511,0.536c0.237-4.226,0.479-7.14,0.895-9.996h-11.837
                                    c-0.178,13.271-1.075,26.473-2.024,39.686h10.89L401.69,65.347z"></path><path d="M440.253,29.411c-0.653,6.664-1.971,29.273-2.151,39.686h-11.836c1.126-13.213,1.785-26.415,2.144-39.686H440.253z"></path><path d="M441.02,69.097c1.008-8.983,1.426-17.85,1.549-29.69h11.891c-0.998,9.871-1.068,19.812-1.068,29.69H441.02z
                                     M442.863,35.72l0.118-7.023h11.548l-0.306,7.023H442.863z"></path><path d="M482.247,48.627c-2.44-0.834-4.997-1.425-7.548-1.425c-4.593,0-7.499,2.674-7.499,7.313
                                    c0,4.463,2.376,6.782,6.838,6.782c2.499,0,5.052-0.594,7.379-1.426l-1.429,8.861c-2.919,0.716-5.893,1.077-8.865,1.077
                                    c-9.698,0-15.235-5.237-15.235-15.056c0-3.149,0.774-16.058,15.774-16.058c3.859,0,7.02,0.35,10.054,1.126L482.247,48.627z"></path></g></g><defs><filter id="Adobe_OpacityMaskFilter_3_" filterunits="userSpaceOnUse" x="251.18" y="28.697" width="231.067" height="53.966"><fecolormatrix type="matrix" values="-1 0 0 0 1  0 -1 0 0 1  0 0 -1 0 1  0 0 0 1 0" color-interpolation-filters="sRGB" result="source"></fecolormatrix></filter></defs><mask maskunits="userSpaceOnUse" x="251.18" y="28.697" width="231.067" height="53.966" id="SVGID_4_"><g filter="url(#Adobe_OpacityMaskFilter_3_)"><image overflow="visible" width="236" height="59" xlink:href="data:image/jpeg;base64,/9j/4AAQSkZJRgABAgEASABIAAD/7AARRHVja3kAAQAEAAAAHgAA/+4AIUFkb2JlAGTAAAAAAQMA
                                    EAMCAwYAAAKMAAAE+wAADjj/2wCEABALCwsMCxAMDBAXDw0PFxsUEBAUGx8XFxcXFx8eFxoaGhoX
                                    Hh4jJSclIx4vLzMzLy9AQEBAQEBAQEBAQEBAQEABEQ8PERMRFRISFRQRFBEUGhQWFhQaJhoaHBoa
                                    JjAjHh4eHiMwKy4nJycuKzU1MDA1NUBAP0BAQEBAQEBAQEBAQP/CABEIADsA7AMBIgACEQEDEQH/
                                    xACsAAACAwEBAAAAAAAAAAAAAAAABgQFBwMCAQEAAAAAAAAAAAAAAAAAAAAAEAABAwQBAgUFAQAA
                                    AAAAAAAFAwQGAAECBzUVFxARExQ2IDBAUBY0EQACAQMCAwQECAgMBwAAAAABAgMREgQAITETBRBB
                                    YRRRIrPTgZEykiMzNHTwcVJy4yQVNSAwQKGxwUJiooOkBuFTc6OEJUYSAQAAAAAAAAAAAAAAAAAA
                                    AFD/2gAMAwEAAhEDEQAAAKZp4O4nle2mcLO94+Ug/wAcSCW1CUaB4EIsZhRDeoBKZfIxq2srBkw/
                                    qpeXUi9KKH5iiIWrQIQ+pporapMAkPK42EaXnOkipfQOYMFPcFBOzWwH9ebaglYZuGNG6qjWvjAu
                                    MeQGodUbQyikeoRYVVtHJvibmQyKqkGt2uZdiPr+AtoyNmR8TRINT5OugZlppV9kn2OdVm/M26El
                                    VxqiotQjXahG4mkcU5TNehJHE11WV641rlkLQM2VNKQAAAAAAA4ahirUJ9f24gAAAAAAAAAAAAAA
                                    H//aAAgBAgABBQD95//aAAgBAwABBQD95//aAAgBAQABBQCFxhjIL9sQNdsQNdsQNSaEvAmH3BjX
                                    B6S7YgamkYYx+/hDocNPDXWuY41bBoXGnIiWxKPjo/8ARq9rhiNrupUfONzw5y2RdtgkRMm07arv
                                    5PtYPkULDHnU22rymSnauldWKWTLACoZQFDyZ5pfWR+1qtrI/e2EPJgSlSeHZyF5fVd/I3GyoLPW
                                    qCqUekHAih+wMxcmYzdIKEjZU7mlqxS6aurFLJ9McdV1jwKqqaKbLWyb1mIEsw7F0/Ze8SSSQSkU
                                    8bhH4ckkWGSQJi7dUdmIsE8DHhptAqNbFmGuUFWwgyuq2EeEwUcZGaMTgOHfhzTA00IsG5JjC0FW
                                    0blDhJvHY/wM89wqHHMG41iTMDRKLXYsbXv6gTuDrHgZBwOtSnuRLlG67eAIrt5ZTiaRps4/u4pT
                                    CWx8i7rYTZRCTavTcXKVHGuCDeQcCJZdQKUZ+V1PcM8ZVqyyvq1H1U1h07+KAsM0wh7BtmvWz/W6
                                    x4a/bpIxiQcDBSNmEjovjgAlNr2vY1Cwxp0hrWPJKpMhY/YlHI8OOoCRDEOzMk0hIyBPMHUbva17
                                    MwolgtRJRwpsGjkYEnbCRDEOzkZlMKJjaSaUfnfxSp86uyHsnrUg1JBxhZJCFRdBX3THrYidFxA9
                                    7sQ29Z4Z5p522aftYvOSxhgHmR0RgltNSybjaTjJKIuXJ6a0dmBYJKb7Uv5G5IVO5hTpAG6S2mpZ
                                    MjsYy7U7nHq/uS/V+5x6huwzbRw42k4ySLmyRpwy2IbZMy86Llx9tmn7WOzAmeaBJIVBZpbTUsm7
                                    2gQz+1rHnqkHPflxrkKe/wCz8P8A/9oACAECAgY/AHP/2gAIAQMCBj8Ac//aAAgBAQEGPwDM85JL
                                    GMblWckqteZzK1vRvyNfaMv58fudfaMv58fudfaMv58fudNmQP5np67tKaK8VzWqrrX1uI3X4h/G
                                    4mHISqZM8cTMvECRwhIr+PX2jL+fH7nWH5OSWQZPNv5xVqcvl0pYi/l9suZmSzo6TtEqxMiiioj1
                                    N6N+VqbJlyctYoEaR2ujNFQFiaCGp2GsHJnw75pseKSR+bKKs6KzGiyAcTrKzcLF5WRFy7H5kjUu
                                    kRDs7sODfwc3MBN804iZe4CFA6keP0p7P3X/AKj9Dpc6BDGQxjlibeyRQCVu2uFGFDqXFnW6GdGj
                                    kXhVWFp3GufiokWNuBPMxVGZeIW0Mx/HSnjrfqm/f+r/AKbRkwcxMqVd+S6cmop/Za9xWvpoPHSd
                                    KlTk5jyrBZJta7kKKkV234ju1TLzIIoqbNEHlavotZYh/Pr96f6f9NpjD1JXlANivCUUnuBYSMR8
                                    R1ZnwMiE0SYetE/GlrjappWh38NPl4ckEcUchiIlZwSwVWNLEbuYarz8Q+F8nuuyvPxB4Xye610n
                                    LzJIJIpM/HiAiZyQxe7e9F7lPZFknPOOkMfLWHl8wVuZmcfSJQmoHDu1t1Tfu/V/02l89GDE5tjn
                                    jN0bGlaV2IP5wGneRbVnyZJIjt6yhUjr85CNdT+6T+zbWG+H1PGixWhjMEbqpZYyoKA/q7cF8dZE
                                    nVeoY+RgqU50USgMauoXhBHwanfpvIxgRIbZJ5DbGppWldyT+aDpTN1JUlIF6pCXUHvAYyKT8Q0x
                                    h6krygGxXhKKT3AsJGI+I6/ZNV8z5jytamzmX8rjStK+Gsj72/s4dPNKwSONS7uxoFVRUkn0Aagz
                                    IupkR5EaSqDjioDqGoaTncV0mFhrbGu7MflO54u59Jp/VqPpDl3yMtHJSKoMcQU1kd0IKA/JB414
                                    aSGFBHFGAqIooqqNgABo9PjxTlzRgGYl+UqFgGVR6j3eqa/htj9QiFqzpUpubWBtdakCtrAitN9d
                                    M6lBCGysTMxzK6g3nH5guFF42kht+Ar2Lh5cc8krxiUGFUZQGLLQ3SKa+rppsCQtZaJY2FrxlhUB
                                    h/WKjx1NgZVeVMACVNGUg3Kw8QRrMx5lsmhzpY5F2NrIkSsNvEazsiFrJocaaSNtjayIzKd/Edv+
                                    28WKrRvmCZ41FamFoqN6fVV27H6fkRzyzxBTIYkUqpcXAVd03oQdtebwXLIDY6spVkegYqw8Lu6o
                                    8dTYOSKxToVJoCVJ4Mta7qdxrFx5lsmheeORdjayTyqw28RrqUkptVseSMGhPrSrykG3pZhrpn3S
                                    D2a6g6fj239Ry4MUl60FxLruOHrIPg1Dg4wpFAgUGgBYjizUpux3OhN1DIWBWrYp3d6UBsRas1Ki
                                    tBt36YSvNiW0oZoybq+jkmTh468zzo/2bzvM8+/6Pm8rnXX1/wCd3fBrI+9v7OHXU/uk/s21L05h
                                    RsB6oR3xzFnHfxDXfBTUsAkeIyoyCWM2ulwtuQ9xHdrqEGS3MyIoZkmepa51miVjcdzU9kuNPm2T
                                    Qu0ci8qY0dDawqIyOI19u/7M3u9R4WFl83IlrYnLlWtqlzu6AcB2TyvS3JjiljpxtCCHfxujOsyR
                                    a+WWALJv6vMZ1MdV7zRXp8Pp7M2VSScrqGZK4PAETPDQfBGNdT+6T+zbWJhEMVyJkjcoKsEZhew2
                                    PyVqez/bn/nexXszGZSocRMhIoGHKRaj07gjXUiGAiCwh1p6xYmS0hq7AC6u3o9HY00TB4pMnMdH
                                    U1DK2VMQQfEazv8AJ9tHrp0cilHTFgVlYUKkRqCCD366OuUQIx1BGUk2/SLDO0W//UC7d/Dsxbru
                                    R5YWVrZfzHvt7q0tr8HbjyRijZDyySmpNWDtFX5qDXU/uk/s21jhyBHlg4zkgk/SUKUp6ZFUdmL1
                                    6gXD6kPJZzn+w5oUkqzClbBXbgp7zqo3B4HQy8jmQT0o7wFV5lOBe5G3Hp/4aWR3yZ1XjFJIoVtu
                                    /lojfEdYGD0yPlRwQuJkqx+laKaT5Tkk+oy9/h2LDmqwaM1jmjIWRPSASGFD3gjS4eElsa7sx3d2
                                    73c7VP4DWR1CUVECVVd/Xc+qi7A8WIGoRzDJPDJKuQWqW5jyNNUk8ahwa6odweI1JPhYkUEsvynR
                                    ADSgFq/kj1RsNu/j2dIgFWggxZZqAVCGRZo2Ykem1Rv2K2ajLOgtTIia2RVrdbuCpH4we+mlw8JL
                                    Y13Zju7t3u52qfwGp80kc4C3HQ09eVtl2qKgcT4A66asahFONE5CigudA7H8ZYknWd/k+2j7OnZg
                                    W843UIJglaXctZXpXfjTUeXiSCWCUVRx/QfQR3jQi6hjpOq/IJqGWpBNrrRlrQVod9LKmApZeAke
                                    SRdxTdJHZT8I15zkf+v81zvLUX6jmX8u35PydqcNRdPxosd4YbrGkVy3rsXNSsiji3o1Phyw4yx5
                                    EbROyJJcFcFTSspFaHSyRsUdCGVlNCpG4II79U5GIfGyT3upOn5MOOkMpUs0auH9Rg4oWkYcR6NC
                                    GGYT44FFgyAZFTgBaQVYUA4A08NKJumq8oAvZJiik95CmNiPjOiMbpyRTbWvJKZFG+9UVIz/AItN
                                    1XJKRzRxPM6RqQpoi4oUVYkbOD2ZkMLifCBirjSbqKxRFrGG6nj4VNaHW3S9+79Y/Q6Xz0gESG6O
                                    CMWxqaUrTck/nE6OTgsPWFskT1Mcg7rlBHDu30om6arygC9kmKKT3kKY2I+M6XyyR4kKSJIFUszs
                                    EIayR6rVSeNANttfZ8T5knvtftjlY/mPL+Vstfl8u/m8OZdW7x19nxPmSe+075QXMx5HZzC1VKXF
                                    mtjk9YgVPBrqAUFNEY3Tkim2teSUyKN96oqRn/FoT58vMK1EaABUjUmtFUf08fSdQYcUOM0ePGsS
                                    M6SXFUAUVpKBWg1L0/Jix0hmtvaNXDeowcULSMOK+jVORiHxsk97pMTMjgjijkEoMSuCWCsu97t3
                                    MdN5GQGJzdJBILo2NKVpsQfzSNKJumq8oAvZJiik95CmNiPjOl8lhQwbG/ms0xPott5VP5/4rI+6
                            P7SHs6n97n9o38sb94fVN+6/tHFeP9z0/Br/AOs1kfW/Wv8AX/XfKP1v9/8AK8f5J//Z" transform="matrix(1 0 0 1 249 26.377)"></image></g></mask><g opacity="0.12" mask="url(#SVGID_4_)"><g><path d="M264.56,37.737c-0.651,10.415-0.947,20.884-1.064,31.36H251.18c1.369-12.313,1.841-23.799,1.901-39.686
                                    h21c2.859,0,14.275,0.297,14.275,10.534c0,6.246-3.686,9.636-9.28,11.601c2.324,5.946,5.239,11.657,7.731,17.551h-13.205
                                    c-2.142-7.561-4.937-14.872-7.675-22.257c0.957,0.187,1.966,0.3,2.914,0.3c3.454,0,7.554-1.307,7.554-5.412
                                    c0-3.991-3.988-3.991-6.718-3.991H264.56z"></path><path d="M297.821,50.594c0.293-2.56,2.075-5.238,5.284-5.238c2.861,0,4.29,1.783,4.29,5.238H297.821z
                                     M317.928,56.006c0.295-1.49,0.418-2.974,0.418-4.46c0-8.273-5.359-12.849-15.121-12.849c-15.821,0-17.067,13.38-17.067,16.535
                                    c0,11.724,8.274,14.579,17.734,14.579c3.438,0,6.952-0.424,10.352-1.132l1.421-8.332c-3.337,0.951-6.9,1.965-10.41,1.965
                                    c-3.927,0-7.797-1.668-7.797-6.307H317.928z"></path><path d="M331.374,47.438c1.427-0.361,2.85-0.655,4.34-0.655c4.402,0,6.607,2.738,6.607,7.023
                                    c0,3.51-1.603,7.907-5.83,7.907c-4.046,0-5.709-3.924-5.709-7.378C330.782,52.016,331.017,49.699,331.374,47.438z
                                     M329.827,82.663c0-5.478,0.302-11.011,0.474-16.545c3.034,2.44,6.666,3.692,10.532,3.692c8.565,0,12.785-7.911,12.785-15.586
                                    c0-8.093-4.043-15.528-16.178-15.528c-6.658,0-11.958,0.652-17.305,1.541c0,14.161-0.846,28.321-2.095,42.425H329.827z"></path><path d="M376.76,65.289l-0.112-0.126c-2.44,3.57-6.132,4.647-10.407,4.647c-8.274,0-10.655-4.054-10.655-9.046
                                    c0-1.903,1.069-15.467,1.069-21.358h11.658c-0.227,5.296-1.065,10.589-1.065,15.825c0,2.856,0.952,5.295,4.222,5.295
                                    c3.038,0,4.709-2.375,5.291-5.055c0.778-3.333,0.899-10.173,1.074-16.065h11.547c-0.955,9.871-1.432,19.812-1.669,29.69H376.76
                                    V65.289z"></path><path d="M403.125,47.438c1.428-0.361,2.854-0.655,4.338-0.655c4.405,0,6.601,2.738,6.601,7.023
                                    c0,3.51-1.6,7.907-5.83,7.907c-4.042,0-5.709-3.924-5.709-7.378C402.524,52.016,402.761,49.699,403.125,47.438z M401.69,65.347
                                    h0.12c2.317,3.039,5.357,4.464,9.289,4.464c9.574,0,14.265-8.034,14.265-16.778c0-9.342-5.463-14.335-14.626-14.335
                                    c-1.196,0-2.385,0.056-3.515,0.173c-1.186,0.118-2.318,0.298-3.511,0.536c0.237-4.226,0.479-7.14,0.895-9.996h-11.837
                                    c-0.178,13.271-1.075,26.473-2.024,39.686h10.89L401.69,65.347z"></path><path d="M440.253,29.411c-0.653,6.664-1.971,29.273-2.151,39.686h-11.836
                                    c1.126-13.213,1.785-26.415,2.144-39.686H440.253z"></path><path d="M441.02,69.097c1.008-8.983,1.426-17.85,1.549-29.69h11.891c-0.998,9.871-1.068,19.812-1.068,29.69
                                    H441.02z M442.863,35.72l0.118-7.023h11.548l-0.306,7.023H442.863z"></path><path d="M482.247,48.627c-2.44-0.834-4.997-1.425-7.548-1.425c-4.593,0-7.499,2.674-7.499,7.313
                                    c0,4.463,2.376,6.782,6.838,6.782c2.499,0,5.052-0.594,7.379-1.426l-1.429,8.861c-2.919,0.716-5.893,1.077-8.865,1.077
                                    c-9.698,0-15.235-5.237-15.235-15.056c0-3.149,0.774-16.058,15.774-16.058c3.859,0,7.02,0.35,10.054,1.126L482.247,48.627z"></path></g></g></g></g><g><g opacity="0.4"><path d="M495.859,68.106c-1.011,0.98-2.226,1.469-3.639,1.469c-1.466,0-2.697-0.499-3.701-1.502
                            c-1.001-1.005-1.502-2.235-1.502-3.7c0-1.52,0.54-2.784,1.625-3.789c1.015-0.941,2.208-1.413,3.578-1.413
                            c1.438,0,2.661,0.508,3.677,1.524c1.017,1.017,1.525,2.242,1.525,3.678C497.423,65.855,496.905,67.098,495.859,68.106z
                             M489.176,61.357c-0.828,0.847-1.241,1.852-1.241,3.013c0,1.204,0.419,2.226,1.261,3.069c0.837,0.842,1.846,1.26,3.032,1.26
                            c1.181,0,2.188-0.421,3.024-1.263c0.835-0.854,1.254-1.879,1.254-3.066c0-1.158-0.419-2.16-1.246-3.013
                            c-0.845-0.865-1.852-1.297-3.032-1.297C491.032,60.06,490.019,60.492,489.176,61.357z M489.94,67.273V61.5
                            c0.357,0,0.894,0.002,1.608,0.005c0.709,0,1.104,0.004,1.188,0.01c0.453,0.032,0.837,0.133,1.135,0.295
                            c0.512,0.286,0.77,0.747,0.77,1.382c0,0.485-0.137,0.841-0.406,1.059c-0.271,0.22-0.604,0.35-1,0.391
                            c0.362,0.073,0.632,0.187,0.816,0.333c0.336,0.272,0.506,0.704,0.506,1.285v0.518c0,0.057,0.004,0.115,0.013,0.169
                            c0.007,0.059,0.021,0.109,0.046,0.17l0.056,0.158h-1.442c-0.046-0.181-0.08-0.446-0.099-0.792
                            c-0.016-0.344-0.054-0.584-0.099-0.708c-0.076-0.196-0.214-0.339-0.417-0.418c-0.113-0.046-0.288-0.077-0.517-0.094l-0.33-0.021
                            h-0.314v2.033H489.94z M492.692,62.628c-0.208-0.087-0.497-0.126-0.874-0.126h-0.365v1.695h0.584c0.351,0,0.629-0.07,0.825-0.216
                            c0.197-0.141,0.299-0.376,0.299-0.692C493.161,62.972,493.005,62.747,492.692,62.628z"></path></g><g><g><path d="M495.859,67.606c-1.011,0.98-2.226,1.469-3.639,1.469c-1.466,0-2.697-0.499-3.701-1.502
                                c-1.001-1.005-1.502-2.235-1.502-3.7c0-1.52,0.54-2.784,1.625-3.79c1.015-0.941,2.208-1.413,3.578-1.413
                                c1.438,0,2.661,0.508,3.677,1.524c1.017,1.017,1.525,2.243,1.525,3.678C497.423,65.355,496.905,66.598,495.859,67.606z
                                 M489.176,60.857c-0.828,0.847-1.241,1.852-1.241,3.013c0,1.204,0.419,2.226,1.261,3.069c0.837,0.842,1.846,1.26,3.032,1.26
                                c1.181,0,2.188-0.421,3.024-1.263c0.835-0.854,1.254-1.879,1.254-3.066c0-1.158-0.419-2.16-1.246-3.013
                                c-0.845-0.866-1.852-1.297-3.032-1.297C491.032,59.56,490.019,59.992,489.176,60.857z M489.94,66.773V61
                                c0.357,0,0.894,0.002,1.608,0.005c0.709,0,1.104,0.004,1.188,0.01c0.453,0.032,0.837,0.133,1.135,0.295
                                c0.512,0.286,0.77,0.747,0.77,1.382c0,0.485-0.137,0.841-0.406,1.059c-0.271,0.22-0.604,0.35-1,0.391
                                c0.362,0.073,0.632,0.187,0.816,0.333c0.336,0.272,0.506,0.704,0.506,1.285v0.518c0,0.057,0.004,0.115,0.013,0.169
                                c0.007,0.059,0.021,0.109,0.046,0.17l0.056,0.158h-1.442c-0.046-0.181-0.08-0.446-0.099-0.792
                                c-0.016-0.344-0.054-0.584-0.099-0.708c-0.076-0.196-0.214-0.339-0.417-0.418c-0.113-0.046-0.288-0.077-0.517-0.094l-0.33-0.021
                                h-0.314v2.033H489.94z M492.692,62.128c-0.208-0.087-0.497-0.126-0.874-0.126h-0.365v1.695h0.584
                                c0.351,0,0.629-0.07,0.825-0.216c0.197-0.141,0.299-0.376,0.299-0.692C493.161,62.472,493.005,62.247,492.692,62.128z"></path></g></g></g></g></symbol><symbol id="mobile-menu" viewbox="0 0 24 24"><path d="M24 6h-24v-4h24v4zm0 4h-24v4h24v-4zm0 8h-24v4h24v-4z"></path></symbol><svg id="magnify-glass" viewbox="0 0 24 24"><path d="M23.822 20.88l-6.353-6.354c.93-1.465 1.467-3.2 1.467-5.059.001-5.219-4.247-9.467-9.468-9.467s-9.468 4.248-9.468 9.468c0 5.221 4.247 9.469 9.468 9.469 1.768 0 3.421-.487 4.839-1.333l6.396 6.396 3.119-3.12zm-20.294-11.412c0-3.273 2.665-5.938 5.939-5.938 3.275 0 5.94 2.664 5.94 5.938 0 3.275-2.665 5.939-5.94 5.939-3.274 0-5.939-2.664-5.939-5.939z"></path></svg><symbol id="stars-full" viewbox="0 0 14 14"><polygon points="7,0 8.8,5.1 14,5.3 9.9,8.7 11.3,14 7,11 2.7,14 4.1,8.7 0,5.3 5.2,5.1"></polygon></symbol><symbol id="stars-half" viewbox="0 0 14 14"><polygon points="7.1,0 7.1,11 2.7,14 4.1,8.7 0,5.3 5.2,5.1"></polygon></symbol><symbol id="play" viewbox="0 0 24 24"><path d="M21 12l-18 12v-24z"></path></symbol><symbol id="play-overlay" viewbox="-99 101 100 100"><g><circle cx="-50" cy="151" r="33"></circle></g><path class="playOverlayBorder" d="M-50,118c18.2,0,33,14.8,33,33s-14.8,33-33,33s-33-14.8-33-33S-68.2,118-50,118 M-50,116c-19.3,0-35,15.7-35,35  s15.7,35,35,35s35-15.7,35-35S-30.7,116-50,116L-50,116z"></path><g><path class="playOverlayArrow" d="M-60.3,138.6c0-2.2,1.5-3.1,3.4-1.9l19.8,12.2c1.9,1.2,1.9,3,0,4.2l-19.8,12.2c-1.9,1.2-3.4,0.3-3.4-1.9C-60.3,163.4-60.3,138.6-60.3,138.6z"></path></g></symbol><symbol id="play-alt" viewbox="0 0 24 24"><g><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 7v10l7-5-7-5z"></path></g></symbol><symbol id="video" viewbox="0 0 32 22"><g><path d="M29,2.2c-0.7,0.2-4.6,3-7.9,5.3V2.1C21.1,1,20.1,0,19,0H2.1C1,0,0,1,0,2.1v17.7C0,21,1,22,2.1,22H19c1.2,0,2.1-1,2.1-2.1
        v-5.9c3.3,2.4,7.4,5.4,8.2,5.6c1.4,0.4,2.7-0.1,2.7-0.1V2.2C32,2.2,30.1,1.8,29,2.2z"></path></g></symbol><symbol id="photo" viewbox="0 0 32 24"><path d="M30,4h-6c-0.5,0-2.9-4-4-4h-8c-1.1,0-3.6,4-4,4H2C0.9,4,0,4.9,0,6v16c0,1.1,0.9,2,2,2h28c1.1,0,2-0.9,2-2V6
            C32,4.9,31.1,4,30,4z M16,20.3c-3.9,0-7-3.1-7-7c0-3.9,3.1-7,7-7c3.9,0,7,3.1,7,7C23,17.2,19.9,20.3,16,20.3z M16,19
            c-3.1,0-5.6-2.5-5.6-5.6c0-3.1,2.5-5.6,5.6-5.6c3.1,0,5.6,2.5,5.6,5.6C21.6,16.5,19.1,19,16,19z"></path></symbol><symbol id="arrow-round" viewbox="0 0 16 28"><g><path d="M0.6,27.4c0.8,0.8,2,0.8,2.8,0l12-12c0.8-0.8,0.8-2,0-2.8l-12-12C3,0.2,2.5,0,2,0C1.5,0,1,0.2,0.6,0.6
        c-0.8,0.8-0.8,2,0,2.8L11.2,14L0.6,24.6C-0.2,25.4-0.2,26.6,0.6,27.4z"></path></g></symbol><symbol id="arrow-alt" viewbox="0 0 24 24"><path d="M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z"></path></symbol><symbol id="sitemap" viewbox="0 0 24 24"><path d="M20 18c1.103 0 2 .897 2 2s-.897 2-2 2-2-.897-2-2 .897-2 2-2zm0-2c-2.209 0-4 1.791-4 4s1.791 4 4 4 4-1.791 4-4-1.791-4-4-4zm-16 2c1.103 0 2 .897 2 2s-.897 2-2 2-2-.897-2-2 .897-2 2-2zm0-2c-2.209 0-4 1.791-4 4s1.791 4 4 4 4-1.791 4-4-1.791-4-4-4zm8-14c1.103 0 2 .897 2 2s-.897 2-2 2-2-.897-2-2 .897-2 2-2zm0-2c-2.209 0-4 1.791-4 4s1.791 4 4 4 4-1.791 4-4-1.791-4-4-4zm3.873 15.655l-2.873-2.404v-3.341c-.326.055-.658.09-1 .09s-.674-.035-1-.09v3.341l-2.873 2.404c.484.46.892 1 1.201 1.598l2.672-2.253 2.672 2.253c.309-.598.717-1.137 1.201-1.598z"></path></symbol><symbol id="chat" viewbox="0 0 24 24"><path d="M24 20h-3v4l-5.333-4h-7.667v-4h2v2h6.333l2.667 2v-2h3v-8.001h-2v-2h4v12.001zm-15.667-6l-5.333 4v-4h-3v-14.001l18 .001v14h-9.667zm-6.333-2h3v2l2.667-2h8.333v-10l-14-.001v10.001z"></path></symbol><symbol id="push-pin" viewbox="0 0 24 24"><path d="M6.166 16.943l1.4 1.4-4.622 4.657h-2.944l6.166-6.057zm11.768-6.012c2.322-2.322 4.482-.457 6.066-1.931l-8-8c-1.474 1.584.142 3.494-2.18 5.817-3.016 3.016-4.861-.625-10.228 4.742l9.6 9.6c5.367-5.367 1.725-7.211 4.742-10.228z"></path></symbol><symbol id="envelope" viewbox="0 0 24 24"><g><path d="M12 12.713l-11.985-9.713h23.97l-11.985 9.713zm0 2.574l-12-9.725v15.438h24v-15.438l-12 9.725z"></path></g></symbol><symbol id="envelope-alt" viewbox="0 0 24 24"><path d="M.026 24l11.974-11.607 11.974 11.607h-23.948zm11.964-23.961l-11.99 8.725v12.476l7.352-7.127-5.653-4.113 10.291-7.488 10.309 7.488-5.655 4.108 7.356 7.132v-12.476l-12.01-8.725z"></path></symbol><symbol id="envelope-open-outline"><svg viewbox="0 0 24 24"><path d="M11.99 0l-11.99 8.723v15.277h24v-15.277l-12.01-8.723zm.001 2.472l9.793 7.113-6.735 4.588-3.049-2.47-3.049 2.471-6.737-4.589 9.777-7.113zm-9.991 9.386l5.329 3.63-5.329 4.318v-7.948zm.474 10.142l9.526-7.723 9.526 7.723h-19.052zm19.526-2.194l-5.329-4.317 5.329-3.631v7.948z"></path></svg></symbol><symbol id="bell" viewbox="0 0 24 24"><g><path d="M15.137 3.945c-.644-.374-1.042-1.07-1.041-1.82v-.003c.001-1.172-.938-2.122-2.096-2.122s-2.097.95-2.097 2.122v.003c.001.751-.396 1.446-1.041 1.82-4.667 2.712-1.985 11.715-6.862 13.306v1.749h20v-1.749c-4.877-1.591-2.195-10.594-6.863-13.306zm-3.137-2.945c.552 0 1 .449 1 1 0 .552-.448 1-1 1s-1-.448-1-1c0-.551.448-1 1-1zm3 20c0 1.598-1.392 3-2.971 3s-3.029-1.402-3.029-3h6z"></path></g></symbol><symbol id="user-alt" viewbox="0 0 24 24"><g><path d="M20.822 18.096c-3.439-.794-6.64-1.49-5.09-4.418 4.72-8.912 1.251-13.678-3.732-13.678-5.082 0-8.464 4.949-3.732 13.678 1.597 2.945-1.725 3.641-5.09 4.418-3.073.71-3.188 2.236-3.178 4.904l.004 1h23.99l.004-.969c.012-2.688-.092-4.222-3.176-4.935z"></path></g></symbol><symbol id="user-alt-listings" viewbox="0 0 24 24"><path d="M19 7.001c0 3.865-3.134 7-7 7s-7-3.135-7-7c0-3.867 3.134-7.001 7-7.001s7 3.134 7 7.001zm-1.598 7.18c-1.506 1.137-3.374 1.82-5.402 1.82-2.03 0-3.899-.685-5.407-1.822-4.072 1.793-6.593 7.376-6.593 9.821h24c0-2.423-2.6-8.006-6.598-9.819z"></path></symbol><symbol id="paperclip" viewbox="0 0 24 24"><g><path d="M21.586 10.461l-10.05 10.075c-1.95 1.949-5.122 1.949-7.071 0s-1.95-5.122 0-7.072l10.628-10.585c1.17-1.17 3.073-1.17 4.243 0 1.169 1.17 1.17 3.072 0 4.242l-8.507 8.464c-.39.39-1.024.39-1.414 0s-.39-1.024 0-1.414l7.093-7.05-1.415-1.414-7.093 7.049c-1.172 1.172-1.171 3.073 0 4.244s3.071 1.171 4.242 0l8.507-8.464c.977-.977 1.464-2.256 1.464-3.536 0-2.769-2.246-4.999-5-4.999-1.28 0-2.559.488-3.536 1.465l-10.627 10.583c-1.366 1.368-2.05 3.159-2.05 4.951 0 3.863 3.13 7 7 7 1.792 0 3.583-.684 4.95-2.05l10.05-10.075-1.414-1.414z"></path></g></symbol><symbol id="book" viewbox="0 0 24 24"><g><path d="M5.495 4c-1.375 0-1.375-2 0-2h16.505v-2h-17c-1.657 0-3 1.343-3 3v18c0 1.657 1.343 3 3 3h17v-20h-16.505z"></path></g></symbol><symbol id="caret" viewbox="0 0 16 28"><g><path d="M0.6,27.4c0.8,0.8,2,0.8,2.8,0l12-12c0.8-0.8,0.8-2,0-2.8l-12-12C3,0.2,2.5,0,2,0C1.5,0,1,0.2,0.6,0.6
        c-0.8,0.8-0.8,2,0,2.8L11.2,14L0.6,24.6C-0.2,25.4-0.2,26.6,0.6,27.4z"></path></g></symbol><symbol id="caret-alt" viewbox="0 0 16 28"><g><path d="M0.6,27.4c0.8,0.8,2,0.8,2.8,0l12-12c0.8-0.8,0.8-2,0-2.8l-12-12C3,0.2,2.5,0,2,0C1.5,0,1,0.2,0.6,0.6
                c-0.8,0.8-0.8,2,0,2.8L11.2,14L0.6,24.6C-0.2,25.4-0.2,26.6,0.6,27.4z"></path></g></symbol><symbol id="info" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-.001 5.75c.69 0 1.251.56 1.251 1.25s-.561 1.25-1.251 1.25-1.249-.56-1.249-1.25.559-1.25 1.249-1.25zm2.001 12.25h-4v-1c.484-.179 1-.201 1-.735v-4.467c0-.534-.516-.618-1-.797v-1h3v6.265c0 .535.517.558 1 .735v.999z"></path></symbol><symbol id="share" viewbox="0 0 24 24"><path d="M6 17c2.269-9.881 11-11.667 11-11.667v-3.333l7 6.637-7 6.696v-3.333s-6.17-.171-11 5zm12 .145v2.855h-16v-12h6.598c.768-.787 1.561-1.449 2.339-2h-10.937v16h20v-6.769l-2 1.914z"></path></symbol><symbol id="thumbs-up" viewbox="0 0 1792 1792"><path d="M320 1344q0-26-19-45t-45-19q-27 0-45.5 19t-18.5 45q0 27 18.5 45.5t45.5 18.5q26 0 45-18.5t19-45.5zm160-512v640q0 26-19 45t-45 19h-288q-26 0-45-19t-19-45v-640q0-26 19-45t45-19h288q26 0 45 19t19 45zm1184 0q0 86-55 149 15 44 15 76 3 76-43 137 17 56 0 117-15 57-54 94 9 112-49 181-64 76-197 78h-129q-66 0-144-15.5t-121.5-29-120.5-39.5q-123-43-158-44-26-1-45-19.5t-19-44.5v-641q0-25 18-43.5t43-20.5q24-2 76-59t101-121q68-87 101-120 18-18 31-48t17.5-48.5 13.5-60.5q7-39 12.5-61t19.5-52 34-50q19-19 45-19 46 0 82.5 10.5t60 26 40 40.5 24 45 12 50 5 45 .5 39q0 38-9.5 76t-19 60-27.5 56q-3 6-10 18t-11 22-8 24h277q78 0 135 57t57 135z"></path></symbol><symbol id="ban" viewbox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm9 12c0 1.94-.624 3.735-1.672 5.207l-12.535-12.535c1.472-1.048 3.267-1.672 5.207-1.672 4.962 0 9 4.038 9 9zm-18 0c0-1.94.624-3.735 1.672-5.207l12.534 12.534c-1.471 1.049-3.266 1.673-5.206 1.673-4.962 0-9-4.038-9-9z"></path></symbol><symbol id="bozo" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.5 9c-.828 0-1.5.671-1.5 1.5s.672 1.5 1.5 1.5 1.5-.671 1.5-1.5-.672-1.5-1.5-1.5zm7 0c-.828 0-1.5.671-1.5 1.5s.672 1.5 1.5 1.5 1.5-.671 1.5-1.5-.672-1.5-1.5-1.5zm-.941 8.94c-.903-.19-1.741-.282-2.562-.282-.819 0-1.658.092-2.562.282-1.11.233-1.944-.24-2.255-1.015-.854-2.131 1.426-3.967 4.816-3.967 3.537 0 5.666 1.853 4.817 3.968-.308.769-1.136 1.249-2.254 1.014zm-2.563-1.966c1.614 0 3.056.67 3.206.279.803-2.079-7.202-2.165-6.411 0 .138.377 1.614-.279 3.205-.279zm3.881-9.85l-3.877 3.876-3.877-3.876 1.124-1.124 2.753 2.753 2.754-2.753 1.123 1.124z"></path></symbol><symbol id="editors-choice" viewbox="0 0 24 24"><path d="M18 10c0 3.309-2.691 6-6 6s-6-2.691-6-6 2.691-6 6-6 6 2.691 6 6zm4 1.737l-1.895 1.168.687 2.095-2.187.46-.079 2.2-2.213-.304-.84 2.04-1.977-1.031-1.496 1.635-1.497-1.634-1.977 1.031-.84-2.04-2.213.304-.079-2.2-2.186-.461.687-2.095-1.895-1.168 1.374-1.737-1.374-1.737 1.895-1.168-.687-2.095 2.187-.46.079-2.2 2.213.304.84-2.04 1.977 1.031 1.496-1.635 1.497 1.634 1.977-1.031.84 2.04 2.213-.304.079 2.2 2.186.461-.687 2.095 1.895 1.168-1.374 1.737 1.374 1.737zm-3-1.737c0-3.866-3.134-7-7-7s-7 3.134-7 7 3.134 7 7 7 7-3.134 7-7zm-1.859 10.276l2.401 3.724 1.146-2h2.312l-2.655-4.103c-.917.969-1.999 1.775-3.204 2.379zm-13.486-2.379l-2.655 4.103h2.312l1.146 2 2.401-3.724c-1.205-.604-2.287-1.41-3.204-2.379z"></path></symbol><symbol id="flag" viewbox="0 0 24 24"><path d="M4 24h-2v-24h2v24zm18-21.387s-1.621 1.43-3.754 1.43c-3.36 0-3.436-2.895-7.337-2.895-2.108 0-4.075.98-4.909 1.694v12.085c1.184-.819 2.979-1.681 4.923-1.681 3.684 0 4.201 2.754 7.484 2.754 2.122 0 3.593-1.359 3.593-1.359v-12.028z"></path></symbol><symbol id="pencil" viewbox="0 0 1792 1792"><path d="M491 1536l91-91-235-235-91 91v107h128v128h107zm523-928q0-22-22-22-10 0-17 7l-542 542q-7 7-7 17 0 22 22 22 10 0 17-7l542-542q7-7 7-17zm-54-192l416 416-832 832h-416v-416zm683 96q0 53-37 90l-166 166-416-416 166-165q36-38 90-38 53 0 91 38l235 234q37 39 37 91z"></path></symbol><symbol id="pencil-alt" viewbox="0 0 24 24"><path d="M18.363 8.464l1.433 1.431-12.67 12.669-7.125 1.436 1.439-7.127 12.665-12.668 1.431 1.431-12.255 12.224-.726 3.584 3.584-.723 12.224-12.257zm-.056-8.464l-2.815 2.817 5.691 5.692 2.817-2.821-5.693-5.688zm-12.318 18.718l11.313-11.316-.705-.707-11.313 11.314.705.709z"></path></symbol><symbol id="pen-paper" viewbox="0 0 24 24"><path d="M15.812 4.819c-.33-.341-.312-.877.028-1.207l3.469-3.365c.17-.164.387-.247.603-.247.219 0 .438.085.604.257l-4.704 4.562zm-5.705 8.572c-.07.069-.107.162-.107.255 0 .194.158.354.354.354.089 0 .178-.033.247-.1l.583-.567-.493-.509-.584.567zm4.924-6.552l-1.994 1.933c-1.072 1.039-1.619 2.046-2.124 3.451l.881.909c1.419-.461 2.442-.976 3.514-2.016l1.994-1.934-2.271-2.343zm5.816-5.958l-5.137 4.982 2.586 2.671 5.138-4.98c.377-.366.566-.851.566-1.337 0-1.624-1.968-2.486-3.153-1.336zm-11.847 12.119h-4v1h4v-1zm9-1.35v1.893c0 4.107-6 2.457-6 2.457s1.518 6-2.638 6h-7.362v-20h12.629l2.062-2h-16.691v24h10.189c3.163 0 9.811-7.223 9.811-9.614v-4.687l-2 1.951z"></path></symbol><symbol id="delete" viewbox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.151 17.943l-4.143-4.102-4.117 4.159-1.833-1.833 4.104-4.157-4.162-4.119 1.833-1.833 4.155 4.102 4.106-4.16 1.849 1.849-4.1 4.141 4.157 4.104-1.849 1.849z"></path></symbol><symbol id="reply" viewbox="0 0 24 24"><path d="M17.026 22.957c10.957-11.421-2.326-20.865-10.384-13.309l2.464 2.352h-9.106v-8.947l2.232 2.229c14.794-13.203 31.51 7.051 14.794 17.675z"></path></symbol><symbol id="star-in-circle" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-1.834 9.686l-4.166.575 3.032 2.914-.74 4.139 3.708-1.982 3.708 1.983-.74-4.139 3.032-2.915-4.166-.575-1.834-3.784-1.834 3.784z"></path></symbol><symbol id="top-rated" viewbox="0 0 24 24"><path d="M12 5.173l2.335 4.817 5.305.732-3.861 3.71.942 5.27-4.721-2.524-4.721 2.525.942-5.27-3.861-3.71 5.305-.733 2.335-4.817zm0-4.586l-3.668 7.568-8.332 1.151 6.064 5.828-1.48 8.279 7.416-3.967 7.416 3.966-1.48-8.279 6.064-5.827-8.332-1.15-3.668-7.569z"></path></symbol><symbol id="trophy" viewbox="0 0 24 24"><path d="M5.991 9.656c.286.638.585 1.231.882 1.783-4.065-1.348-6.501-5.334-6.873-9.439h4.077c.036.482.08.955.139 1.405h-2.689c.427 2.001 1.549 4.729 4.464 6.251zm4.613 6.344c-.499-3.947-5.604-6.197-5.604-16h14c0 9.803-5.094 12.053-5.592 16h-2.804zm-3.254-14c.205 4.648 1.99 8.333 4.346 11.053-1.887-3.26-2.636-7.432-2.647-11.053h-1.699zm9.65 17.619v4.381h-10v-4.381c1.941 0 3.369-1.433 3.571-2.619h2.866c.193 1.187 1.565 2.619 3.563 2.619zm-1 1.381h-8v2h8v-2zm3.923-19c-.036.482-.08.955-.139 1.405h2.688c-.427 2.001-1.549 4.729-4.464 6.251-.286.638-.585 1.231-.882 1.783 4.066-1.348 6.502-5.334 6.874-9.439h-4.077z"></path></symbol><symbol id="warning" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-1.5 6h3l-1 8h-1l-1-8zm1.5 12.25c-.69 0-1.25-.56-1.25-1.25s.56-1.25 1.25-1.25 1.25.56 1.25 1.25-.56 1.25-1.25 1.25z"></path></symbol><symbol id="user-logged-out" viewbox="0 0 24 24"><path id="user-5" d="M19,7.001c0,3.865-3.134,7-7,7s-7-3.135-7-7C5,3.134,8.134,0,12,0S19,3.134,19,7.001z
                 M17.402,14.181c-1.506,1.137-3.374,1.82-5.402,1.82c-2.03,0-3.899-0.685-5.407-1.822C2.521,15.972,0,21.555,0,24h24
                C24,21.577,21.4,15.994,17.402,14.181z"></path></symbol><symbol id="user-logged-in" viewbox="0 0 24 24"><path id="user-5" d="M19,7.001c0,3.865-3.134,7-7,7s-7-3.135-7-7C5,3.134,8.134,0,12,0S19,3.134,19,7.001z
             M17.402,14.181c-1.506,1.137-3.374,1.82-5.402,1.82c-2.03,0-3.899-0.685-5.407-1.822C2.521,15.972,0,21.555,0,24h24
            C24,21.577,21.4,15.994,17.402,14.181z"></path><circle fill="LawnGreen" cx="21.469" cy="2.531" r="1.531"></circle></symbol><symbol id="tr-flag" viewbox="0 0 500 500"><g><g><path d="M19.907,215.346l-8.208,41.076c0,0,49.624,28.399,83.151,102.299
                        c29.464,64.924,36.629,135.865,36.629,135.865l12.309-33.879c0,0-6.763-68.664-36.953-135.84
                        C68.838,240.323,19.907,215.346,19.907,215.346z"></path><path d="M19.907,215.346l-8.208,41.076c0,0,49.624,28.399,83.151,102.299
                        c29.464,64.924,36.629,135.865,36.629,135.865l12.309-33.879c0,0-6.763-68.664-36.953-135.84
                        C68.838,240.323,19.907,215.346,19.907,215.346z"></path></g><g><g><path d="M19.907,214.846l-8.208,41.076c0,0,49.624,28.399,83.151,102.299c29.464,64.924,36.629,135.865,36.629,135.865
                            l12.309-33.879c0,0-6.763-68.664-36.953-135.84C68.838,239.823,19.907,214.846,19.907,214.846z"></path></g><g><path d="M19.907,214.846l-8.208,41.076c0,0,49.624,28.399,83.151,102.299
                            c29.464,64.924,36.629,135.865,36.629,135.865l12.309-33.879c0,0-6.763-68.664-36.953-135.84
                            C68.838,239.823,19.907,214.846,19.907,214.846z"></path></g></g></g><g><g><path d="M34.28,138.363l-8.882,47.568c0,0,54.062,36.263,83.477,101.612
                        c35.369,78.523,41.11,155.027,41.11,155.027l14.004-39.356c0,0-3.908-64.547-33.875-137.915
                        C91.094,169.852,34.28,138.363,34.28,138.363z"></path><path d="M99.62,174.638c0,0,23.65-69.818,81.455-68.802c56.817,1.028,79.976,49.935,133.81,45.207
                        c77.314-6.87,130.373-106.789,130.373-106.789l-7.876-36.614c0,0-47.573,87.269-123.505,90.359
                        c-50.325,2.02-67.776-39.378-121.131-42.782c-72.524-4.652-98.58,77.324-98.58,77.324L99.62,174.638z"></path><path d="M170.137,352.223c0,0,30.791-61.587,86.229-60.897c50.648,0.629,76.796,49.611,130.71,45.5
                        c62.947-4.789,101.633-93.065,101.633-93.065l-7.181-32.84c0,0-33.213,75.629-96.49,77.996
                        c-50.332,1.91-66.078-39.905-119.436-43.797c-60.926-4.451-93.425,58.525-93.425,58.525L170.137,352.223z"></path><path d="M34.28,138.363l-8.882,47.568c0,0,54.062,36.263,83.477,101.612
                        c35.369,78.523,41.11,155.027,41.11,155.027l14.004-39.356c0,0-3.908-64.547-33.875-137.915
                        C91.094,169.852,34.28,138.363,34.28,138.363z"></path><path d="M99.62,174.638c0,0,23.65-69.818,81.455-68.802c56.817,1.028,79.976,49.935,133.81,45.207
                        c77.314-6.87,130.373-106.789,130.373-106.789l-7.876-36.614c0,0-47.573,87.269-123.505,90.359
                        c-50.325,2.02-67.776-39.378-121.131-42.782c-72.524-4.652-98.58,77.324-98.58,77.324L99.62,174.638z"></path><path d="M170.137,352.223c0,0,30.791-61.587,86.229-60.897c50.648,0.629,76.796,49.611,130.71,45.5
                        c62.947-4.789,101.633-93.065,101.633-93.065l-7.181-32.84c0,0-33.213,75.629-96.49,77.996
                        c-50.332,1.91-66.078-39.905-119.436-43.797c-60.926-4.451-93.425,58.525-93.425,58.525L170.137,352.223z"></path></g><g><g><g><path d="M34.28,137.863l-8.882,47.568c0,0,54.062,36.263,83.477,101.612c35.369,78.523,41.11,155.027,41.11,155.027
                                l14.004-39.356c0,0-3.908-64.547-33.875-137.915C91.094,169.352,34.28,137.863,34.28,137.863z"></path><path d="M99.62,174.138c0,0,23.65-69.818,81.455-68.802c56.817,1.028,79.976,49.935,133.81,45.207
                                c77.314-6.87,130.373-106.789,130.373-106.789l-7.876-36.614c0,0-47.573,87.269-123.505,90.359
                                c-50.325,2.02-67.776-39.378-121.131-42.782c-72.524-4.652-98.58,77.324-98.58,77.324L99.62,174.138z"></path><path d="M170.137,351.723c0,0,30.791-61.587,86.229-60.897c50.648,0.629,76.796,49.611,130.71,45.5
                                c62.947-4.789,101.633-93.065,101.633-93.065l-7.181-32.84c0,0-33.213,75.629-96.49,77.996
                                c-50.332,1.91-66.078-39.905-119.436-43.797c-60.926-4.451-93.425,58.525-93.425,58.525L170.137,351.723z"></path></g></g><g><g><path d="M34.28,137.863l-8.882,47.568c0,0,54.062,36.263,83.477,101.612
                                c35.369,78.523,41.11,155.027,41.11,155.027l14.004-39.356c0,0-3.908-64.547-33.875-137.915
                                C91.094,169.352,34.28,137.863,34.28,137.863z"></path><path d="M99.62,174.138c0,0,23.65-69.818,81.455-68.802c56.817,1.028,79.976,49.935,133.81,45.207
                                c77.314-6.87,130.373-106.789,130.373-106.789l-7.876-36.614c0,0-47.573,87.269-123.505,90.359
                                c-50.325,2.02-67.776-39.378-121.131-42.782c-72.524-4.652-98.58,77.324-98.58,77.324L99.62,174.138z"></path><path d="M170.137,351.723c0,0,30.791-61.587,86.229-60.897c50.648,0.629,76.796,49.611,130.71,45.5
                                c62.947-4.789,101.633-93.065,101.633-93.065l-7.181-32.84c0,0-33.213,75.629-96.49,77.996
                                c-50.332,1.91-66.078-39.905-119.436-43.797c-60.926-4.451-93.425,58.525-93.425,58.525L170.137,351.723z"></path></g></g></g></g></symbol><symbol id="rss-icon" viewbox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm6.168 20c-1.197 0-2.168-.969-2.168-2.165s.971-2.165 2.168-2.165 2.167.969 2.167 2.165-.97 2.165-2.167 2.165zm5.18 0c-.041-4.029-3.314-7.298-7.348-7.339v-3.207c5.814.041 10.518 4.739 10.56 10.546h-3.212zm5.441 0c-.021-7.063-5.736-12.761-12.789-12.792v-3.208c8.83.031 15.98 7.179 16 16h-3.211z"></path></symbol><symbol id="rss-icon-alt" viewbox="0 0 24 24"><path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"></path></symbol><symbol id="comment-icon" viewbox="0 0 24 24"><path id="speech-bubble-9" d="M12,1C5.373,1,0,5.364,0,10.749c0,3.13,1.817,5.917,4.64,7.7c0.868,2.168-1.083,4.009-3.142,4.504
    c2.271,0.195,6.311-0.121,9.374-2.498C17.967,20.992,24,16.457,24,10.749C24,5.364,18.627,1,12,1z"></path></symbol><symbol id="paper-plane" viewbox="0 0 24 24"><path d="M24 0l-6 22-8.129-7.239 7.802-8.234-10.458 7.227-7.215-1.754 24-12zm-15 16.668v7.332l3.258-4.431-3.258-2.901z"></path></symbol><symbol id="download" viewbox="0 0 24 24"><path d="M16 11h5l-9 10-9-10h5v-11h8v11zm1 11h-10v2h10v-2z"></path></symbol><symbol id="print" viewbox="0 0 24 24"><path d="M24 11v12h-24v-12h4v-10h10.328c1.538 0 5.672 4.852 5.672 6.031v3.969h4zm-6-3.396c0-1.338-2.281-1.494-3.25-1.229.453-.813.305-3.375-1.082-3.375h-7.668v13h12v-8.396zm-2 5.396h-8v-1h8v1zm0-3h-8v1h8v-1zm0-2h-8v1h8v-1z"></path></symbol><symbol id="video-alt" viewbox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"></path></symbol><symbol id="video-camera" viewbox="0 0 24 24"><path d="M16 16c0 1.104-.896 2-2 2h-12c-1.104 0-2-.896-2-2v-8c0-1.104.896-2 2-2h12c1.104 0 2 .896 2 2v8zm8-10l-6 4.223v3.554l6 4.223v-12z"></path></symbol><symbol id="book-open" viewbox="0 0 24 24"><path d="M23 5v13.883l-1 .117v-16c-3.895.119-7.505.762-10.002 2.316-2.496-1.554-6.102-2.197-9.998-2.316v16l-1-.117v-13.883h-1v15h9.057c1.479 0 1.641 1 2.941 1 1.304 0 1.461-1 2.942-1h9.06v-15h-1zm-12 13.645c-1.946-.772-4.137-1.269-7-1.484v-12.051c2.352.197 4.996.675 7 1.922v11.613zm9-1.484c-2.863.215-5.054.712-7 1.484v-11.613c2.004-1.247 4.648-1.725 7-1.922v12.051z"></path></symbol><symbol id="river-arrow" viewbox="0 0 24 24"><path d="M16 7.328v-3.328l8 8-8 8v-3.328l-16-4.672z"></path></symbol><symbol id="river-video" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3 17v-10l9 5.146-9 4.854z"></path></symbol><symbol id="river-photo" viewbox="0 0 24 24"><path d="M5 4h-3v-1h3v1zm10.93 0l.812 1.219c.743 1.115 1.987 1.781 3.328 1.781h1.93v13h-20v-13h3.93c1.341 0 2.585-.666 3.328-1.781l.812-1.219h5.86zm1.07-2h-8l-1.406 2.109c-.371.557-.995.891-1.664.891h-5.93v17h24v-17h-3.93c-.669 0-1.293-.334-1.664-.891l-1.406-2.109zm-11 8c0-.552-.447-1-1-1s-1 .448-1 1 .447 1 1 1 1-.448 1-1zm7 0c1.654 0 3 1.346 3 3s-1.346 3-3 3-3-1.346-3-3 1.346-3 3-3zm0-2c-2.761 0-5 2.239-5 5s2.239 5 5 5 5-2.239 5-5-2.239-5-5-5z"></path></symbol><symbol id="zdnet-logo" viewbox="0 0 500 319.403"><g><path d="M314.083,213.79L225.861,11.559c-1.747-4.02-6.476-5.872-10.501-4.116L13.125,95.642
                    c-4.019,1.755-5.878,6.476-4.123,10.502l88.215,202.24c1.76,4.019,6.48,5.873,10.503,4.118l202.234-88.216
                    C313.979,222.543,315.833,217.813,314.083,213.79z M211.526,188.116h-18.279v-24.361h12.704c17.168,0,31.838-9.38,31.838-30.958
                    c0-19.813-13.051-30.946-31.54-30.946h-16.09v55.254l-21.02,31.011H49.774l58.548-86.265H54.771l16.328-24.366h88.432
                    l-58.253,86.269h60.125V77.486h50.124c30.813,0,56.193,24.204,56.193,55.312C267.719,163.9,242.187,188.116,211.526,188.116z"></path><path d="M277.449,76.227h24.867l21.319,44.581c5.628,11.871,9.949,23.58,12.191,31.592
                    c-0.808-8.654-1.601-22.937-1.768-30.63l-0.475-45.542h21.333v111.464H331.49l-19.077-42.667
                    c-6.088-13.949-12.994-29.662-15.083-36.562c0.812,9.146,0.978,22.3,1.13,31.597l0.642,47.632h-21.652V76.227z"></path><path d="M427.211,165.88l8.344,12.83c-9.465,7.693-19.409,11.391-30.955,11.391
                    c-23.58,0-38.811-16.679-38.811-42.503c0-14.75,3.04-24.541,10.249-32.564c6.753-7.533,14.927-11.071,25.836-11.071
                    c9.455,0,18.44,3.216,23.728,8.677c7.536,7.694,10.908,18.762,10.908,35.93c0,1.752,0,2.391,0,4.958h-47.478v0.648
                    c0,12.659,6.26,19.885,17.334,19.885C413.742,174.061,420.638,171.335,427.211,165.88z M389.364,137.814h24.862v-0.964
                    c0-6.089-0.646-9.304-2.574-12.357c-2.095-3.201-5.139-4.813-9.465-4.813c-8.174,0-12.823,6.417-12.823,17.812V137.814z"></path><path d="M492.802,105.423l-5.447,14.257h-13.797v41.875c0,10.423,1.924,13.155,9.304,13.155
                    c1.924,0,3.848-0.496,7.699-1.612l2.726,12.825c-6.25,2.579-11.868,3.702-17.481,3.702c-10.904,0-19.733-4.817-22.132-12.032
                    c-1.282-3.533-1.443-5.144-1.443-12.676V119.68h-8.183v-13.944h8.183c0-8.017,0-13.466,0.808-19.56l21.803-5.454
                    c-0.812,7.532-1.282,16.358-1.282,24.7H492.802z"></path></g></symbol><symbol id="close" viewbox="0 0 28 28"><g><polygon points="28,1.9 26.1,0 14,12.1 1.9,0 0,1.9 12.1,14 0,26.1 1.9,28 14,15.9 26.1,28 28,26.1 15.9,14    "></polygon></g></symbol></svg><div id="nav-ad-5d8eb62d12d2c" class="ad-nav-ad" data-ad="nav-ad">
    <script>
        window.console && console.log && console.log("ADS: queuing nav-ad-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("nav-ad-5d8eb62d12d2c");
    </script></div>

            
                                            
<header class="page-header"><div id="mainNav" class="fixation">
        
    <div class="nav-social-links">
        <a href="https://twitter.com/techrepublic" target="_blank" rel="noopener noreferrer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-social"}'>
                <svg class=" twitter"><use xlink:href="#twitter"></use></svg></a>
        <a href="https://www.facebook.com/TechRepublic" target="_blank" rel="noopener noreferrer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-social"}'>
                <svg class=" facebook"><use xlink:href="#facebook"></use></svg></a>
        <a href="https://www.linkedin.com/company/techrepublic" target="_blank" rel="noopener noreferrer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-social"}'>
                <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg></a>
        <a href="https://flipboard.com/@TechRepublic" target="_blank" rel="noopener noreferrer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-social"}'>
                <svg class=" flipboard"><use xlink:href="#flipboard"></use></svg></a>
    </div>

        <div class="masthead">
            <div class="container-header">
                <div class="logo-large">
                    <div class="site-logo">
                        <a href="https://www.techrepublic.com/" class="nav-logo" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-logo"}' title="TechRepublic">
                                <svg class=" tr-logotype"><use xlink:href="#tr-logotype"></use></svg></a>
                    </div>
                </div>

                <div class="search-large">
                    <div class="smart-search-header" data-component="headerSearch">
    <div class="smart-search-icon smart-search-desktop">
        <span>Search</span>
        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></div>

    <div class="smart-search smart-search-desktop">
        <div class="container">
            <form class="site-search" name="site-search" action="/search/">
                <fieldset><input name="q" placeholder="What are you looking for?" type="search" autocomplete="off" title="What are you looking for?" value="" class="smart-search-input smart-search-desktop"><button class="smart-search-button" type="submit" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-search-overlay"}'>
                        <a class="search-button">
                            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 483.083 483.083"><g><g><path d="M332.74,315.35c30.883-33.433,50.15-78.2,50.15-127.5C382.89,84.433,298.74,0,195.04,0S7.19,84.433,7.19,187.85
			S91.34,375.7,195.04,375.7c42.217,0,81.033-13.883,112.483-37.4l139.683,139.683c3.4,3.4,7.65,5.1,11.9,5.1s8.783-1.7,11.9-5.1
			c6.517-6.517,6.517-17.283,0-24.083L332.74,315.35z M41.19,187.85C41.19,103.133,110.04,34,195.04,34
			c84.717,0,153.85,68.85,153.85,153.85S280.04,341.7,195.04,341.7S41.19,272.567,41.19,187.85z"></path></g></g></svg></a>
                        <div class="go-button hide">GO</div>
                    </button>
                </fieldset></form>

            <div class="smart-search-close smart-search-desktop">
                <svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewbox="0 0 64 64"><g><path d="M28.941,31.786L0.613,60.114c-0.787,0.787-0.787,2.062,0,2.849c0.393,0.394,0.909,0.59,1.424,0.59   c0.516,0,1.031-0.196,1.424-0.59l28.541-28.541l28.541,28.541c0.394,0.394,0.909,0.59,1.424,0.59c0.515,0,1.031-0.196,1.424-0.59   c0.787-0.787,0.787-2.062,0-2.849L35.064,31.786L63.41,3.438c0.787-0.787,0.787-2.062,0-2.849c-0.787-0.786-2.062-0.786-2.848,0   L32.003,29.15L3.441,0.59c-0.787-0.786-2.061-0.786-2.848,0c-0.787,0.787-0.787,2.062,0,2.849L28.941,31.786z"></path></g></svg></div>

            <div class="smart-search-results">
                <div class="smart-search-results-list"></div>
                <div class="smart-search-trending-content"></div>
            </div>
        </div>
    </div>

    <div class="smart-search-close smart-search-mobile">
        <svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewbox="0 0 64 64"><g><path d="M28.941,31.786L0.613,60.114c-0.787,0.787-0.787,2.062,0,2.849c0.393,0.394,0.909,0.59,1.424,0.59   c0.516,0,1.031-0.196,1.424-0.59l28.541-28.541l28.541,28.541c0.394,0.394,0.909,0.59,1.424,0.59c0.515,0,1.031-0.196,1.424-0.59   c0.787-0.787,0.787-2.062,0-2.849L35.064,31.786L63.41,3.438c0.787-0.787,0.787-2.062,0-2.849c-0.787-0.786-2.062-0.786-2.848,0   L32.003,29.15L3.441,0.59c-0.787-0.786-2.061-0.786-2.848,0c-0.787,0.787-0.787,2.062,0,2.849L28.941,31.786z"></path></g></svg></div>
</div>                </div>

                

<nav class="primaryNav" data-component="headerNav"><ul class="navList"><li class="alpha">
            <a href="https://www.techrepublic.com/article/100-it-policies-at-your-fingertips-ready-for-download/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                IT Policy Downloads
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="beta">
            <a href="https://www.techrepublic.com/topic/5g/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                5G
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="gamma">
            <a href="https://www.techrepublic.com/topic/developer/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Developer
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="delta">
            <a href="https://www.techrepublic.com/article/top-desktop-as-a-service-daas-providers-amazon-citrix-microsoft-vmware-and-more/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Top DaaS providers
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="epsilon">
            <a href="https://www.techrepublic.com/topic/security/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Security
            </a>
        </li>
    
                    
                                    
                                    
                                            <li class="hasDrop"><span class="arrow moreText">More</span>
            <ul class="menu-topics"><li class="alphaDrop">
            <a href="https://www.techrepublic.com/article/excel-tips-every-user-should-master/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Excel tips
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/cloud/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Cloud
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/big-data/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Big Data
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/article/learn-python-online-training-courses-for-beginning-developers-and-coding-experts/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Learn Python: Online training
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/resource-library/whitepapers/year-round-it-budget-template/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                IT budget template
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://academy.techrepublic.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                TechRepublic Academy
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.cnet.com/best-vpn-services-directory/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}' target='"_blank"'>
                Best VPN Services
            </a>
        </li>
    
    
                    <li class="arrow seeAll">
            <a href="https://www.techrepublic.com/topic/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                All Topics
            </a>
        </li>
    

<li class="sectionList">Sections:</li>
                                <li class="">
            <a href="https://www.techrepublic.com/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Photos
            </a>
        </li>
    
                                <li class="">
            <a href="https://www.techrepublic.com/videos/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Videos
            </a>
        </li>
    
                                <li class="">
            <a href="https://www.techrepublic.com/meet-the-team/us/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                All Writers
            </a>
        </li>
    
    
<li class="sectionLinksMore">
    <ul><li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-newsletters"}'>Newsletters</a></li>
        <li><a href="https://www.techrepublic.com/forums/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-forums"}'>Forums</a></li>
        <li><a href="https://www.techrepublic.com/resource-library/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-resource-library"}'>Resource Library</a></li>
        <li class="trp-header-link"><a href="https://www.techrepublic.com/article/techrepublic-premium-editorial-calendar-it-policies-checklists-toolkits-and-research-for-download/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-premium"}'>TR Premium</a></li>
    </ul></li>

<li class="editionList">Editions: <span>US</span>
    <ul data-component="editions"><li><a data-edition-set="us" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>United States</a></li>
                    <li><a data-edition-set="au" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>Australia</a></li>
                    <li><a data-edition-set="uk" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>United Kingdom</a></li>
                <li><a href="https://japan.techrepublic.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>Japan</a></li>
    </ul></li>

    </ul></li>




                <li class="sectionLinks">
            <ul><li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-newsletters"}'>Newsletters</a></li>
                <li><a href="https://www.techrepublic.com/forums/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-forums"}'>Forums</a></li>
                <li><a href="https://www.techrepublic.com/resource-library/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-resource-library"}'>Resource Library</a></li>
                <li class="trp-header-link"><a href="https://www.techrepublic.com/article/techrepublic-premium-editorial-calendar-it-policies-checklists-toolkits-and-research-for-download/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-premium"}'>TR Premium</a></li>
            </ul></li>

                <li class="headerLogin">
            <div id="site-member" class="dropdown">
                <div data-user-view="loggedOut">
                    <div class="nav-button" data-authentication='{"appId":309,"position":"header-register","refresh":false}' data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-login-icon"}'>
                            <svg class=" user-logged-out"><use xlink:href="#user-logged-out"></use></svg></div>
                </div>

                <div data-user-view="loggedIn">
                    <div class="nav-button">
                            <svg class=" user-logged-in"><use xlink:href="#user-logged-in"></use></svg></div>
                    <div class="dropdown-content dropdown-menu logged-in">
	<div class="member-profile">
		<a href="https://www.techrepublic.com/members/preferences/" class="avatar">
			<img data-user-var="gravatarUrl" alt="Gravatar" data-user-var-attr="src" src="https://tr2.cbsistatic.com/fly/bundles/techrepubliccss/images/icon-user-default.png" width="60" height="60"></a>
		<p class="member-name" data-user-var="userName"></p>
		<a href="https://www.techrepublic.com/members/preferences/">My Profile</a>
	</div>
	<nav class="member-nav"><ul><li><a href="https://www.techrepublic.com/members/preferences/">Preferences</a></li>
			<li><a href="https://www.techrepublic.com/members/premium/">Premium</a></li>
			<li><a href="https://www.techrepublic.com/members/newsletters/">Newsletters</a></li>
			<li><a href="https://www.techrepublic.com/members/community/">Community</a></li>
			<li><a href="https://www.techrepublic.com/user/logout/" data-omniture-track="trackLogout" data-omniture-track-data='{"location":"header"}'>Log Out</a></li>
		</ul></nav></div>                </div>
            </div>
        </li>
    </ul><ul class="navListMobile"><li class="logo-small">
        <div class="site-logo">
            <a href="https://www.techrepublic.com/" class="nav-logo" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-logo"}'>
                    <svg class=" tr-logotype"><use xlink:href="#tr-logotype"></use></svg></a>
        </div>
    </li>
    <li class="search-small">
                <div class="smart-search-header" data-component="headerSearch">
    <div class="smart-search-icon smart-search-mobile">
        <span>Search</span>
        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></div>

    <div class="smart-search smart-search-mobile">
        <div class="container">
            <form class="site-search" name="site-search" action="/search/">
                <fieldset><input name="q" placeholder="What are you looking for?" type="search" autocomplete="off" title="What are you looking for?" value="" class="smart-search-input smart-search-mobile"><button class="smart-search-button" type="submit" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-search-overlay"}'>
                        <a class="search-button">
                            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 483.083 483.083"><g><g><path d="M332.74,315.35c30.883-33.433,50.15-78.2,50.15-127.5C382.89,84.433,298.74,0,195.04,0S7.19,84.433,7.19,187.85
			S91.34,375.7,195.04,375.7c42.217,0,81.033-13.883,112.483-37.4l139.683,139.683c3.4,3.4,7.65,5.1,11.9,5.1s8.783-1.7,11.9-5.1
			c6.517-6.517,6.517-17.283,0-24.083L332.74,315.35z M41.19,187.85C41.19,103.133,110.04,34,195.04,34
			c84.717,0,153.85,68.85,153.85,153.85S280.04,341.7,195.04,341.7S41.19,272.567,41.19,187.85z"></path></g></g></svg></a>
                        <div class="go-button hide">GO</div>
                    </button>
                </fieldset></form>

            <div class="smart-search-close smart-search-desktop">
                <svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewbox="0 0 64 64"><g><path d="M28.941,31.786L0.613,60.114c-0.787,0.787-0.787,2.062,0,2.849c0.393,0.394,0.909,0.59,1.424,0.59   c0.516,0,1.031-0.196,1.424-0.59l28.541-28.541l28.541,28.541c0.394,0.394,0.909,0.59,1.424,0.59c0.515,0,1.031-0.196,1.424-0.59   c0.787-0.787,0.787-2.062,0-2.849L35.064,31.786L63.41,3.438c0.787-0.787,0.787-2.062,0-2.849c-0.787-0.786-2.062-0.786-2.848,0   L32.003,29.15L3.441,0.59c-0.787-0.786-2.061-0.786-2.848,0c-0.787,0.787-0.787,2.062,0,2.849L28.941,31.786z"></path></g></svg></div>

            <div class="smart-search-results">
                <div class="smart-search-results-list"></div>
                <div class="smart-search-trending-content"></div>
            </div>
        </div>
    </div>

    <div class="smart-search-close smart-search-mobile">
        <svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewbox="0 0 64 64"><g><path d="M28.941,31.786L0.613,60.114c-0.787,0.787-0.787,2.062,0,2.849c0.393,0.394,0.909,0.59,1.424,0.59   c0.516,0,1.031-0.196,1.424-0.59l28.541-28.541l28.541,28.541c0.394,0.394,0.909,0.59,1.424,0.59c0.515,0,1.031-0.196,1.424-0.59   c0.787-0.787,0.787-2.062,0-2.849L35.064,31.786L63.41,3.438c0.787-0.787,0.787-2.062,0-2.849c-0.787-0.786-2.062-0.786-2.848,0   L32.003,29.15L3.441,0.59c-0.787-0.786-2.061-0.786-2.848,0c-0.787,0.787-0.787,2.062,0,2.849L28.941,31.786z"></path></g></svg></div>
</div>    </li>
    <li data-component="dropdown" class="mobile-dropdown">
        <a data-item="trigger" class="icon">
                <svg class=" mobile-menu"><use xlink:href="#mobile-menu"></use></svg></a>
                <ul class="dropDown mobileLinks"><ul class="mobileTopicLinks"><li class="topicList">Topics:</li>
                    
                                    
                                    
                
                                    <li class="alpha">
            <a href="https://www.techrepublic.com/article/100-it-policies-at-your-fingertips-ready-for-download/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                IT Policy Downloads
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="beta">
            <a href="https://www.techrepublic.com/topic/5g/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                5G
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="gamma">
            <a href="https://www.techrepublic.com/topic/developer/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Developer
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="delta">
            <a href="https://www.techrepublic.com/article/top-desktop-as-a-service-daas-providers-amazon-citrix-microsoft-vmware-and-more/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Top DaaS providers
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="epsilon">
            <a href="https://www.techrepublic.com/topic/security/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Security
            </a>
        </li>
    
                    
                
                                    
                                    
        
                                    <li class="">
            <a href="https://www.techrepublic.com/article/excel-tips-every-user-should-master/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Excel tips
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/cloud/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Cloud
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/big-data/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Big Data
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/article/learn-python-online-training-courses-for-beginning-developers-and-coding-experts/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Learn Python: Online training
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/resource-library/whitepapers/year-round-it-budget-template/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                IT budget template
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://academy.techrepublic.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                TechRepublic Academy
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.cnet.com/best-vpn-services-directory/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}' target='"_blank"'>
                Best VPN Services
            </a>
        </li>
    
    
                    <li class="arrow seeAll">
            <a href="https://www.techrepublic.com/topic/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                All Topics
            </a>
        </li>
    
    </ul><li class="sectionList">Sections:</li>
                                <li class="">
            <a href="https://www.techrepublic.com/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Photos
            </a>
        </li>
    
                                <li class="">
            <a href="https://www.techrepublic.com/videos/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Videos
            </a>
        </li>
    
                                <li class="">
            <a href="https://www.techrepublic.com/meet-the-team/us/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                All Writers
            </a>
        </li>
    
    
<li class="sectionLinksMore">
    <ul><li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-newsletters"}'>Newsletters</a></li>
        <li><a href="https://www.techrepublic.com/forums/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-forums"}'>Forums</a></li>
        <li><a href="https://www.techrepublic.com/resource-library/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-resource-library"}'>Resource Library</a></li>
        <li class="trp-header-link"><a href="https://www.techrepublic.com/article/techrepublic-premium-editorial-calendar-it-policies-checklists-toolkits-and-research-for-download/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-premium"}'>TR Premium</a></li>
    </ul></li>

<li class="editionList">Editions: <span>US</span>
    <ul data-component="editions"><li><a data-edition-set="us" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>United States</a></li>
                    <li><a data-edition-set="au" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>Australia</a></li>
                    <li><a data-edition-set="uk" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>United Kingdom</a></li>
                <li><a href="https://japan.techrepublic.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>Japan</a></li>
    </ul></li>




        </ul></li>
    <li class="mobile-dropdown" data-component="dropdown">
        <a data-user-view="loggedOut" class="icon" data-authentication='{"appId":309,"position":"header-register","refresh":false}' data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-login-icon"}'>
                <svg class=" user-logged-out"><use xlink:href="#user-logged-out"></use></svg></a>

        <a data-item="trigger" class="icon logged-in-user-icon" style="display: none" data-user-view="loggedIn">
                <svg class=" user-logged-in"><use xlink:href="#user-logged-in"></use></svg></a>
                <ul class="dropDown user-login-drop"><li>
                <div class="dropdown-content dropdown-menu logged-in">
	<div class="member-profile">
		<a href="https://www.techrepublic.com/members/preferences/" class="avatar">
			<img data-user-var="gravatarUrl" alt="Gravatar" data-user-var-attr="src" src="https://tr2.cbsistatic.com/fly/bundles/techrepubliccss/images/icon-user-default.png" width="60" height="60"></a>
		<p class="member-name" data-user-var="userName"></p>
		<a href="https://www.techrepublic.com/members/preferences/">My Profile</a>
	</div>
	<nav class="member-nav"><ul><li><a href="https://www.techrepublic.com/members/preferences/">Preferences</a></li>
			<li><a href="https://www.techrepublic.com/members/premium/">Premium</a></li>
			<li><a href="https://www.techrepublic.com/members/newsletters/">Newsletters</a></li>
			<li><a href="https://www.techrepublic.com/members/community/">Community</a></li>
			<li><a href="https://www.techrepublic.com/user/logout/" data-omniture-track="trackLogout" data-omniture-track-data='{"location":"header"}'>Log Out</a></li>
		</ul></nav></div>            </li>
        </ul></li>
</ul></nav></div>
        </div>
    </div>
</header><div class=" ">
            <div class="container">
        <div class="row">
                                    <div class="row">
                <div class="col-12">
                                
            
                    
    



		
	<header class="article-page-heading"><h1 class="title">Open source developers: Stop blocking organizations you don't like</h1>
			</header></div>
                    </div>
                    </div>
    </div>


            </div>

                            <div id="main">
                                            
    <div class="intromercial">
        <div id="intromercial-5d8eb62d12d2c" class="ad-intromercial" data-ad="intromercial">
    <script>
        window.console && console.log && console.log("ADS: queuing intromercial-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("intromercial-5d8eb62d12d2c");
    </script></div>

    </div>
                    
                                                                
                                

    <section class="leader leader-top ad-active " data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_top_leaderboard_desktop","spot":"content-top-leaderboard"}'><div class="container">
                            <div id="leader-plus-top-5d8eb62d12d2c" class="ad-leader-plus-top" data-ad="leader-plus-top">
    <script>
        window.console && console.log && console.log("ADS: queuing leader-plus-top-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("leader-plus-top-5d8eb62d12d2c");
    </script></div>

                    </div>
    </section><div id="content">
        <span class="sticky-mpu"></span>

            <div class="container">
        <div class="row">
                                    <div class="row">
                <div class="col-12">
                                                            <div class="row">
                                                        <div class="col-8">
                                
            
                    
            



<article class="article-single"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.techrepublic.com\/article\/open-source-developers-stop-blocking-organizations-you-dont-like\/"
    },
    "headline": "Open source developers: Stop blocking organizations you don't like",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/tr4.cbsistatic.com\/hub\/i\/r\/2019\/09\/27\/247f7dc2-0bd5-4a7f-a0f3-bcccd1f239fd\/resize\/1200x900\/f6fb1ba4eae5976a7a22ce26eb4c1226\/opensource-istock-664811638-ildo-frazao.jpg",
        "height": 900,
        "width": 1200
    },
    "datePublished": "2019-09-27T22:10:34Z",
    "dateModified": "2019-09-27T22:10:34Z",
    "author": {
        "@type": "Person",
        "name": "Matt Asay"
    },
    "publisher": {
        "@type": "Organization",
        "name": "TechRepublic",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/tr3.cbsistatic.com\/fly\/bundles\/techrepubliccss\/images\/logo-tr-512x512.png",
            "height": 512,
            "width": 512
        }
    },
    "description": "Seth Vargo doesn\u2019t like ICE, which is fine, but yanking his Chef library is not. Here\u2019s why."
}</script><div class="hide" data-digioh='{"topic":"Developer"}'></div>

            

<div class="article-share-bar-container">
		

                        <div class="social-links-redesign " data-item="viewport">
                <ul data-social-links-options='{"title":"Open source developers: Stop blocking organizations you don\u0027t like","description":"We seem to be forgetting the \u0022open\u0022 part of open source. Over the past year, the industry has scrummed over re-licensing open source software under pr...","url":"https:\/\/www.techrepublic.com\/article\/open-source-developers-stop-blocking-organizations-you-dont-like\/","via":"techrepublic"}' data-component='["socialLinks"]'><li class="comment-button">
                            <a href="#postComments" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "topsharebar-comment"}'>
                                <span class="social-btn">
                                        <svg class=" comment-bubble"><use xlink:href="#comment-bubble"></use></svg></span>
                            </a>
                        </li>
                        <li class="divider">
                    
                                                                                                                                                                                                                                                                    <li class="facebook">
                                    <a data-popup="facebook" data-location="topsharebar-fb-like">
                                                                                        <svg class=" facebook"><use xlink:href="#facebook"></use></svg></a>
                                </li>
                                                                                                                                                                                                                                                                            <li class="twitter">
                                    <a data-popup="twitter" data-location="topsharebar-twitter-tweet">
                                                                                        <svg class=" twitter"><use xlink:href="#twitter"></use></svg></a>
                                </li>
                                                                                                                                                                                                                                                                            <li class="linkedin">
                                    <a data-popup="linkedin" data-location="topsharebar-linkedin-share">
                                                                                        <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg></a>
                                </li>
                                                                                                                                                                                                        <li class="email">
                                    <a data-link="email" data-location="topsharebar-email" data-component="emailContact" data-email-contact-options='{"modalRequest":"\/user\/share-email\/xhr\/","requestData":{"title":"Open source developers: Stop blocking organizations you don\u0027t like","url":"https:\/\/www.techrepublic.com\/article\/open-source-developers-stop-blocking-organizations-you-dont-like\/","isPremium":false}}'>
                                            <svg class=" email"><use xlink:href="#email"></use></svg></a>
                                </li>
                                                                            <li class="divider">
                                    </ul></div>
            
			<div class="author-avatars">
										<a href="https://www.techrepublic.com/meet-the-team/us/matt-asay/" class="author-icon" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "byline-author-page"}'>
					<span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2013/12/31/1499cf4f-4e55-4c3b-97ec-4bb3ee524dc1/thumbnail/60x60/0716bdfd9d134daf050de1df2ad6fca2/MattAsay.jpg" class="" alt="" height="60" width="60"></span>
				</a>
								</div>
	
	<div class="byline">
		by
		
		<a href="https://www.techrepublic.com/meet-the-team/us/matt-asay/" class="author" rel="author" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "byline-author-page"}'>
			Matt Asay
		</a>
				
		
					<span class="byline-item">
				in
				<a href="https://www.techrepublic.com/topic/developer/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "byline-topic"}'>
					Developer
				</a>
				<a href="https://www.techrepublic.com/rssfeeds/topic/developer/">
					    <svg class=" rss-icon-alt"><use xlink:href="#rss-icon-alt"></use></svg></a>
			</span>
			<span class="byline-item">
				on 		                	September 27, 2019, 3:10 PM PST
        	
			</span>
			</div>
</div>    
    <p class="takeaway" itemprop="description">
        Seth Vargo doesn't like ICE, which is fine, but yanking his Chef library is not. Here's why.
    </p>

	<div class="content" data-component="lazyloadImages">
        
                                                                                    
                        <figure class="image pull-right image-large"><span class="img aspect-set " style="padding-bottom: 67%"><img src="https://tr2.cbsistatic.com/hub/i/r/2019/09/27/247f7dc2-0bd5-4a7f-a0f3-bcccd1f239fd/resize/770x/59e44c5112d0f3ece04450e0ba58c39d/opensource-istock-664811638-ildo-frazao.jpg" class="" alt="Open Source" width="770"></span><figcaption><div class="caption"><p></p></div><div class="credit">
                                            Image: Ildo Frazao, Getty Images/iStockphoto
                                        </div></figcaption></figure><p>We seem to be forgetting the "open" part of <a href="https://www.techrepublic.com/topic/open-source/" data-absolute="true">open source</a>. Over the past year, the industry has scrummed over re-licensing open source software under proprietary terms to enable vendors to uniquely monetize it. Whatever one's views on this topic, it's fairly easy to understand: It's just business.</p><p>But <a href="https://www.zdnet.com/article/developer-takes-down-ruby-library-after-he-finds-out-ice-was-using-it/" target="_blank" data-absolute="true" rel="noopener noreferrer">Seth Vargo's decision to spike his own code</a> (Chef Sugar, a Ruby library) to protest Chef's contract with US Immigration and Customs Enforcement (ICE) is something entirely different, and has broad implications for open source that are hard to reconcile. It is almost certainly true that every single open source developer who contributes to any infrastructure software of sufficiently broad adoption enables activities to which she'd object if only she knew about them.</p><p>So what should she do?</p><p><strong>SEE: </strong><a href="https://www.techrepublic.com/resource-library/downloads/open-source-vs-proprietary-software-a-look-at-the-pros-and-cons/"><strong>Open source vs. proprietary software: Pros and cons</strong></a><strong> (TechRepublic Premium) </strong></p><h2>Open is as open does</h2>

<div class="sharethrough-article" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_sharethrough_top_in_article_desktop","spot":"dfp-in-article"}'>
    <div id="sharethrough-top-5d8eb62d12d2c" class="ad-sharethrough-top" data-ad="sharethrough-top">
    <script>
        window.console && console.log && console.log("ADS: queuing sharethrough-top-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("sharethrough-top-5d8eb62d12d2c");
    </script></div>

</div><p>For some reason, "open" has become increasingly hard to understand. Erica Windisch, for example, has <a href="https://mobile.twitter.com/ewindisch/status/1175138188647645190" target="_blank" data-absolute="true" rel="noopener noreferrer">insisted</a> that we need "Open source licensing terms that prohibit utilization by contractors working with government contracts and entities." Again, it's easy to see why someone would want to do this: No one loves to see families ripped apart, but it's worse to feel like your software is somehow contributing to that problem. </p>	<div id="inpage-video-top-5d8eb62d12d2c" class="ad-inpage-video-top" data-ad="inpage-video-top">
    <script>
        window.console && console.log && console.log("ADS: queuing inpage-video-top-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("inpage-video-top-5d8eb62d12d2c");
    </script></div>

<p>The problem with Windisch's suggestion is that the result will not be open source. </p><p>Gordon Haff was first to <a href="https://mobile.twitter.com/ghaff/status/1175302172097097728" target="_blank" data-absolute="true" rel="noopener noreferrer">point this out</a> to her, noting, "At that point you're basically prohibiting use by anyone who touches the government in some way, including organizations like universities. By all means write a narrow use restricted license but it's not open source and no one will use or contribute too." <a href="https://mobile.twitter.com/GroberRocky/status/1175459075561099264" target="_blank" data-absolute="true" rel="noopener noreferrer">Rochelle Grober then added</a> an interesting side note: "Proprietary licenses [were] how people and companies in the past exercised their ethics. No sales or contracts to those who don't represent the company's principles."</p><p>It's ironic, but it's true: If you want to block a specific government agency or someone else, you need to have a proprietary license. You cannot block objectionable uses of your software and still have it remain open source. </p><h2>Open use is the price we pay for open source</h2><p>Of course, you can be an open source company and choose not to sell to an organization you find objectionable. At various open source companies for which I worked, we refused to do business with pornography or gambling companies, for example. Chef, in like manner, could choose not to do business with ICE. That said, at my open source companies, we could not block those same organizations from using our open source software (and some did), just as Chef couldn't block ICE from using its open source code.</p><p>Why? Because...open source.</p><p><strong>SEE: </strong><a href="https://www.zdnet.com/article/no-source-code-for-evil-developers-pressure-chef-software-to-cut-ties-with-ice/" target="_blank" data-absolute="true" rel="noopener noreferrer"><strong>'No source code for evil': Developers pressure Chef Software to cut ties with ICE</strong></a><strong> (ZDNet)</strong></p><p>In fact, if you're in open source, as <a href="https://mobile.twitter.com/copyconstruct/status/1175483655969361920" target="_blank" data-absolute="true" rel="noopener noreferrer">Cindy Sridharan has observed</a>, it's basically guaranteed that someone, somewhere that you don't like—some organization that you find objectionable—is using your software. Vargo happened to hear about ICE using his code, but it's almost certain that other organizations he doesn't like have also been using his software, unbeknownst to him. That's how open source works—anyone can download it.</p><p>Now imagine if every developer channeled their inner Vargo and started pulling their code because they don't like this or that organization—it would completely dismantle the open source world that so many of us depend upon. No more Linux, MySQL, Kubernetes, or [name your favorite infrastructure software]. </p><p>We can't control outcomes and keep our code open source. We can only contribute the best code we can and hope that, on balance, much more good comes of it than bad. It's the price of openness, and it's worth paying. </p><div data-component="newsletterSubscription" data-newsletter-subscription-options='{"urlSubs":"\/newsletters\/xhr\/subscription\/?subs=","urlUnsubs":"\/newsletters\/xhr\/subscription\/?unsubs="}'>
                                                                                <div class="newsletter-shortcode">
                                                        <div class="thumbnail">
                                <img src="https://tr4.cbsistatic.com/fly/bundles/techrepubliccss/images/article-NLSthumb.jpg" alt="" width="70" height="70"></div>
                            <div class="item-content">
                                <h3>Open Source Weekly Newsletter</h3>
                                <p>
                                    You don't want to miss our tips, tutorials, and commentary on the Linux OS and open source applications.
                                    Delivered Tuesdays
                                </p>
                                                                <a data-user-view="loggedOut" id="nlse011" data-authentication='{"appId":312,"position":"newsletter-button","redirect":"https:\/\/www.techrepublic.com\/newsletters\/xhr\/subscription\/?subs=e011&amp;redirectUrl=https%3A\/\/www.techrepublic.com\/article\/open-source-developers-stop-blocking-organizations-you-dont-like\/%23nlse011","newsletter":{"id":"e011","position":"article-footer"}}'>
                                        <svg class=" envelope-alt"><use xlink:href="#envelope-alt"></use></svg>
 Sign up today
                                </a>
                                <a data-user-view="loggedIn" id="nlse011" data-newsletter-id="e011" data-newsletter-type="subs" data-newsletter-position="article-footer">
                                        <svg class=" envelope-alt"><use xlink:href="#envelope-alt"></use></svg>
 Sign up today
                                </a>
                            </div>
                        </div>
                                                </div><h2>Also see</h2><ul><li><a href="https://www.techrepublic.com/article/github-the-smart-persons-guide/">GitHub: A cheat sheet</a> (TechRepublic) </li><li><a href="https://www.techrepublic.com/resource-library/whitepapers/how-to-build-a-successful-developer-career/">How to build a successful developer career (free PDF)</a> (TechRepublic) </li><li><a href="https://www.zdnet.com/article/developer-takes-down-ruby-library-after-he-finds-out-ice-was-using-it/" target="_blank" rel="noopener noreferrer">Developer takes down Ruby library after he finds out ICE was using it</a> (ZDNet)</li><li><a href="https://www.zdnet.com/article/you-cant-open-source-license-morality/" target="_blank" rel="noopener noreferrer">You can't open-source license morality</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/article/huawei-doesnt-see-open-source-as-the-fix-for-spying-accusations-but-they-should/">Huawei doesn't see open source as the fix for spying accusations (but it should)</a> (TechRepublic) </li><li><a href="https://download.cnet.com/news/microsoft-office-vs-google-docs-suite-vs-libreoffice-in-2018/" target="_blank" rel="noopener noreferrer">Microsoft Office vs Google Docs Suite vs LibreOffice</a> (Download.com) </li><li><a href="https://flipboard.com/@techrepublic/linux-android%2C-and-more-open-source-tech-lg1d5t1ky" target="_blank" rel="noopener noreferrer">More must-read open source tech coverage</a> (TechRepublic on Flipboard)</li></ul></div>

		
    </article></div>
                                <div class="col-4">
                                
            
                    

						
    <div id="uid-1787104787" data-component="medusaAsync" data-medusa-async-options='{"url":"\/medusa\/ajax\/right-rail","data":{"promo":2145,"count":5,"ftag_cd":null,"vendor_name":"THIS VENDOR","topic_name":"THIS TOPIC","env":"www"}}'>
    </div>

			                
            
                    

                    

	<section class="mpu ad-active ad-wrap sticky-wrapper" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_top_mpu_desktop","spot":"content-top-mpu"}'><div id="mpu-plus-top-5d8eb62d12d2c" class="ad-mpu-plus-top" data-ad="mpu-plus-top">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-plus-top-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-plus-top-5d8eb62d12d2c");
    </script></div>

	</section><section class="mpu ad-active right-rail-bottom-mpu" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_middle_mpu_desktop","spot":"content-middle-mpu"}'><div id="mpu-middle-5d8eb62d12d2c" class="ad-mpu-middle" data-ad="mpu-middle">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-middle-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-middle-5d8eb62d12d2c");
    </script></div>

        </section></div>
                                                </div>
                                    </div>
                    </div>
                                    <div class="row">
                <div class="col-12">
                                
            
                    
    



    


<section class="editors-picks-listing horizontal" data-component="lazyloadImages"><div class="section-heading">
                        <h2>
                
                <span class="heading">Editor's Picks</span>
            </h2>
                
        
    </div>
	<ul><li>
                                    <a href="https://www.techrepublic.com/article/python-is-eating-the-world-how-one-developers-side-project-became-the-hottest-programming-language-on-the-planet/" class="thumbnail" title="Python is eating the world: How one developer's side project became the hottest programming language on the planet" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr1.cbsistatic.com/hub/i/r/2019/06/27/46755b49-0d4a-412e-8056-06238aa65723/thumbnail/270x203/3c90103c9194e7e5529c1d28e3e88f2b/guido-portrait-dan-stroud.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2019/06/27/46755b49-0d4a-412e-8056-06238aa65723/thumbnail/270x203/3c90103c9194e7e5529c1d28e3e88f2b/guido-portrait-dan-stroud.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/python-is-eating-the-world-how-one-developers-side-project-became-the-hottest-programming-language-on-the-planet/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Python is eating the world: How one developer's side project became the hottest programming language on the planet</a></h3>

            
                                </div>
    </li>
												    
                
    
    
                                            
    
                                    
                
            
    <li>
                                    <a href="https://www.techrepublic.com/article/how-irobot-used-data-science-cloud-and-devops-to-design-its-next-gen-smart-home-robots/" class="thumbnail" title="How iRobot used data science, cloud, and DevOps to design its next-gen smart home robots" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr1.cbsistatic.com/hub/i/r/2019/05/23/f34dea97-2e15-4fde-b846-44c696ae4d46/thumbnail/270x203/98bc6b07ed1800e851ca0bb22b963f61/m6-silver-photo-studio-frontfacinghero-singleuse-wetpad-phone.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2019/05/23/f34dea97-2e15-4fde-b846-44c696ae4d46/thumbnail/270x203/98bc6b07ed1800e851ca0bb22b963f61/m6-silver-photo-studio-frontfacinghero-singleuse-wetpad-phone.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/how-irobot-used-data-science-cloud-and-devops-to-design-its-next-gen-smart-home-robots/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>How iRobot used data science, cloud, and DevOps to design its next-gen smart home robots</a></h3>

            
                                </div>
    </li>
												    
                
    
    
                                            
    
                                    
                
            
    <li>
                                    <a href="https://www.techrepublic.com/article/beyond-the-pc-lenovos-ambitious-plan-for-the-future-of-computing/" class="thumbnail" title="Beyond the PC: Lenovo's ambitious plan for the future of computing" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr4.cbsistatic.com/hub/i/r/2019/05/14/3c71922e-6b79-467e-8b5b-ff90dd0b2297/thumbnail/270x203/4236b19416f00f19d4afa5aab47d892f/edited.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr4.cbsistatic.com/hub/i/r/2019/05/14/3c71922e-6b79-467e-8b5b-ff90dd0b2297/thumbnail/270x203/4236b19416f00f19d4afa5aab47d892f/edited.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/beyond-the-pc-lenovos-ambitious-plan-for-the-future-of-computing/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Beyond the PC: Lenovo's ambitious plan for the future of computing</a></h3>

            
                                </div>
    </li>
												    
                
    
    
                                            
    
                                    
                
            
    <li>
                                    <a href="https://www.techrepublic.com/article/straight-up-how-the-kentucky-bourbon-industry-is-going-high-tech/" class="thumbnail" title="Straight up: How the Kentucky bourbon industry is going high tech" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr1.cbsistatic.com/hub/i/r/2019/04/30/d8f1f83b-cceb-4fd3-9342-91fb56e8f998/thumbnail/270x203/28820cac0d67c4fef0693120601b6b23/buffalotracehero.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2019/04/30/d8f1f83b-cceb-4fd3-9342-91fb56e8f998/thumbnail/270x203/28820cac0d67c4fef0693120601b6b23/buffalotracehero.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/straight-up-how-the-kentucky-bourbon-industry-is-going-high-tech/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Straight up: How the Kentucky bourbon industry is going high tech</a></h3>

            
                                </div>
    </li>
												    
                
    
    
                                            
    
                                    
                
            
    <li>
                                    <a href="https://www.techrepublic.com/article/inside-the-raspberry-pi-the-story-of-the-35-computer-that-changed-the-world/" class="thumbnail" title="Inside the Raspberry Pi: The story of the $35 computer that changed the world" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr2.cbsistatic.com/hub/i/r/2018/12/10/c15f59d2-8ebf-4123-8ff0-db6bafd72fd2/thumbnail/270x203/2a788e80d2f66e7ccebe0c65afeb55c3/pihero2.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr2.cbsistatic.com/hub/i/r/2018/12/10/c15f59d2-8ebf-4123-8ff0-db6bafd72fd2/thumbnail/270x203/2a788e80d2f66e7ccebe0c65afeb55c3/pihero2.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/inside-the-raspberry-pi-the-story-of-the-35-computer-that-changed-the-world/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Inside the Raspberry Pi: The story of the $35 computer that changed the world</a></h3>

            
                                </div>
    </li>
												    
                
    
    
                                            
    
                                    
                
            
    <li>
                                    <a href="https://www.techrepublic.com/article/smart-farming-how-iot-robotics-and-ai-are-tackling-one-of-the-biggest-problems-of-the-century/" class="thumbnail" title="Smart farming: How IoT, robotics, and AI are tackling one of the biggest problems of the century" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr3.cbsistatic.com/hub/i/r/2018/12/11/58af7d9f-2c4a-49fc-b9d0-496c45840a1e/thumbnail/270x203/31e389a29f2565cb7e31b802ad8b9fa3/istockphoto-jiraroj-praditcharoenkul-861736076.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr3.cbsistatic.com/hub/i/r/2018/12/11/58af7d9f-2c4a-49fc-b9d0-496c45840a1e/thumbnail/270x203/31e389a29f2565cb7e31b802ad8b9fa3/istockphoto-jiraroj-praditcharoenkul-861736076.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/smart-farming-how-iot-robotics-and-ai-are-tackling-one-of-the-biggest-problems-of-the-century/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Smart farming: How IoT, robotics, and AI are tackling one of the biggest problems of the century</a></h3>

            
                                </div>
    </li>
						</ul></section><div class="article-share-bar-container">
    

                        <div class="social-links-redesign " data-item="viewport">
                <ul data-social-links-options='{"title":"Open source developers: Stop blocking organizations you don\u0027t like","description":"We seem to be forgetting the \u0022open\u0022 part of open source. Over the past year, the industry has scrummed over re-licensing open source software under pr...","url":"https:\/\/www.techrepublic.com\/article\/open-source-developers-stop-blocking-organizations-you-dont-like\/","via":"techrepublic"}' data-component='["socialLinks"]'><li class="comment-button">
                            <a href="#postComments" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bottomsharebar-comment"}'>
                                <span class="social-btn">
                                        <svg class=" comment-bubble"><use xlink:href="#comment-bubble"></use></svg></span>
                            </a>
                        </li>
                        <li class="divider">
                    
                                                                                                                                                                                                                                                                    <li class="facebook">
                                    <a data-popup="facebook" data-location="bottomsharebar-fb-like">
                                                                                        <svg class=" facebook"><use xlink:href="#facebook"></use></svg></a>
                                </li>
                                                                                                                                                                                                                                                                            <li class="twitter">
                                    <a data-popup="twitter" data-location="bottomsharebar-twitter-tweet">
                                                                                        <svg class=" twitter"><use xlink:href="#twitter"></use></svg></a>
                                </li>
                                                                                                                                                                                                                                                                            <li class="linkedin">
                                    <a data-popup="linkedin" data-location="bottomsharebar-linkedin-share">
                                                                                        <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg></a>
                                </li>
                                                                                                                                                                                                        <li class="email">
                                    <a data-link="email" data-location="bottomsharebar-email" data-component="emailContact" data-email-contact-options='{"modalRequest":"\/user\/share-email\/xhr\/","requestData":{"title":"Open source developers: Stop blocking organizations you don\u0027t like","url":"https:\/\/www.techrepublic.com\/article\/open-source-developers-stop-blocking-organizations-you-dont-like\/","isPremium":false}}'>
                                            <svg class=" email"><use xlink:href="#email"></use></svg></a>
                                </li>
                                                                            <li class="divider">
                                    </ul></div>
                <div class="share-copy">
        Comment and share: Open source developers: Stop blocking organizations you don't like
    </div>
</div>

    
    <section class="author-bio"><div><a href="https://www.techrepublic.com/meet-the-team/us/matt-asay/" class="avatar">
                <span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2013/12/31/1499cf4f-4e55-4c3b-97ec-4bb3ee524dc1/thumbnail/125x125/43f413ce98702af57ebaf787831a3dd6/MattAsay.jpg" class="" alt="" height="125" width="125"></span>
                    </a></div>
                    <h3>By Matt Asay</h3>
                                                    <p>Matt Asay is a veteran technology columnist who has written for CNET, ReadWrite, and other tech media. Asay has also held a variety of executive roles with leading mobile and big data software companies.</p>
                <ul><li>
                    <a href="https://twitter.com/intent/user?screen_name=mjasay" target="_blank" rel="noopener noreferrer">
                            <svg class=" twitter"><use xlink:href="#twitter"></use></svg></a>
                </li>
                        <li>
                        <a rel="nofollow" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bio-contact-modal"}' data-component="emailContact" data-email-contact-options='{"modalRequest":"\/user\/contact-author\/xhr\/","requestData":{"recipientName":"mjasaygmail","recipientId":"20781116993101517406965273347623"}}'>
                        <svg class=" email"><use xlink:href="#email"></use></svg></a>

            </li>
            <li>
                <span class="separator">|</span>
                <a data-component="modal" data-modal-options='{"title":"Full Bio","description":"Matt Asay is a veteran technology columnist who has written for CNET, ReadWrite, and other tech media. Asay has also held a variety of executive roles with leading mobile and big data software companies."}' data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bio-full-modal"}'>
                    Full Bio
                </a>
            </li>
                            <li>
                    <span class="separator">|</span>
                    <a data-component="modal" data-modal-options='{"title":"Disclosure","description":"Matt is an employee of Amazon Web Services. The views expressed are his own, not those of his employer."}' data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bio-disclosure-modal"}'>
                        Disclosure
                    </a>
                </li>
                        <li>
                <span class="separator">|</span>
                <a href="https://www.techrepublic.com/meet-the-team/us/matt-asay/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bio-author-page"}'>
                    See all of Matt's content
                </a>
            </li>
        </ul></section><section class="related-topics "><h3>Related Topics:</h3>
        
                    <a class="current-topic" href="https://www.techrepublic.com/topic/developer/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "article_related_topic"}'>
                Developer
            </a>
        
                                                <a href="https://www.techrepublic.com/topic/open-source/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "article_related_topic"}'>
                    Open Source
                </a>
                                                            <a href="https://www.techrepublic.com/topic/mobility/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "article_related_topic"}'>
                    Mobility
                </a>
                                                            <a href="https://www.techrepublic.com/topic/tech-and-work/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "article_related_topic"}'>
                    Tech &amp; Work
                </a>
                                                            <a href="https://www.techrepublic.com/topic/cxo/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "article_related_topic"}'>
                    CXO
                </a>
                                                            <a href="https://www.techrepublic.com/topic/software/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "article_related_topic"}'>
                    Software
                </a>
                                                            <a href="https://www.techrepublic.com/topic/hardware/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "article_related_topic"}'>
                    Hardware
                </a>
                    
        
        
            
            
                            <a href="https://www.zdnet.com/topic/developer/" class="zd-topic-link" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "topic-door-related-zdnet"}' rel="noopener noreferrer">
                    Developer on ZDNet
                        <svg class=" arrow-alt"><use xlink:href="#arrow-alt"></use></svg></a>
                        </section></div>
                    </div>
                                    <div class="row">
                <div class="col-12">
                                                            <div class="row">
                                                        <div class="col-8">
                                
            
                    
		
	
					
		<div id="taboola-below-article-thumbnails-open-source-developers-stop-blocking-organizations-you-dont-like" data-component="taboola" data-taboola-options='{"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails-open-source-developers-stop-blocking-organizations-you-dont-like","placement":"TechRepublicarticleDesktop\/Tablet-Below Article Thumbnails","isXhr":false}' om-event="TechRepublicarticleDesktop/Tablet-Below Article Thumbnails"></div>
	                
            
                        
		    	    	    	    	    	    	    	        


    <div class="add-comment show-comments-container">
        <a class="btn btn-primary" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "disqus-ondemand-show-button"}'>
                <svg class=" comment-bubble"><use xlink:href="#comment-bubble"></use></svg>

            Show Comments
        </a>
    </div>
    <div class="add-comment hide-comments-container collapsed">
        <a class="btn btn-primary" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "disqus-ondemand-hide-button"}'>
            Hide Comments
        </a>
    </div>


<div id="postComments" class="collapsed" data-component="userTracking">
    <div class="disqus-details">
                <div class="disqus-login-button logged-out" data-user-view="loggedOut" style="visibility: hidden;">
            <a class="btn btn-primary" data-authentication='{"appId":311,"position":"comments","hash":"#postComments","refresh":true}'>LOG IN TO COMMENT</a>
        </div>
                <div class="disqus-user-dropdown logged-in" data-user-view="loggedIn" style="visibility: hidden;">
            <span class="disqus-username" data-user-var="userName"></span>
                        <ul class="menu-disqus-user"><li><a href="https://www.techrepublic.com/members/preferences/">My Profile</a></li>
                <li><a href="https://www.techrepublic.com/user/logout/">Log Out</a></li>
            </ul></div>
                <span class="disqus-faq-guidlines">
            | <a href="https://www.techrepublic.com/forums/faq/">Commenting FAQs</a> | <a href="https://www.techrepublic.com/forums/guidelines/">Community Guidelines</a>
        </span>
    </div>
    <div id="disqusContainer-d58b3d0c-0075-4794-9246-60b07e6394c3" data-component="disqusComments">
        <a name="Comments"></a>
        <h3><span>Join Discussion</span></h3>
        <div data-social="disqus" data-id="d58b3d0c-0075-4794-9246-60b07e6394c3" data-title="Open source developers: Stop blocking organizations you don't like" data-url="https://www.techrepublic.com/article/open-source-developers-stop-blocking-organizations-you-dont-like/" data-load-on-init="true"></div>
    </div>

        <div class="add-comment logged-out" data-user-view="loggedOut" style="visibility: hidden;">
        <a class="btn btn-primary" data-authentication='{"appId":311,"position":"comments","hash":"#postComments","refresh":true}'>LOG IN TO COMMENT</a>
    </div>

        <div class="add-comment logged-in" data-user-view="loggedIn" style="visibility: hidden;">
        <a class="btn btn-primary" href="#postComments">Add your Comment</a>
    </div>
</div>	    	                                            </div>
                                <div class="col-4">
                                
            
                    

                    

	<section class="mpu ad-active " data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_bottom_mpu_desktop","spot":"content-bottom-mpu"}'><div id="mpu-bottom-5d8eb62d12d2c" class="ad-mpu-bottom" data-ad="mpu-bottom">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-bottom-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-bottom-5d8eb62d12d2c");
    </script></div>

	</section><section class="dynamic-showcase-top"><div id="dynamic-showcase-top-5d8eb62d12d2c" class="ad-dynamic-showcase-top" data-ad="dynamic-showcase-top">
    <script>
        window.console && console.log && console.log("ADS: queuing dynamic-showcase-top-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("dynamic-showcase-top-5d8eb62d12d2c");
    </script></div>

	</section><section class="editors-picks-listing vertical" data-component="lazyloadImages"><div class="section-heading">
                        <h2>
                
                <span class="heading">Editor's Picks</span>
            </h2>
                
        
    </div>
	<ul><li>
                                    <a href="https://www.techrepublic.com/article/python-is-eating-the-world-how-one-developers-side-project-became-the-hottest-programming-language-on-the-planet/" class="thumbnail" title="Python is eating the world: How one developer's side project became the hottest programming language on the planet" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr1.cbsistatic.com/hub/i/r/2019/06/27/46755b49-0d4a-412e-8056-06238aa65723/thumbnail/270x203/3c90103c9194e7e5529c1d28e3e88f2b/guido-portrait-dan-stroud.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2019/06/27/46755b49-0d4a-412e-8056-06238aa65723/thumbnail/270x203/3c90103c9194e7e5529c1d28e3e88f2b/guido-portrait-dan-stroud.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/python-is-eating-the-world-how-one-developers-side-project-became-the-hottest-programming-language-on-the-planet/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Python is eating the world: How one developer's side project became the hottest programming language on the planet</a></h3>

            
                                </div>
    </li>
												    
                
    
    
                                            
    
                                    
                
            
    <li>
                                    <a href="https://www.techrepublic.com/article/how-irobot-used-data-science-cloud-and-devops-to-design-its-next-gen-smart-home-robots/" class="thumbnail" title="How iRobot used data science, cloud, and DevOps to design its next-gen smart home robots" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr1.cbsistatic.com/hub/i/r/2019/05/23/f34dea97-2e15-4fde-b846-44c696ae4d46/thumbnail/270x203/98bc6b07ed1800e851ca0bb22b963f61/m6-silver-photo-studio-frontfacinghero-singleuse-wetpad-phone.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2019/05/23/f34dea97-2e15-4fde-b846-44c696ae4d46/thumbnail/270x203/98bc6b07ed1800e851ca0bb22b963f61/m6-silver-photo-studio-frontfacinghero-singleuse-wetpad-phone.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/how-irobot-used-data-science-cloud-and-devops-to-design-its-next-gen-smart-home-robots/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>How iRobot used data science, cloud, and DevOps to design its next-gen smart home robots</a></h3>

            
                                </div>
    </li>
												    
                
    
    
                                            
    
                                    
                
            
    <li>
                                    <a href="https://www.techrepublic.com/article/beyond-the-pc-lenovos-ambitious-plan-for-the-future-of-computing/" class="thumbnail" title="Beyond the PC: Lenovo's ambitious plan for the future of computing" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr4.cbsistatic.com/hub/i/r/2019/05/14/3c71922e-6b79-467e-8b5b-ff90dd0b2297/thumbnail/270x203/4236b19416f00f19d4afa5aab47d892f/edited.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr4.cbsistatic.com/hub/i/r/2019/05/14/3c71922e-6b79-467e-8b5b-ff90dd0b2297/thumbnail/270x203/4236b19416f00f19d4afa5aab47d892f/edited.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/beyond-the-pc-lenovos-ambitious-plan-for-the-future-of-computing/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Beyond the PC: Lenovo's ambitious plan for the future of computing</a></h3>

            
                                </div>
    </li>
												    
                
    
    
                                            
    
                                    
                
            
    <li>
                                    <a href="https://www.techrepublic.com/article/straight-up-how-the-kentucky-bourbon-industry-is-going-high-tech/" class="thumbnail" title="Straight up: How the Kentucky bourbon industry is going high tech" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
                        <figure class=" img"><span class="img "><img src="" class="lazy" alt="" data-original="https://tr1.cbsistatic.com/hub/i/r/2019/04/30/d8f1f83b-cceb-4fd3-9342-91fb56e8f998/thumbnail/270x203/28820cac0d67c4fef0693120601b6b23/buffalotracehero.jpg" width="270" height="203"></span><noscript><span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2019/04/30/d8f1f83b-cceb-4fd3-9342-91fb56e8f998/thumbnail/270x203/28820cac0d67c4fef0693120601b6b23/buffalotracehero.jpg" class="" alt="" width="270" height="203"></span></noscript></figure></a>
                            <div class="item-content">
                        <h3 class="title"><a href="https://www.techrepublic.com/article/straight-up-how-the-kentucky-bourbon-industry-is-going-high-tech/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Straight up: How the Kentucky bourbon industry is going high tech</a></h3>

            
                                </div>
    </li>
																</ul></section></div>
                                                </div>
                                    </div>
                    </div>
                    </div>
    </div>

    </div>

                                            
    <section class="leader leader-bottom ad-active " data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_bottom_leaderboard_desktop","spot":"content-bottom-leaderboard"}'><div class="container">
            <div id="leader-bottom-5d8eb62d12d2c" class="ad-leader-bottom" data-ad="leader-bottom">
    <script>
        window.console && console.log && console.log("ADS: queuing leader-bottom-5d8eb62d12d2c for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("leader-bottom-5d8eb62d12d2c");
    </script></div>

        </div>
    </section><div id="uid-1226191604" data-component="medusaAsync" data-medusa-async-options='{"url":"\/medusa\/ajax\/horizontal","data":{"promo":2149,"count":5,"ftag_cd":null,"vendor_name":"THIS VENDOR","topic_name":"THIS TOPIC","env":"www"}}'>
    </div>

			                    </div>
            
                                            
<footer class="page-footer"><div class="footer-nav">
        <div class="container">
            <div class="row">
                                    <div class="col-4 col-featured-articles">
                        <div class="trp-heading">
                            <svg enable-background="new 0 0 1000 224.051" class="trp-logo-horizontal" height="224.051" viewbox="0 0 1000 224.051" width="1000" xmlns="http://www.w3.org/2000/svg"><path d="m47.818 146.201c13.401 29.818 16.402 60.304 16.402 60.304l-5.464 15.034s-3.18-31.491-16.259-60.311c-14.883-32.801-36.91-45.409-36.91-45.409l3.644-18.233s21.719 11.089 38.587 48.615zm-32.207-82.787-3.942 21.114s23.997 16.098 37.055 45.109c15.7 34.852 18.249 68.811 18.249 68.811l6.218-17.465s-1.734-28.655-15.038-61.221c-17.322-42.371-42.542-56.348-42.542-56.348zm65.162-14.437c25.22.455 35.499 22.166 59.396 20.067 34.321-3.049 57.873-47.402 57.873-47.402l-3.496-16.255s-21.117 38.737-54.823 40.11c-22.339.898-30.086-17.479-53.77-18.992-32.192-2.064-43.758 34.325-43.758 34.325l2.421 18.687s10.498-30.993 36.157-30.54zm90.539 81.264c-22.342.854-29.332-17.71-53.017-19.44-27.044-1.975-41.473 25.979-41.473 25.979l-.905 21.565s13.668-27.34 38.276-27.031c22.483.276 34.09 22.021 58.021 20.198 27.943-2.13 45.115-41.313 45.115-41.313l-3.188-14.576c.001 0-14.741 33.569-42.829 34.618zm817.538 83.164.105.313h-2.854c-.09-.357-.156-.883-.196-1.563-.027-.683-.105-1.158-.195-1.404-.15-.391-.426-.673-.827-.827-.225-.095-.571-.156-1.024-.19l-.652-.04h-.619v4.025h-2.998v-11.438c.704 0 1.766.007 3.188.013 1.402 0 2.185.006 2.353.016.895.067 1.653.263 2.246.589 1.013.563 1.525 1.48 1.525 2.738 0 .96-.274 1.665-.803 2.097-.537.435-1.196.692-1.984.772.72.143 1.252.367 1.621.657.665.542 1.001 1.396 1.001 2.55v1.023c0 .109.004.23.021.334.015.118.042.219.092.335zm-2.884-7.579c0-.625-.31-1.072-.928-1.306-.414-.174-.985-.254-1.733-.254h-.719v3.36h1.156c.692 0 1.245-.14 1.631-.426.392-.276.593-.75.593-1.374zm8.446 2.149c0 2.938-1.028 5.398-3.098 7.397-2.006 1.94-4.41 2.908-7.209 2.908-2.909 0-5.345-.989-7.334-2.973-1.984-1.99-2.975-4.428-2.975-7.333 0-3.009 1.066-5.514 3.221-7.508 2.005-1.862 4.37-2.797 7.088-2.797 2.844 0 5.271 1.008 7.281 3.019 2.013 2.015 3.026 4.443 3.026 7.287zm-1.819-.009c0-2.292-.83-4.274-2.468-5.961-1.674-1.72-3.667-2.574-6.01-2.574-2.364 0-4.377.854-6.041 2.574-1.645 1.677-2.461 3.665-2.461 5.961 0 2.389.826 4.411 2.5 6.082 1.656 1.673 3.653 2.5 6.002 2.5 2.343 0 4.336-.835 5.992-2.506 1.656-1.693 2.486-3.722 2.486-6.076zm-718.68-125.296h24.886c.127-14.478 1.156-42.252 2.554-60.653 8.909 0 23.026.459 23.957.57l.684-17.132h-72.227l-.573 17.132c8.1-.222 16.088-.57 24.085-.57-.23 23.382-1.521 42.129-3.366 60.653zm90.509-.775c-6.739 1.405-13.701 2.244-20.562 2.244-18.773 0-35.202-5.668-35.202-28.947 0-6.259 2.485-32.826 33.907-32.826 19.369 0 30.002 9.084 30.002 25.509 0 2.951-.235 5.898-.833 8.855h-40.629c0 9.209 7.68 12.521 15.485 12.521 6.958 0 14.056-2.009 20.663-3.899zm-32.614-35.91h19.03c0-6.859-2.849-10.401-8.502-10.401-6.383 0-9.932 5.318-10.528 10.401zm80.101-6.731c5.081 0 10.156 1.17 15.001 2.829l-1.069-17.483c-6.022-1.541-12.279-2.234-19.96-2.234-29.76 0-31.297 25.624-31.297 31.882 0 19.495 10.964 29.892 30.233 29.892 5.899 0 11.803-.716 17.584-2.139l2.847-17.594c-4.6 1.65-9.675 2.835-14.648 2.835-8.852 0-13.58-4.604-13.58-13.469 0-9.212 5.792-14.519 14.889-14.519zm64.264 12.633c0 10.276-1.064 20.557-1.781 30.835h23.271c0-14.771 1.651-38.386 1.651-41.588 0-14.408-10.037-18.769-21.621-18.769-11.326 0-17.355 1.991-22.666 9.673l-.245-.242c.362-8.138 1.657-23.501 2.122-27.867h-23.5c0 28.592-2.356 64.022-4.017 78.793h23.5c.477-12.638.964-25.992 2.964-32.258 1.646-5.553 5.658-9.683 11.69-9.683 6.851 0 8.632 5.32 8.632 11.106zm83.384-4.013c11.106-3.9 18.425-10.631 18.425-23.035 0-20.322-22.666-20.91-28.347-20.91h-41.692c-.119 31.543-1.054 54.344-3.777 78.793h24.451c.238-20.798.824-41.588 2.12-62.263h10.161c5.415 0 13.336 0 13.336 7.92 0 8.149-8.139 10.747-15.001 10.747-1.883 0-3.882-.228-5.78-.597 5.435 14.667 10.983 29.181 15.236 44.192h26.216c-4.946-11.7-10.733-23.042-15.348-34.847zm14.057 7.317c0-6.259 2.472-32.826 33.887-32.826 19.385 0 30.02 9.084 30.02 25.509 0 2.951-.24 5.898-.827 8.855h-40.643c0 9.209 7.682 12.521 15.479 12.521 6.97 0 14.044-2.009 20.67-3.899l-2.822 16.544c-6.751 1.405-13.725 2.244-20.552 2.244-18.785 0-35.212-5.668-35.212-28.948zm23.159-9.206h19.006c0-6.859-2.832-10.401-8.514-10.401-6.372 0-9.909 5.318-10.492 10.401zm110.781 7.211c0 15.235-8.372 30.942-25.38 30.942-7.681 0-14.891-2.486-20.913-7.331-.341 10.989-.94 21.975-.94 32.85h-23.404c2.482-28.005 4.164-56.121 4.164-84.234 10.613-1.765 21.134-3.058 34.354-3.058 24.092 0 32.119 14.76 32.119 30.831zm-22.429-.832c0-8.511-4.377-13.945-13.119-13.945-2.957 0-5.781.583-8.613 1.299-.716 4.488-1.179 9.091-1.179 13.697 0 6.855 3.305 14.646 11.339 14.646 8.391.001 11.572-8.725 11.572-15.697zm90.123 30.358c.469-19.61 1.418-39.351 3.314-58.947h-22.928c-.346 11.697-.587 25.275-2.135 31.896-1.154 5.318-4.47 10.034-10.504 10.034-6.493 0-8.381-4.838-8.381-10.513 0-10.394 1.666-20.9 2.114-31.417h-23.146c0 11.697-2.125 38.624-2.125 42.409 0 9.908 4.728 17.955 21.158 17.955 8.488 0 15.819-2.139 20.663-9.224l.22.244v7.562h21.75zm74.763-31.897c0 17.36-9.318 33.313-28.324 33.313-7.81 0-13.844-2.827-18.447-8.86h-.235l-.111 7.443h-21.618c1.882-26.235 3.665-52.444 4.019-78.793h23.502c-.825 5.669-1.303 11.456-1.774 19.846 2.366-.475 4.616-.834 6.969-1.065 2.239-.233 4.604-.344 6.979-.344 18.186 0 29.04 9.915 29.04 28.46zm-22.444 1.539c0-8.511-4.357-13.945-13.102-13.945-2.948 0-5.782.583-8.616 1.299-.724 4.488-1.193 9.091-1.193 13.697 0 6.855 3.313 14.646 11.338 14.646 8.398.001 11.573-8.725 11.573-15.697zm24.228 30.358h23.499c.36-20.675 2.975-65.563 4.275-78.793h-23.515c-.712 26.348-2.022 52.557-4.259 78.793zm56.12-80.21h-22.93l-.235 13.94h22.553zm-.14 21.262h-23.612c-.242 23.506-1.069 41.113-3.075 58.947h24.563c0-19.61.14-39.35 2.124-58.947zm40.187 15.48c5.065 0 10.139 1.17 14.985 2.829l-1.052-17.483c-6.029-1.541-12.303-2.234-19.966-2.234-29.781 0-31.318 25.624-31.318 31.882 0 19.495 10.995 29.892 30.247 29.892 5.906 0 11.809-.716 17.602-2.139l2.841-17.594c-4.623 1.65-9.692 2.835-14.655 2.835-8.855 0-13.573-4.604-13.573-13.469-.002-9.212 5.77-14.519 14.889-14.519zm-636.045 124.639c0 16.037-11.215 25.679-29.829 25.679h-13.568v27.139h-12.447v-78.496h26.016c18.613-.001 29.828 9.642 29.828 25.678zm-12.896 0c0-9.083-6.503-14.017-17.156-14.017h-13.345v28.033h13.345c10.988 0 17.156-5.269 17.156-14.016zm99.915 22.427 18.615 30.39h-14.018l-16.597-28.148c-.784.113-1.569.113-2.467.113h-13.232v28.035h-12.447v-78.496h25.68c18.839 0 30.166 9.979 30.166 25.455 0 10.989-5.72 18.949-15.7 22.651zm2.802-22.651c0-8.074-5.606-13.793-15.811-13.793h-14.69v27.812h14.69c10.654 0 15.811-6.28 15.811-14.019zm77.261 17.606h33.081v-10.992h-33.081v-20.407h41.492v-11.662h-53.939v78.496h54.61v-11.665h-42.163zm139.051-13.009c-6.39 10.768-7.514 13.457-7.625 13.457h-.114c-.109 0-1.231-2.689-7.734-13.457l-17.83-30.052h-11.662v78.496h12.222v-29.942c0-14.242-.56-27.695-.448-27.695h.112c.111 0 4.822 8.296 6.838 11.884l15.253 26.352h6.503l15.25-26.352c2.019-3.588 6.841-11.884 6.955-11.884h.111c.111 0-.562 13.453-.562 27.695v29.942h12.226v-78.496h-11.665zm83.991 48.444h12.446v-78.496h-12.446zm117.295-33.419c0 15.812-7.063 23.438-20.745 23.438-13.567 0-20.521-7.626-20.521-23.438v-45.077h-12.447v45.19c0 22.651 12.335 34.876 32.969 34.876s33.08-12.225 33.08-34.876v-45.19h-12.335v45.077zm108.437-15.025c-6.393 10.768-7.514 13.457-7.625 13.457h-.113c-.112 0-1.234-2.689-7.737-13.457l-17.83-30.052h-11.663v78.496h12.225v-29.942c0-14.242-.562-27.695-.447-27.695h.109c.113 0 4.824 8.296 6.841 11.884l15.252 26.352h6.505l15.249-26.352c2.019-3.588 6.841-11.884 6.954-11.884h.109c.114 0-.559 13.453-.559 27.695v29.942h12.223v-78.496h-11.664z"></path></svg></div>

                                                                                <article><a target="_blank" href="https://www.techrepublic.com/resource-library/whitepapers/guide-to-becoming-a-digital-transformation-champion/?ftag=CAD-01-10abf8g" class="thumbnail" title="Guide to becoming a digital transformation champion" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>
                                        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1703 478q40 57 18 129l-275 906q-19 64-76.5 107.5t-122.5 43.5h-923q-77 0-148.5-53.5t-99.5-131.5q-24-67-2-127 0-4 3-27t4-37q1-8-3-21.5t-3-19.5q2-11 8-21t16.5-23.5 16.5-23.5q23-38 45-91.5t30-91.5q3-10 .5-30t-.5-28q3-11 17-28t17-23q21-36 42-92t25-90q1-9-2.5-32t.5-28q4-13 22-30.5t22-22.5q19-26 42.5-84.5t27.5-96.5q1-8-3-25.5t-2-26.5q2-8 9-18t18-23 17-21q8-12 16.5-30.5t15-35 16-36 19.5-32 26.5-23.5 36-11.5 47.5 5.5l-1 3q38-9 51-9h761q74 0 114 56t18 130l-274 906q-36 119-71.5 153.5t-128.5 34.5h-869q-27 0-38 15-11 16-1 43 24 70 144 70h923q29 0 56-15.5t35-41.5l300-987q7-22 5-57 38 15 59 43zm-1064 2q-4 13 2 22.5t20 9.5h608q13 0 25.5-9.5t16.5-22.5l21-64q4-13-2-22.5t-20-9.5h-608q-13 0-25.5 9.5t-16.5 22.5zm-83 256q-4 13 2 22.5t20 9.5h608q13 0 25.5-9.5t16.5-22.5l21-64q4-13-2-22.5t-20-9.5h-608q-13 0-25.5 9.5t-16.5 22.5z"></path></svg></a>
                                <p class="title">
                                    <a target="_blank" href="https://www.techrepublic.com/resource-library/whitepapers/guide-to-becoming-a-digital-transformation-champion/?ftag=CAD-01-10abf8g" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>Guide to becoming a digital transformation champion</a>
                                </p>
                            </article><article><a target="_blank" href="https://www.techrepublic.com/resource-library/whitepapers/research-companies-lack-skills-to-implement-and-support-ai-and-machine-learning/?ftag=CAD-01-10abf8g" class="thumbnail" title="Research: Companies lack skills to implement and support AI and machine learning" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>
                                        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1920 1536v128h-2048v-1536h128v1408h1920zm-384-1024l256 896h-1664v-576l448-576 576 576z"></path></svg></a>
                                <p class="title">
                                    <a target="_blank" href="https://www.techrepublic.com/resource-library/whitepapers/research-companies-lack-skills-to-implement-and-support-ai-and-machine-learning/?ftag=CAD-01-10abf8g" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>Research: Companies lack skills to implement and support AI and machine learning</a>
                                </p>
                            </article><article><a target="_blank" href="https://www.techrepublic.com/resource-library/whitepapers/hiring-kit-full-stack-developer/?ftag=CAD-01-10abf8g" class="thumbnail" title="Hiring Kit: Full Stack Developer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>
                                        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M448 1472q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm644-420l-682 682q-37 37-90 37-52 0-91-37l-106-108q-38-36-38-90 0-53 38-91l681-681q39 98 114.5 173.5t173.5 114.5zm634-435q0 39-23 106-47 134-164.5 217.5t-258.5 83.5q-185 0-316.5-131.5t-131.5-316.5 131.5-316.5 316.5-131.5q58 0 121.5 16.5t107.5 46.5q16 11 16 28t-16 28l-293 169v224l193 107q5-3 79-48.5t135.5-81 70.5-35.5q15 0 23.5 10t8.5 25z"></path></svg></a>
                                <p class="title">
                                    <a target="_blank" href="https://www.techrepublic.com/resource-library/whitepapers/hiring-kit-full-stack-developer/?ftag=CAD-01-10abf8g" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>Hiring Kit: Full Stack Developer</a>
                                </p>
                            </article><article><a target="_blank" href="https://www.techrepublic.com/resource-library/whitepapers/hiring-kit-user-experience-designer/?ftag=CAD-01-10abf8g" class="thumbnail" title="Hiring Kit: User Experience Designer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>
                                        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M448 1472q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm644-420l-682 682q-37 37-90 37-52 0-91-37l-106-108q-38-36-38-90 0-53 38-91l681-681q39 98 114.5 173.5t173.5 114.5zm634-435q0 39-23 106-47 134-164.5 217.5t-258.5 83.5q-185 0-316.5-131.5t-131.5-316.5 131.5-316.5 316.5-131.5q58 0 121.5 16.5t107.5 46.5q16 11 16 28t-16 28l-293 169v224l193 107q5-3 79-48.5t135.5-81 70.5-35.5q15 0 23.5 10t8.5 25z"></path></svg></a>
                                <p class="title">
                                    <a target="_blank" href="https://www.techrepublic.com/resource-library/whitepapers/hiring-kit-user-experience-designer/?ftag=CAD-01-10abf8g" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>Hiring Kit: User Experience Designer</a>
                                </p>
                            </article></div>
                
                <div class="col-4 services">
                    <div class="section-heading">
                        <h2><span class="heading">Services</span></h2>
                    </div>
                    <ul class="section-half"><li><a href="https://www.techrepublic.com/about/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>About Us</a></li>

                                                    <li data-user-view="loggedIn"><a href="https://www.techrepublic.com/members/preferences/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Manage Profile</a></li>
                                                <li data-user-view="loggedOut">
                            <a href="https://www.techrepublic.com/about/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Membership</a>
                        </li>
                        <li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Newsletters</a></li>
                        <li><a href="https://www.techrepublic.com/rssfeeds/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>RSS Feeds</a></li>
                        <li><a href="https://www.techrepublic.com/site-map/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Site Map</a></li>
                    </ul><ul class="section-half"><li><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=techrepublic.com" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Site Help &amp; Feedback</a></li>
                        <li><a href="https://www.techrepublic.com/forums/faq/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>FAQ</a></li>
                        <li><a href="https://www.techrepublic.com/advertise/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Advertise</a></li>
                        <li><a href="https://www.techrepublic.com/reprints/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Reprint Policy</a></li>
                        <li><a href="https://www.cbsinteractive.com/legal/cbsi/techrepublic/terms-of-use" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-trp-tos"}'>TR Premium Terms of Service</a></li>
                    </ul></div>

                <div class="col-4 explore">
                    <div class="section-heading">
                        <h2><span class="heading">Explore</span></h2>
                    </div>
                    <ul class="section-half"><li><a href="https://www.techrepublic.com/blog/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Blogs</a></li>
                        <li><a href="https://www.techrepublic.com/resource-library/content-type/downloads/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Downloads</a></li>
                        <li><a href="https://www.techrepublic.com/forums/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>TechRepublic Forums</a></li>
                        <li><a href="https://www.techrepublic.com/meet-the-team/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Meet the Team</a></li>
                        <li><a href="https://academy.techrepublic.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>TechRepublic Academy</a></li>
                    </ul><ul class="section-half"><li><a target="_blank" href="https://www.techrepublic.com/premium/about/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>TechRepublic Premium</a></li>
                        <li><a href="https://www.techrepublic.com/resource-library/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Resource Library</a></li>
                        <li><a href="https://www.techrepublic.com/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Photos</a></li>
                        <li><a href="https://www.techrepublic.com/videos/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Videos</a></li>
                    </ul></div>
            </div>
        </div>
    </div>
    <div class="copyright">
        <div class="container">
            <div class="footer-connect-links">
                <span itemscope itemtype="http://schema.org/Organization">
                    <link itemprop="url" href="https://www.techrepublic.com/"><a href="https://www.techrepublic.com/" class="tr-flag">
                        <svg viewbox="0 0 24 24"><path d="M4 24h-2v-24h2v24zm18-21.387s-1.621 1.43-3.754 1.43c-3.36 0-3.436-2.895-7.337-2.895-2.108 0-4.075.98-4.909 1.694v12.085c1.184-.819 2.979-1.681 4.923-1.681 3.684 0 4.201 2.754 7.484 2.754 2.122 0 3.593-1.359 3.593-1.359v-12.028z"></path></svg></a>
                    <a href="https://twitter.com/techrepublic" target="_blank" rel="noopener noreferrer" itemprop="sameAs">
                        <svg id="twitter" viewbox="0 0 32.5 28.4"><path d="M32.5,3.4c-0.5,0.3-2.2,1-3.7,1.1c1-0.6,2.4-2.4,2.8-3.9c-0.9,0.6-3.1,1.6-4.2,1.6c0,0,0,0,0,0
                                C26.1,0.9,24.4,0,22.5,0c-3.7,0-6.7,3.2-6.7,7.2c0,0.6,0.1,1.1,0.2,1.6h0C11,8.7,5.1,6,1.8,1.3c-2,3.8-0.3,8,2,9.5
                                c-0.8,0.1-2.2-0.1-2.9-0.8c0,2.5,1.1,5.8,5.2,7c-0.8,0.5-2.2,0.3-2.8,0.2c0.2,2.1,3,4.9,6,4.9c-1.1,1.3-4.7,3.8-9.3,3
                                c3.1,2,6.7,3.2,10.5,3.2c10.8,0,19.2-9.4,18.7-21.1c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1C30.2,6.4,31.5,5.1,32.5,3.4z"></path></svg></a>
                    <a href="https://www.facebook.com/TechRepublic" target="_blank" rel="noopener noreferrer" itemprop="sameAs">
                        <svg id="facebook" viewbox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
                                c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z"></path></svg></a>
                    <a href="https://www.linkedin.com/company/techrepublic" target="_blank" rel="noopener noreferrer" itemprop="sameAs">
                        <svg id="linkedin" viewbox="0 0 31.9 32"><path d="M24,8c-5.1,0.1-7.7,3.8-8,4V8h-6v24h6V18c0-0.5,1.3-4.6,6-4c2.5,0.2,3.9,3.5,4,4v14l6,0V15.4
                                C31.7,13,30.5,8.1,24,8z M0,32h6V8H0V32z M3,0C1.3,0,0,1.3,0,3s1.3,3,3,3c1.7,0,3-1.3,3-3S4.7,0,3,0z"></path></svg></a>
                    <a href="https://flipboard.com/@TechRepublic" target="_blank" rel="noopener noreferrer" itemprop="sameAs">
                        <svg id="flipboard" data-name="flipboard" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 500 500"><path class="cls-1" d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path></svg></a>
                </span>
            </div>

            <div class="legal">© 2019 CBS Interactive. All rights reserved.  <span class="legal-links"><a href="http://legalterms.cbsinteractive.com/privacy" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' rel="nofollow noopener noreferrer" target="_blank">Privacy Policy</a> | <a href="http://legalterms.cbsinteractive.com/cookies" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' rel="nofollow noopener noreferrer" target="_blank">Cookies</a> | <a href="http://legalterms.cbsinteractive.com/adchoice" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' rel="nofollow noopener noreferrer" target="_blank">Ad Choice</a> | <a href="http://legalterms.cbsinteractive.com/terms-of-use" rel="nofollow noopener noreferrer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' target="_blank">Terms of Use</a> | <a href="http://legalterms.cbsinteractive.com/eula" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' rel="nofollow noopener noreferrer" target="_blank">Mobile User Agreement</a></span></div>

                            <div class="sites"><a href="http://www.zdnet.com" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}'>A ZDNet site</a> |
                    <form name="">
                        <label for="footer-cbsi-site-links">Visit other CBS Interactive sites:</label>
                        <select id="footer-cbsi-site-links" name="target" onchange="if (this.value.indexOf('http') != -1) { window.location.href=this.value; }" title="Visit other CBS Interactive sites" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}'><option selected value="">Select Site</option><option value="http://www.cbscares.com">CBS Cares</option><option value="http://www.cbsfilms.com">CBS Films</option><option value="http://www.cbsradio.com/streaming/index.html">CBS Radio</option><option value="http://www.cbs.com">CBS.com</option><option value="http://www.cbsinteractive.com">CBS Interactive</option><option value="http://www.cbsnews.com">CBSNews.com</option><option value="http://www.cbssports.com">CBSSports.com</option><option value="http://www.chowhound.com">Chowhound</option><option value="http://www.clicker.com">Clicker</option><option value="https://www.cnet.com">CNET</option><option value="http://collegenetwork.cbssports.com">College Network</option><option value="http://www.gamespot.com">GameSpot</option><option value="http://www.last.fm">Last.fm</option><option value="http://www.maxpreps.com">MaxPreps</option><option value="http://www.metacritic.com">Metacritic.com</option><option value="http://www.cbsnews.com/moneywatch/">Moneywatch</option><option value="http://www.mysimon.com">mySimon</option><option value="http://www.radio.com">Radio.com</option><option value="http://www.search.com">Search.com</option><option value="http://www.shopper.com">Shopper.com</option><option value="http://www.sho.com">Showtime</option><option value="https://www.techrepublic.com">TechRepublic</option><option value="http://www.theinsider.com">The Insider</option><option value="http://www.tv.com">TV.com</option><option value="http://www.urbanbaby.com">UrbanBaby.com</option><option value="http://www.zdnet.com">ZDNet</option></select></form>
                </div>
            
            

<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "Organization",
    "url": "https:\/\/www.techrepublic.com",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+1-415-344-2000",
            "contactType": "customer service"
        }
    ]
}</script></div>
    </div>
</footer><script data-main="https://tr4.cbsistatic.com/fly/1812-fly/js/main.init.js" src="https://tr2.cbsistatic.com/fly/js/libs/require-2.1.2.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"36c1ca5070","applicationID":"3946507","transactionName":"NV1TZ0MHXxUFWxBYWQwXcFBFD14IS1kWRV8BVFRsQg9fAQhd","queueTime":0,"applicationTime":675,"atts":"GRpEEQsdExIcZw1VFFgaV1YCBQgFUgxJCQNRXhwHCVMGS1wNVAgbBA0EAQFTBVZXDFYJFE4aRVxBD1IoBVUBEwxAXFRFVApeFgFKGF5GB1YRQF4TQwUBGkgTRQtMVHZVD0UPC1ZGCxQXSxMfEwdDEg1bCFRiG0hUEQtEUgkKTAFfQj1ZQ0dYBV0DRhRGU0MbUV9Uch9SCgEaXhNfDE5UQEUPVgcQXUYdFAZdR1pSA2UfFF1GCxQGXUJYRQlBREgaFFBRB2xIQ1REC0QFShBYVQ5dEx8TEl4WDVstVRRYGlcLVF5TA1YASVJTUg4cAgADBUtdDQADG1IKCAIAXgdVUw5RVEpTCAFRVwADUkkAUgEATwkAVgNLUFBSCUkBBFZbBwIIAAQFV1xGHRQXSl0RC0RZEhBIFwtqTWQeREYRHxIBWwxDUxJNU19YBR8FC1U4HlcQTFhQXQNtSQtIAV8bEVdEQVIDHAIBTgFdWRJdQ0AcFUUJFBUGXVkBU1hdVkteFANZClhMA0xYXF8VHB8LTUlVWQxMHF9YDVQ6SxoZHRQDGgtITBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
