Question

Locked

CISCO 1841 Config issues: dropping connection to router

By markOnSite ·
Hello all bare with me I am new to cisco routers. I am a canadian working in the Philippines and the tech support down here is a zoo to say the least. So here is the situation.

This is a new setup

1 fiber line 2mb - Optix Metro 500
1 cisco 1841
1 DLINK Switch (no a smart switch)
20 computers (only 6-10 in use at one time)


Symptoms

- Start with one computer then cascades to the others cannot ping router inside interface. 192.168.0.1
- IP Conflicts on workstations after hours of use
- Cisco 1841 syslog reports the below several times every minute.
- Late collision on int fastethernet0/1 (interface to isp)
- Error: interface changed state to up (also on interface to isp)
- Cisco 1841 monitor reports several thousand output errors on the fastethernet0/1 interface
- CPU usage on router stays low 7-10%
- Everything runs perfectly even with reported error for approximately 10 hours

Configurations:

- The wiring was done before I got here and I just noticed that they used both A and B standards in the wiring.

- The a standard cat 5 cable is used to connect the 1841 to the optic device. is this correct?

- isp indicates the it is ok to set to the interface to their equipment to Auto Negotiate.

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(15)T9, RELEASE
SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Tue 28-Apr-09 11:11 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

AltaOnline uptime is 1 minute
System returned to ROM by power-on
System image file is "flash:c1841-ipbase-mz.124-15.T9.bin"

Cisco 1841 (revision 7.0) with 115712K/15360K bytes of memory.
Processor board ID FHK1332762S
2 FastEthernet interfaces
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

AltaOnline#show stacks
Minimum process stacks:
Free/Size Name
5376/6000 SPAN Subsystem
2424/3000 config_verify
4368/6000 Auto Upgrade S
4928/6000 DIB error message
5344/6000 CDP Protocol
5420/6000 SASL MAIN
2140/12000 Init
5216/6000 RADIUS INITCONFIG
5360/6000 MOP Protocols
2236/3000 Rom Random Update Process

Interrupt level stacks:
Level Called Unused/Size Name
1 61 6204/9000 Network interfaces
2 15 8572/9000 DMA/Timer Interrupt
3 0 9000/9000 PA Management Int Handler
4 465 8548/9000 Console MPSC
5 0 9000/9000 External Interrupt
7 34451 8564/9000 NMI Interrupt Handler

AltaOnline#show config
Using 3684 out of 196600 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname AltaOnline
!
boot-start-marke
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200
logging console critical
enable secret 5 $1$69vJ$eP09mJYo9T64iNeDbnqfz0
!
no aaa new-model
no ip source-route
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool sdm-pool1
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
!
!
no ip bootp server
multilink bundle-name authenticated
!

!
ip tcp synwait-time 10
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 192.168.0.1 255.255.255.0
ip access-group sdm_fastethernet0/0_in in
ip access-group sdm_fastethernet0/0_out out
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
description $ES_WAN$$FW_OUTSIDE$
ip address 119.92.130.174 255.255.255.252
ip access-group sdm_fastethernet0/1_in in
ip access-group sdm_fastethernet0/1_out out
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Fast
!
ip access-list extended sdm_fastethernet0/0_in
remark SDM_ACL Category=1
permit ip any any
ip access-list extended sdm_fastethernet0/0_out
remark SDM_ACL Category=1
permit ip any any
ip access-list extended sdm_fastethernet0/1_in
remark SDM_ACL Category=1
permit ip any any
ip access-list extended sdm_fastethernet0/1_out
remark SDM_ACL Category=1
permit ip any any
!
logging trap debugging
access-list 1 remark INSIDE_IF=FastEthernet0/0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.0.0
no cdp run
!
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
scheduler allocate 4000 1000
end

I know this isnt the most secure setup I will worry about that later.

Any help would be greatly appreciated.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums