local policy of this system does not permit you to logon interactively

By r.kauassi ·
I keep getting the this message "the local policy of the system does not permit you to logon interactively".
The client system is xp,my DC is 2003 server, But once i used an Administrative account I'am able to logon without problem.
Please Help how i solve this Problem.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

remote login

by marchuleta In reply to local policy of this s ...

Right Click on the My Computer icon. Select the properties from the menu. Under the Remote tab of the System Properites Window, enable Remote Desktop check box and click the select Remote users button. Add yourself to this group. Administrators are added by default.

Related Discussions

Related Forums