General discussion

Locked

problem to send files using XP pro O/S

By helen1251 ·
I reformated my computer few weeks ago and replaced win2000 with XP pro. Since then I am expiriencing a problem every time I try to send a larger file( pictures or a video file) using ICQ or Dwyco. I have cable internet and that was never a problem before. It usually starts fast and then almost dies. I did disable XP's firewall and also changed many of the programs to run in compability mode.Is there a fix for that or something is wrong with my computer?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

problem to send files using XP pro O/S

by helen1251 In reply to problem to send files us ...

Point value changed by question poster.

Collapse -

problem to send files using XP pro O/S

by hippivan69 In reply to problem to send files us ...

Possibility that even though you have cable the uploads speed are capped, and also XP has a QoS setting under its network protocals that tends too slwo things as well. Be advised the person you may be sending the file too may or may not have high speed capabilities as well. Also depending on what version you have of ICQ may not be "as"compatible with XP as it was with 2k. be advised they are NOT the same OS even though they have a lot of similarities. On a personal thought i do not think that the "windows update" would help you but it may be something too consider as well. if you have additional thoughts feelf ree to e-mail and i will assits you best i can.

nick

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums