Question

Locked

2 servers 1 Data, 1 terminal server, no remote access to Data server

By dwojtecki ·
Hi, I have a Data server and a terminal server that I run my applications from through terminal sevices. I can access the terminal server normal, but when I try to use remote desktop to access the Data server from the terminal server it won't connect. I tried it with all firewalls shutdown with no success. All ports for remote desktop are open, can see the terminal server and shares, can ping both DNS and IP. Any help thanks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sanity check

by bart777 In reply to 2 servers 1 Data, 1 termi ...

Did you enable remote access on the Data server?

Go to the My Computer properties and verify that it is enabled and also has the correct groups assigned to it.

Collapse -

help

by dwojtecki In reply to Sanity check

Yes I have enabled remote desktop.

Collapse -

Ok...

by bart777 In reply to 2 servers 1 Data, 1 termi ...

Can you RDP from any other machine to the Data server?

Are the services running?

Are there any errors that you get when trying to connect?

Are there any errors in the Data server event log that might help?

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums