Question

Locked

2003 AD Replication Issues

By tardcart ·
I have a 2003 DC that decided to stop replicating this morning. Whenever I try to force a replication from sites and services on the PDC all I get is an access denied error. When I tried to connect to sites and services on the DC that doesn't want to replicate I got a target principle name is incorrect error. Following the instructions in the KB article http://support.microsoft.com/kb/288167 I was able to verify all the operations master roles and once again see the sites and services, but I still can't force the replication. Even trying from the DC that doesn't replicate I get the access denied error.

I checked the event viewer and I'm getting this warning: File Replication Service is initializing the system volume with data from another domain controller. Computer XXXXX cannot become a domain controller until this process is complete the system volume will then be shared as SYSVOL.

I ran net share and there was no SYSVOL share. As of this morning this was a happy, fully functioning DC. Am I to believe that this server decided it didn't want to be a DC anymore so it just stopped?!?

I'm really at a loss here. Any help would be greatly appreciated.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums