Question

Locked

2003 Enterprise Server

By jhenderson ·
I am having trouble with the File Server getting an IP address from the network. I can static the ip and it will see the network, but can't be seen on the network. I have ran several diagnostics, Spybot, AVG, and Malewarebytes. Still will not aquire an address. Hope someone has a solution.

Thank you,
John

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Why

by tmalo627 In reply to 2003 Enterprise Server

would you want a file server to have a dynamic address in the first place? Best practice is to set servers statically. Is this a domain or workgroup? If you set it statically, can you ping it from anywhere else on the network? There are a lot of unanswered questions here.

Collapse -

2003 Enterprise Server

by jhenderson In reply to Why

Yes you are right, and that is how I had it set up. I changed it to verify that the domain server was seeing it. With it set to static you can't see it or ping it from any other pc on the network. It is just a file server, and is on a domain. My first time to join a server to the network. I hope this helps.

Thank you
John

Collapse -

Try this

by tmalo627 In reply to 2003 Enterprise Server

Set the IP statically and then run a pathping or tracert to the IP address of your DHCP server. This should show you each hope along the way so you can find where the communication actually breaks.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums