Question

Locked

2008 server users going offline

By shauncharles ·
Last weekend I migrated a Domain Controller from 2003 server to 2008 at first everythinf seemed to be ok. But on Mondy morning users were working and out of the blue the started getting pop ups telling them they were now in offline mode. For now they just right click on the icon in the task bar and resync but I was wondering if anyone else has run into this and if so what did you do to fix it?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Eventlogs

by Brenton Keegan In reply to 2008 server users going o ...

Check the eventlogs on the server if you haven't done so already. It's probably your best bet. There are tons of things that could cause this problem, and even if someone else does have this problem there is no guarantee that the cause is the same.

Collapse -

Nothing in the eventlogs

by shauncharles In reply to Eventlogs

Believe it or not there is nothing in the event logs. This is really weird, when I first brought the server online I teamed up the NIC card using HP teaming software and have since removed the software (thinking that may be the problem) but the problem is still persists. Basically, a user will be working and out of nowhere the Microsoft "offline" icon appears in the task bar and a balloon pops up telling them they are now working online. if they right click on the icon and click synchronize it sync's and takes them back online. This happens several time a day. I've checked the the wiring and the switch and I'm not seeing anything. My next step is probably going to have to be to call HP and see if this might be a NIC card or Motherboard problem. If anyone here has any ideas I'd love to hear them.

Collapse -

Update

by shauncharles In reply to 2008 server users going o ...

Just a quick update. I think the problem may be a bad integrated NIC card. I switched from one onboard NIC to another onboard NIC and things seemed better for about a week. As i write this people are starting to get booted offline again and have to syncronize in order to access files and printers installed on the server. New motherboard should be here and installed on Thursday, we'll see how that goes.

Collapse -

Wasn't the motherboard

by shauncharles In reply to Update

After changing the motherboard the issue re-appeared and I'm not even really sure where to go at this point.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums