Question

Locked

Access Application on Server + Can not open the specified File

By mloechner ·
I have a problem with a access application which runs on a server.

In the application i have stored links to pdf documents and when the useres clicked on a link the choosen documents will be open.

But sometimes an error messae occours: "Can not open the specified file". This messages happens by all documents.
But when I will test it local it works fine and every document will open normal by click on the link in the access application.

After 1 hour to 10 hours the problem disappears and everything works fine. I don't know where I can find a solution.

One solution for the probelm is when I restart the server where the Access Application is located the problem disapears too.

Have anyone a Idee why this problem appears ??

Thank you in advanced for an answer

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this registry hack

by cody In reply to Access Application on Ser ...

I had a similar problem in the past with two clients of mine. Though they also got "insufficient resources" error messages as well and couldn't open any files from the network share.

Do you have TREND MICRO antivirus installed? I think the problem was due to that.

I did find the following registry hack that fixed the problem for me. I had to run it on the SERVER as well as the WORKSTATION that had the problem. It wasn't happening on all workstations though, only one or two.

Create a new file in Notepad and call it what you like but with a .reg as the file extension and add this in it.

============================================
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
"PagedPoolSize"=dword:ffffffff

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSApiNt\Parameters]
"EnableSystemView"=dword:00000001
============================================

Try it on a workstation first if you are unsure before putting it on the server. Backup your registry but I've tried this on two client sites with NO problems at all.


DISCLAIMER: I don't know your sites 100% so please use this at your own risk. I don't take responsibility for any problems caused. This registry change is widely mentioned.

Related Discussions

Related Forums