General discussion

Locked

ActiveSync stopped syncing desktop files

By drsaichek ·
I hope this fits within the scope of this forum. I have an iPAQ 5555, Active Sync 3.7.1. I bought the unit last May. Suddenly about a week ago, AS stopped synchronizing my desktop Files. Those are the Files, per se, not Calendar, Contacts, or program files listed separately, such as HPC Notes (now Phatnotes), etc.-- these sync fine. I've tried doing 2 hard resets, creating new partnerships, deleting old files, including cleaning up the registry, deleting recently installed programs, and searching every mm of the device for any clue imaginable -- no luck. After a hard reset, it will find and sync all the files as it used to do. But at the next sync, it "deletes" them on the desktop, while leaving them intact on the iPAQ. The problem is described accurately in Microsoft KBA 838793, but the QFE given is for a CE device, not a Pocket PC. I tried it anyway -- no success.

Help, please, someone!

Thanks!

Ken Saichek

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums