Question

Locked

Addition Exchange 2003 server in same organization

By biftuk ·
i have a strange problem which i never faced when i was using Exchange 2000. the problem is as follows. I have old server on which Exchange 2003 server is installed and working perfectly. This server is a DC and a global catalog. Now i added a new server as a DC and a global catalog. I installed exchange 2003 joining the old exchange server in the same adminitrative group. when i moved some of the mail boxes to the new exchange server, those mail boxes can not send or receive any message. that is not only to the other mailboxes on the old server but not also with each other. as long as all mail boxes are on the old server everything is fine. what do u thing is the problem?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

DomainPrep

by zrow0ne In reply to Addition Exchange 2003 se ...

Did you run domainprep on the new server before installing Exchange?

Collapse -

cluster, front end/backend,

by CG IT In reply to DomainPrep

if you have 2 exchange servers in the same domain, you have to set them up to work together.

here's an checklist from MS Technet on clustering Exchange. You'll find additional articles on front end/backend exchange servers.

http://www.microsoft.com/technet/itshowcase/content/exchclustercklist.mspx

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums