General discussion

Locked

Advance AC'97 problem

By webmaster ·
I have an ABIT AT7-MAX2 and can't get to enable all 6 chanels on my sound card. I have the sound manager but it doesn't help! Even if i set the right speeker configuration, the rear, subwoofer and center cenals wont work! All i can get from it is a standard 2 chanels stereo sound.
Please help, I'm desperate...

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Advance AC'97 problem

Appendix B, page 107 thru 110 [page 110 is just a notes page] of the Abit AT7-Max2 manual [available for download from Abit's Web site] shows you how to setup the software for your board. On page 3-18 figure 2-9 shows where you plug in your front/rear speakers and page 3-19 describes how to setup audio 1 and audio 2.

here's a link http://www.abit-usa.com/downloads/manual/ for the english manuals.

Also, Abit has a forum section here's a link http://forum.abit-usa.com/showthread.php?s=9a299aba5289abfafb2fa6250415adec&threadid=20473
might find some answer to your problem either thru updated BIOS, updated drivers.

Collapse -

by cs75062 In reply to Advance AC'97 problem

I ran into similar problems when I upgraded my sound card to the AC'97. I got fed up and reverted back to my prior settings and haven't had any problems since.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums