Question

  • Creator
    Topic
  • #3949958

    Airpods not connecting to MacBook

    Locked

    by hannaiq547 ·

    Tags: , ,

    I’m having trouble connecting my AirPods to MacBook. This is the first time it’s happened.AirPods can connect to iPhone without any issue but not to MacBook. I tried disconnecting it from the Bluetooth option in system preferences and it was connecting but took an awfully long time.
    I tried resetting the AirPods and also by updating Mac and it didn’t work. Any advice on what else I can do?

All Answers

  • Author
    Replies
    • #3949960
      Avatar photo

      Try disconnecting from the MacBook,

      by mrmacfixit ·

      In reply to Airpods not connecting to MacBook

      which you have no problem with, and then telling the MacBook to “Forget” the Airpods by removing them from the list of Bluetooth devices

      P

    • #3961936

      Reply To: Airpods not connecting to MacBook

      by EthannnBrown ·

      In reply to Airpods not connecting to MacBook

      Make sure that you have a Mac with the latest version of macOS. Put both AirPods in the charging case and make sure that both AirPods are charging. To make sure that Bluetooth is on, choose Apple menu  > System Preferences, then click Bluetooth

    • #4010727

      Reply To: Airpods not connecting to MacBook

      by Willjoe24 ·

      In reply to Airpods not connecting to MacBook

      If you can’t connect to your Mac
      Put both AirPods in the charging case and make sure that both AirPods are charging. To make sure that Bluetooth is on, choose Apple menu  > System Settings, then click Bluetooth. If your AirPods are connected, make sure that they’re selected as your audio device.

      Regards,
      Will

    • #4011050

      Reply To: Airpods not connecting to MacBook

      by freshroboo ·

      In reply to Airpods not connecting to MacBook

      How to fix when AirPods won’t connect to your Mac · 1. Check if your AirPods are charged · 2. Ensure your Bluetooth is enabled on Mac.

      • This reply was modified 1 year, 5 months ago by Avatar photomrmacfixit. Reason: Removed URL
Viewing 3 reply threads