General discussion

Locked

Another missing ntldr

By cobe43 ·
Building new system.
New HD,Mb,Ram
Used CD,CDRW (working)
Bios recognized all drives and Maxtor software formatted disk.
When I boot, missing ntldr error message.
Boot sequence = floppy,cd,hdd. xp pro cd in drive.
Although Bios recognized and logged all drives it almost seems like the boot sequence to start loading xp does not see them.
Any suggestions?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Poettone In reply to Another missing ntldr

I would turn off all options to boot from anything other than the cd drive..

If when you boot up you still can't load from the cd, then you could have a bad disk? Is it an origianl XP disk or a copy?

Also is your cd drive a bootable cd drive, or does it met the El Torito standard for boot drives?

Not sure but it sounds like you are using all new equiptment, cd-drive, hdd etc so you should be ok there.

I would try the cd in another known good machine and see if the cd boots..

Good Luck

Collapse -

by cobe43 In reply to Another missing ntldr

It is a new xp disk.

Collapse -

by ozi Eagle In reply to Another missing ntldr

Hi,
This error message usually occurs when a floppy is in the floppy drive.

Collapse -

by cobe43 In reply to

Poster rated this answer.

Collapse -

by cobe43 In reply to Another missing ntldr

no floppy in the drive.

Collapse -

by Blackcurrant In reply to Another missing ntldr

Hi

Can you tell us how you have installed or are trying to install XP? Does your system have more than one hard drive?

Collapse -

by diskaus In reply to Another missing ntldr

I have had this problem a couple of times , from memory it relates to the MBR as you have said you formatted using the Maxtor disk, I think there is a utiility that will "install your HDD" I think this puts the MBR on the disk for you, ( it has been a while since I have used a maxtor utility disk) I hope this helps you.

Collapse -

by cobe43 In reply to

Poster rated this answer.

Collapse -

by cobe43 In reply to Another missing ntldr

Thanks for all the comments. The problem turned out to be a bad cdrom. Put in new drive and she fired up. Running great.

Collapse -

by cobe43 In reply to Another missing ntldr

This question was closed by the author

Back to Desktop Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums