Question

Locked

Anyone ever seen funky fonts within RSOP?

By jonathon.johnson ·
I have been working on the group policies within the org for our intranet. I've been running various RSOP tests to ensure the wanted results are happening in different parts of the network and not happening where it's not supposed too.

Today, I ran RSOP and oddly, in the Admin Templates part under the Computer Configuration, suddenly, several portions no longer have words, but instead have empty rectangles and some portions are even in a different language. One part, the last bit that is a custom .adm for turning off USB drives, appears as some asian language. Even if I just choose to use a computer and no user, it does the same thing. It does it on every computer I've tried (about 20), but the policies on those computers are still applying as they should (so far as I can tell).

I have a screeshot if anyone wants/needs:

http://img72.imageshack.us/img72/6914/rsopfunkyfonterror.png

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums