General discussion

Locked

armada e500 nic/modem mini pci problem

By evileyejoe ·
Sometimes when the system boots it gives the error.. Your network adapter intel(r) pro/100+ minipci (0001) is not working properly. You may need to set it up again.

Sometimes the modem/nic isn't seen at all. What do you recommend? replace the mini pci card? install a pcima card to replace it?

I've updated the driver and still does the same thing.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

armada e500 nic/modem mini pci problem

by Ann777 In reply to armada e500 nic/modem min ...

Boot to safe mode. Remove the drivers. Shutdown and Restart normally. It should detect the modem/nic and install.

The fact that it detects the hardware... is a good sign; the software/registry is having a problem with it though. Sometimesthe drivers do not remove completely, and removing the drivers from safe mode seems to do the trick. Especially if you find multiple instances of the same hardware drivers installed in safe mode.

Collapse -

armada e500 nic/modem mini pci problem

by evileyejoe In reply to armada e500 nic/modem min ...

it quit seeing and I had to replace it.

thanks

Collapse -

armada e500 nic/modem mini pci problem

by evileyejoe In reply to armada e500 nic/modem min ...

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums