Question

Locked

asa and cisco configuration might cause network chock

By vijeur ·
i have teminated the lease line on the ethernet port then asa5510 is connected.but daily my network goes chocked i dont know why...after that when i restart the asa, nothing sort out, but when i restarted the router every thing start working fine...please help me..
ASA Version 8.0(3)
!
hostname NBCCASA
enable password gd.rey2qg**** encrypted
names
dns-guard
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 1**.1**.2**.35 255.255.255.240
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 192.168.0.1 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
<--- More --->

interface Ethernet0/3
nameif DMZ
security-level 50
ip address 172.20.40.1 255.255.255.0
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
passwd 2KFQnbNIdI.2KYOU encrypted
boot system disk0:/asa803-k8.bin
ftp mode passive
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list dmz_in extended permit tcp 172.20.40.0 255.255.255.0 any eq www
access-list dmz_in extended permit tcp 172.20.40.0 255.255.255.0 any eq domain
access-list dmz_in extended permit udp 172.20.40.0 255.255.255.0 any eq domain
access-list dmz_in extended permit tcp host 172.20.40.10 any
access-list dmz_in extended permit ip any any
access-list dmz_in extended permit tcp host 172.20.40.20 any
access-list dmz_in extended permit tcp host 172.20.40.30 any
access-list dmz_in extended permit tcp host 172.20.40.40 any
<--- More --->

access-list dmz_in extended permit tcp host 172.20.40.50 any
access-list dmz_in extended permit tcp host 172.20.40.60 any
access-list inside_nat0_outbound extended permit ip 192.168.0.0 255.255.0.0 172.20.40.0 255.255.255.0
access-list outside_in extended permit tcp any host 1**.1**.2**.36
access-list outside_in extended permit ip any any
access-list outside_in extended permit tcp any host 1**.1**.2**.37
access-list outside_in extended permit tcp any host 1**.1**.2**.38
access-list outside_in extended permit tcp any host 1**.1**.2**.**
access-list outside_in extended permit tcp any host 1**.1**.2**.**
access-list outside_in extended permit tcp any host 1**.1**.2**.**
access-list inside_in extended permit ip any any
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu DMZ 1500
mtu management 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-603.bin
no asdm history enable
arp timeout 14400
global (outside) 101 interface
nat (inside) 0 access-list inside_nat0_outbound
<--- More --->

nat (inside) 101 0.0.0.0 0.0.0.0
nat (DMZ) 101 0.0.0.0 0.0.0.0
static (DMZ,outside) 1**.1**.2**.** 172.20.40.10 netmask 255.255.255.255
static (DMZ,outside) 1**.1**.2**.** 172.20.40.20 netmask 255.255.255.255
static (DMZ,outside) 1**.1**.2**.** 172.20.40.30 netmask 255.255.255.255
static (DMZ,outside) 1**.1**.2**.** 172.20.40.40 netmask 255.255.255.255
static (DMZ,outside) 1**.1**.2**.40 172.20.40.50 netmask 255.255.255.255
static (DMZ,outside) 122.188.2**.**
172.20.40.60 netmask 255.255.255.255
access-group outside_in in interface outside
access-group dmz_in in interface DMZ
route outside 0.0.0.0 0.0.0.0 1**.1**.***.** 1
route inside 192.168.0.0 255.255.0.0 192.168.0.2 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
<--- More --->

ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
<--- More --->

inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect icmp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:******************

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums