General discussion

Locked

ATI TV Tuner Sound Problem

By twuf ·
XP Pentium 4, New Gigabyte MB w/on-board Sound, 4x/8x AGP supported. Put in ATI Radeon 8500DV All-In wonder Video card. Everything works great except when using the TV (watch TV on PC). TV looks great and the sound comes out of speakers but accompanied by loud booming! I have all current drivers for card. Not sure about current driver for on-board sound Realtek 5.10.0.4080 11/27/02. Thought maybe interference from speakers or WIFI keyboard & mouse, but that dont make sense with the 'booming'
noise. connections seem as they should be or is this an indication of wrong connection? Any suggestions? (i haven't registered ATI purchase with them yet so can't get there support yet)

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ATI TV Tuner Sound Problem

by LANman_cat5 In reply to ATI TV Tuner Sound Proble ...

Ok first of all you don't need to register first with ati to get there support just have the model and problem at hand and they should be more than happy to help. On the sound issue when you say bomming what are you meaning? Does the sound play fine afer the boom. I would say to update the ati drivers sence the 8500 came out awhile ago. Also check your sound settings. you might just be hearing the ati takeing over the sound card for that brief second if things play fine after wards.

Collapse -

ATI TV Tuner Sound Problem

by twuf In reply to ATI TV Tuner Sound Proble ...

The booming noise plays at the same time as the TV sound. I did already download the latest drivers for the ATI. As it turns out, this new WIFI keyboard has a volume button integrated on it and it was turned up and interferring and creating the booming. Probably need new drivers for keyboard. Thank you!

Collapse -

ATI TV Tuner Sound Problem

by www.pinoyfun.com In reply to ATI TV Tuner Sound Proble ...

Like a normal 5.1 surround home stereo, if your pc doesn't have 5.1 surround speakers and you setup your sound to digital surround, you get noise. Check your setup is set to desktop speakers if you only have two speakers.

Collapse -

ATI TV Tuner Sound Problem

by twuf In reply to ATI TV Tuner Sound Proble ...

We have 2 speaker w/subwoofer setup and sound was setup that way. Thanks for the tip though cause we will probably add more speakers at a later time.

Collapse -

ATI TV Tuner Sound Problem

by twuf In reply to ATI TV Tuner Sound Proble ...

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums