General discussion

Locked

Audio not working

By darrenm ·
I have a Presario 5204 using the ES1869 audio package. My computer was off before vacation when I came back no audio at all. Diagnostics check out and I DL'd the new audio drivers update. Still doesn't work. Any suggestions. Speakers crackle when you change settings on the speakers themselves, so I assume they work.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Audio not working

by qballrail In reply to Audio not working

A couple things to try:

1) Go to your Device Manager -- Right-click on My Computer and select properties then device manager or in Control Panel select System -- select your audio device then "remove," restart your system and Windows should re-detect the device.

2) If you have integrated audio, this step won't help. Try reinserting your audio card in the slot. Sometimes a connection with the device is lost, so reseating your card may re-establish connection.

Quesitons: In Sounds & Audio Devices from Control Panel, make sure the correct devices are selected, as in this case: ES1869. Is that greyed out or changed to some Microsoft device? Is the volume control icon greyed out?

Reinstalling your device (not just updating the drivers) should resolove this.

Good luck and hope this helps!

Collapse -

Audio not working

by darrenm In reply to Audio not working

Poster rated this answer

Collapse -

Audio not working

by sonnguyen In reply to Audio not working

I think your audio is intergrated sound ie the audio is on board and possibly it is become disable in the BIOS. When booting up hold down F10(for Compaq) key to access the BIOS search in the peripheral area and enable the on board sound. Save the setting then reboot. You should be ok after that.

Collapse -

Audio not working

by darrenm In reply to Audio not working

Poster rated this answer

Collapse -

Audio not working

by Maggot In reply to Audio not working

just a simple thought, could your plug have been
undone by cleaning personal or other and re-pluged
into the wrong jack, check it out.

Collapse -

Audio not working

by darrenm In reply to Audio not working

Poster rated this answer

Collapse -

Audio not working

by darrenm In reply to Audio not working

This question was closed by the author

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Forums