Question

Locked

Authentication failure - really need some help

By sebastien.bayet ·
Logon Failure:
Reason: Unknown user name or bad password
User Name: robocob
Domain: localhost
Logon Type: 3
Logon Process: NtLmSsp
Authentication Package: NTLM
Workstation Name: BESMGBRU10001
Caller User Name: -
Caller Domain: -
Caller Logon I -
Caller Process I -
Transited Services: -
Source Network Address: 195.0.0.6
Source Port: 1794


For more information, see Help and Support Center at

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

forgot this part...

by sebastien.bayet In reply to Authentication failure - ...

The company Iam working for installed servers with all the same local admin username and password. They changed the standard administrator in... let's say Robocop. I had to install the Dell It assistant software on one server. that worked fine but... when I checked, every event log contained every 10 minutes 4 authentication failure messages mentioning an account trying to access the system with RobocoB account from the IT Assistant server;

I checked the server and their seemed to be a mistake. The local admin was wrongfully spelled. I changed that but still got the same error messages on every server. So it is generating about 400 messages every 10 minutes....

I have been checking services that could use that account but nothing, queried the register for that account, nothing. I have set the services with domain admin credentials and still not working. I granted the local administrator account log on as a service on the host computer. But still getting the same error messages. I assume that SQL server is using his own credentials so I doubt the issue could be related with that.

Here are the error messages I get.

Collapse -

Detail your install scenario if your issue is not fixed with this post

This should occur when your workstation tried to connect connects to another network computer , that's what i can understand from the logon type mentioned on your post .

If you have renamed your account after installing the software --> try to clear the cached password on the system ( --> Control panel --> User Accounts --> Advanced --> Manage Password ( remove the administrator from that )

Hope that works , let's know if still not fixed

Collapse -

More details

by sebastien.bayet In reply to Detail your install scena ...

thank you for you reply but I already checked that. The box is empty.

This server is a vmware machine running win 2003 std edt with Sequel 2005. the only thing this server does is running the Dell IT assistant.

So I installed the It assistant on the server. After that I remarked that there was an administrator account and robocob account. Robocob account was member of the administrator group; BUT that was wrongfully done as the administrator account had to be renamed as Robocop (note the p); So I did that and removed the robocoB account. From the begin I have the same error messages. However I still get response from the servers.

According to me the dell software is polling the servers with two services
dsm it assistant connection service and
dsm it assistant network service

beside that I noted two other services dsm sa data manager and dsm sa shared services;

those two services I running under local system. I already tried to make them run with my, domain admin account but still getting the robocoB error message.

thanks for you help

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums