General discussion

Locked

automatic dialup on startup

By iwishiknew ·
On startup my dialup connection is firing off and I don't know what or why or where to look to stop it.

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

automatic dialup on startup

by darts32 In reply to automatic dialup on start ...

sounds like something is running at start-up that is looking for web access. Try start, run and type msconfig. Go to the start-up tab and uncheck anything that you do not want. See if this fixes the problem. Start there and comment back if it does not.

Collapse -

automatic dialup on startup

by darts32 In reply to automatic dialup on start ...

DAupdate.exe is some sort of spyware. Not sure what it does or why is is trying to dialup. Check out this page for spyware info:
http://www.spywareinfo.org/startup_pages/startup_full.htm#D.
It does list DAupdate.exe but does not have any info about it. Consider installing AD-Aware by lavasoft.

http://www.lavasoft.de/

Collapse -

automatic dialup on startup

by darts32 In reply to automatic dialup on start ...

If you can uninstall it, do so if you do not know what it is or what it does. Check in the directory for a .txt document to possibly gather addl. information

Collapse -

automatic dialup on startup

by iwishiknew In reply to automatic dialup on start ...

Poster rated this answer

Collapse -

automatic dialup on startup

by larboz In reply to automatic dialup on start ...

you may also wnat to look for programs like AIM or MSN messanger because they do not always have a stertup entry. check the startup folder or see what else is in the system tray. for some reason aim dosen't alyays show up in msconfig.

Collapse -

automatic dialup on startup

by iwishiknew In reply to automatic dialup on start ...

Poster rated this answer

Collapse -

automatic dialup on startup

by CG IT In reply to automatic dialup on start ...

Your problem might be IE. Open up IE and click the stop button on the task bar. Click tools, Internet options, then click on the connections tab. Dialup and VPN has three options, Never Dial, Dial when a network connection is not present or always dial. Sounds like you have always dial enabled. Disable it.

Further, you can run the internet connection wizard from this console by clicking the setup button in the top right corner. This will configure your connections options again.

Collapse -

automatic dialup on startup

by iwishiknew In reply to automatic dialup on start ...

Poster rated this answer

Collapse -

automatic dialup on startup

by iwishiknew In reply to automatic dialup on start ...

after running msconfig and checking the startup tab I unchecked C:\Program Files\NavEnhance\DoubleAgent\DAupdate.exe and dialup no longer fires on startup, but, I don't know what this is or why it starts or what it's for. Maybe I can just uninstall it?

Collapse -

automatic dialup on startup

by jsolari020 In reply to automatic dialup on start ...

go to run and type msconfig..click on the startup tab and uncheck what you do not want..also check any chat programs like aol instant messenger or msn to see if thye automatically run at startup..even if u disable these in msconfig they will still pop up after one use because it overrides msconfig (freaky eh?)

Back to Desktop Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums