General discussion

Locked

autoplay stop working

By sonnguyen ·
My pioneer DVDRW 107 is in master config. and the LG DVD is the slave drive. putting audio cd or dvd or any installation discs in the Pioneer drive did not start automatically. I went to the properties page of the drive and select default ie prompt for action but this does not cure it. My slave dvd drive still works with autoplay. The autoplay only stop with my settings, for other users this still works.
TweakUI suggested the same thing. Windows restore did not fix this either. Would appreciate any help.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sonnguyen In reply to autoplay stop working

Point value changed by question poster.

Collapse -

by nikharkashyap In reply to autoplay stop working

I had the same problem with my CD-ROM so i modified just one thing in my registry to make it autoplay. Expand HKEY_LOCAL_MACHINE, SOFTWARE, SYSTEM, CURRENT CONTROL SET, SERVICES AND FINALLY CDROM. Higlight it and to the right of your screen you will see something called "Autorun". Double click it and change its value from 0*0 or 0 to 0*1 or 1. changing its value to 0*1 or 1 autostarted any cd put into my cdrom. Try to see if there is an option for DVD ROM close to the specified location in the Registry and change its autorun function from 0*0 to 0*1.

Collapse -

by sonnguyen In reply to

Hi nikha,
Thank for the answer but it did not work. I went to regedit then HKEY_LOCAL_MACHINE>SYSTEM>CURRENT>CURRENT CONTROL SET>SERVICE.as you suggested (not possible with local machine>software route).When I clicked on CDROM then double clicked on autoplay the value data was 1 which as you said it should autorun,I changed this to 0 but no result, I then changed it back to 1. I noticed below this autorun there is a line of text saying "AutorunAlwaysDisable". At the moment both drive won't autorun so I am still as a lost. could you expand your answer about the changing of these value again please.

Collapse -

by nikharkashyap In reply to autoplay stop working

I just went into my registry at HKEY_LOCAL_MACHINE, SYSTEM, CURRENT CONTROL SET, SERVICES, CDROM and on the right of the screen there is "AutoRun" with a value of 0*00000001(1) I changed it to 0*00000000 by double clicking "Autorun" and typing 0 in the "value data". I rebooted, inserted a CD in the CDROM and it did not auto start. I then again changed my value to 1 in Autorun and rebooted again and my autorun fuction was back. Seeing your reply, it seems you did everything right. Did you reboot after changing the value to 1 ? Rebooting is a must after changing the value or it won't work. Try doing that. If that does not work you might have to search for a DVD drive in the registry and modify its values.

Collapse -

by kcrabb In reply to autoplay stop working

May I ask what OS you are running? In XP if you right click on the drive|Properties there are the options for Auto Play, for each kind of CD/DVD that you put in the drive. You can set them to static (Always play DVD's) or have it prompt you each time.. Thisis not a feature in 2k or any of the 9x OS.
Hope this helps.

Collapse -

by sonnguyen In reply to

Hi kcrabb,
Thank for replying, it is xp professional and I already went the route you suggested with no joy. I think I know the answer after reading the bit about this which you have to run gpedit.msc then change the setting from there though. I have not tried this yet.

Collapse -

by nikharkashyap In reply to autoplay stop working
Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums