General discussion

Locked

Backup Exec 7.3

By Seadogs ·
I am having 2 problems with this program. 1) We recently installed a new server (and renamed it to the name of the server it replaced). We can see it from everywhere except the backup exec module which has a listing of computers and servers on thenetwork. Has anyone experienced anything like this?
2) For some reason I can no longer view the log file that normally is accessible when you are running a backup. Previously I could see a tab for the log once I double clicked on the current job. Is there somewhere that you can turn this off or on? Thanks,

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Backup Exec 7.3

by MCSE Lee In reply to Backup Exec 7.3

1) Even with the same name, you'll have to reconnect to the new server in BUExec - I don't know for sure why, but I'm guessing something to do with the SID (?) If you can't connect by name, try IP Address...

2) Since I'm not at work, I can't play around in BUExec to check this out, but if the tab isn't there, it sounds like a problem with the program - I don't know offhand of any way to turn it on/off.

Collapse -

Backup Exec 7.3

by Seadogs In reply to Backup Exec 7.3

Poster rated this answer

Collapse -

Backup Exec 7.3

by techrepublic.com In reply to Backup Exec 7.3

MSCE Lee seems to have it, the reason I believe is to do with the SID's if you check the services you may find that they need to be re-logged on to ensure the SID's have change in reference to these accounts. Also the refernce to your old server is held in a database by BackupExec refreshing this should sort it out

Collapse -

Backup Exec 7.3

by Seadogs In reply to Backup Exec 7.3

Poster rated this answer

Collapse -

Backup Exec 7.3

by Seadogs In reply to Backup Exec 7.3

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums