General discussion

Locked

Beep determination

By pccoaching ·
I have a PII with 128MB of memory that will POST and then when it gets to the Windows98 screen it chugs for a while and then lets out a continuous beep. It has a Phoenix bios and the codes for that bios don't indicate any long continuous beep. The original ones for IBM machines however show a continuous as being the power supply or motherboard. The power supply was tested with a load tester and the light was green so the PS is okay. And the system will boot into Safe Mode. Could it be the motherboard even though I can boot into safe mode?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Beep determination

by Still_learning In reply to Beep determination

The beep codes that you refer to apply to POST. The long beep that you are getting when Windows attempts to load indicates an error in the Windows startup. I would recommend pressing F8 to get into safe mode and do some troubleshooting. Hope this helps.

Collapse -

Beep determination

by pccoaching In reply to Beep determination

Poster rated this answer

Collapse -

Beep determination

by abarney In reply to Beep determination

Get a DOS boot floppy, In setup make the floppy Drive the first boot device and see if the machine will boot to DOS. if so Re install windows and try again

Collapse -

Beep determination

by pccoaching In reply to Beep determination

Poster rated this answer

Collapse -

Beep determination

by hjs In reply to Beep determination

Yep. This is a software issue. Answer 1 is correct. Beep codes are only during POST. I would have to think that you must have installed something. If so then go into safe mode and uninstall it. If not, reinstall the OS over the top.

Collapse -

Beep determination

by pccoaching In reply to Beep determination

Poster rated this answer

Collapse -

Beep determination

by pccoaching In reply to Beep determination

thank you all for your replies...the problem was that the person installed McAfee on top of another McAfee which she thought she had uninstalled. Color me embarrassed because as soon as you mentioned the beeps were for POST only I knew that was correct and was trying to figure out the problem! All fixed...thanks again.

Collapse -

Beep determination

by pccoaching In reply to Beep determination

This question was closed by the author

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums