General discussion

Locked

bios setup

By rmuis ·
hello
the name of computer i'm working at is a IPC CELERON PENTIUM 2. i got no
trouble getting into bios,all i do is hit delete button when it starts up.
once i get into bios my boot sequence is
1 ide-o
2 floppy
3 armd-hdd
then i highlight 1ide-o and press F1 button and i get a list of options
to choose from. the list starts like this
options
disabled
ide-o
armd-hdd
floppy
and so on
the problem is it won't let me select floppy because at the top of the list
is says options disabled. so how do i enable the options
----- Original Message -----

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

bios setup

by dmiles In reply to bios setup

Highlight the option for floppy,then press the Enter key,use the up or down arrow to change from disable,sellect enable and exit

Collapse -

bios setup

by rmuis In reply to bios setup

The question was auto-closed by TechRepublic

Collapse -

bios setup

by TheChas In reply to bios setup

I suspect that your BIOS will not allow you to have the same device listed twice.

Change device 2 to disabled.

Change Device 1 to floppy.

Change Device 2 to IDE-0.

You may need to exit the menu and save settings in between changes.

Chas

Collapse -

bios setup

by rmuis In reply to bios setup

The question was auto-closed by TechRepublic

Collapse -

bios setup

by csmith In reply to bios setup

Change the #2 setting of floppy to CDROM or SCSI first, then change the #1 entry to Floppy.
Then change the #2 entry to IDE-0.
Regards, Chris

Collapse -

bios setup

by rmuis In reply to bios setup

The question was auto-closed by TechRepublic

Collapse -

bios setup

by rmuis In reply to bios setup

This question was auto closed due to inactivity

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums