General discussion

Locked

Blue Shadow Under Desktop Icons

By l_grieco ·
I recently purchased a new computer with XP home ediition. In the past I have been able to remove the 'blue' shadow box under the icon descriptions leaving only the text. I have tried the following: right click my computer - select advanced tab - then under performace, settings I would uncheck "shadows under menus'. This is not working. Can some one offer any other options/ideas. Thanks in advance for any input

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

BLUE SHADOW UNDER DESKTOP ICONS

by samantha649 In reply to Blue Shadow Under Desktop ...

I ENCOUNTERED THIS ONLY WHEN I CHANGED MY DISPLAY SETTINGS TO THE ONES SUGGESTED TO OPTIMIZE COMPUTER FUNCTION. I THEN USED TUNEUP UTILITIES WHICH I HAD DOWNLOADED FROM CNET DOWNLOADS.COM . THIS DOES THE TRICK EVERY TIME.JUST CHECK DEFAULT OR WHATEVER WORKS TILL YOU GET THE RESULTS YOU WANT! PLUS YOU CAN WORK MAGIC WITH THIS UTILITY TOOL..KEEPS YOUR CPU IN TIP-TOP SHAPE!

Collapse -

The Solution

by enas_alotna In reply to BLUE SHADOW UNDER DESKTOP ...

There r so many resons that coz the shadow under the desktop icons, so try one of the following:
1- Control Panel > System > Advanced > {Performance} Settings.
On the Visual Effects tab, check Use drop shadows for icon labels on the desktop.

2- Right click on Desktop >Properties > Desktop > Customize Desktop > Web > uncheck any of the check boxes under the webpages or " Lock Desktop icons".

hope ur problem will be solve..

rgdz,
Enas..

Collapse -

THANKS

by mailme_karthik2007 In reply to The Solution

thanks it is really working

Collapse -

Check 'shadows under menus'

by agitated In reply to Blue Shadow Under Desktop ...

Hmn!! I always thought that 'shadows under menus' needed to be CHECKED.
From the same window select Let Windows choose what's best for my computer.

You might also find this PowerToy useful. TweakUI.

http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

Collapse -

Solution(Finally)

by anishluv In reply to Blue Shadow Under Desktop ...

To have transparent icons:

1) Hold down the Windows key and press Pause/Break. On the "Advanced" tab,
under "Performance" click "Settings." On the "Visual Effects" tab, make sure
the box "Use drop shadows for icon labels" is checked.

2) Right-click on the Desktop, and make sure that "Arrange Icons by" "Lock
Web items" is not checked.

3) Right-click on the Desktop, and choose Properties. Othe "Desktop" tab,
click "Customize Desktop," then on the "Web" tab, uncheck all boxes.

4) Make sure any Wallpaper is an image file. Html will stop the
transparency.

Collapse -

THANK YOU ANISHLUV!

by gigettereyes In reply to Solution(Finally)

I had been so frustrated because I couldn't get my icons to go back to transparent after I changed some display settings. I tried other suggestions but nothing worked until I tried your clear, step-by-step solution. Yes, FINALLY, my problem has been solved. I'm very grateful.

Collapse -

Thank you!

by jscramer5 In reply to Solution(Finally)

Perfect directions....you are the best.

Collapse -

You are genius !

by pitgel In reply to Solution(Finally)

It had me going crazy...

Thanx Anishluv !

Collapse -

thanks..

by pappuviral In reply to Solution(Finally)

it really works...i am really impressed...thanks ..thank you very much...

Collapse -

Blue shadow

by aryaaravindan In reply to Solution(Finally)

1.Hold down the Windows key and press Pause/Break. On the "Advanced" tab,
under "Performance" click "Settings." On the "Visual Effects" tab, make sure
the box "Use drop shadows for icon labels" is checked, then uncheck it.
Click Apply ok.

2.
Hold down the Windows key and press Pause/Break. On the "Advanced" tab,
under "Performance" click "Settings." On the "Visual Effects" tab. Select let windows choose....then apply ok.
This works.

Back to Desktop Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums