Question

Locked

Broken IMAP SSL after changing certificate

By numb3rs1x ·
Using Server/Exchange 2003, I tried to install an udpdated certificate on the imap4 service, and after a reboot I get an error 12263 - which I know is related to bad SSL, and possibly something about an invalid length - from thunderbird. I can't seem to connect from a mobile device over the secure channel either. I've tried restarting the IMAP service and IIs as well, but no luck. I've tried several certificates that I know were valid at one time and they all give this. The event viewer gives an IMAP4 1042 from the client. Anyone seen this?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

SOLVED

by numb3rs1x In reply to Broken IMAP SSL after cha ...

Although it worked up until rebooting, The problem turned out to be because I had two separate IP/ports for the ID, one for port 143 and another for SSL port 993. When I combined them under one, the error went away and I was able to use IMAP over SSL again.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums