General discussion

Locked

browser mallfunction

By Richard193 ·
I have 2 PC`s, new PC = 700Mhz with 128 RAM, old PC= 200MHz with 64 RAM. Installed Windows ME. IE nor Netscape 4.75 do not start on new PC. Both give faillure <unknown>. On old PC no problems. New PC has also memory problems. Cannot reinstall Windows ME because of low conventional memory which is 640 kb and free = 580 kb. Even if I close all programms also in system tray (beside clock) and with ctrl-alt-del except "navigator" it will not help. What to do?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

browser mallfunction

by Shanghai Sam In reply to browser mallfunction

Boot the System into safe mode and Select Step-by-Step configuration and when yougo down the list and locate the High Memory 386 line type (Y) nad then complete and reboot,this will move the memory to high in the next level.
Next try one browser ata time loading,if I am not mistaken ME is released with IE5.5,so try getting it to work.
Hope this helps

Collapse -

browser mallfunction

by Richard193 In reply to browser mallfunction

Poster rated this answer

Collapse -

browser mallfunction

by grantcom In reply to browser mallfunction

Is this a clean install or upgrade? Run a virus check. Run SFC.EXE from the Start/Run and unload all but Task Monitor, Systray and Explorer...unload everything else. I suspect a virus if this is an upgrade and not a new clean drive.

Collapse -

browser mallfunction

by Richard193 In reply to browser mallfunction

It`s an upgrade indeed but no virus detected with latest Norton AV definitions. By the way what is sfc,exe?

Collapse -

browser mallfunction

by grantcom In reply to browser mallfunction

SFC.EXE is "System File Checker" it will detect and restore damaged Windows files. The only reason I suggest running it is it may detect improper file sizes etc., including a command.com file that has previosuly been altered by a virus. However, I think the likely cause is something running in the form of a TSR that must be getting loaded from the Master Boot Record. Has this computer ever had a virus?

Also, go to registry and check HKLM\Software\Microsoft\Windows\Current Version\Run Services and make certain a service is not being loaded. Services will not show up in Task Manager.

I think the simplest resolution to your problem would be to do an fdisk to remove the existing partition which would remove any virus residing in the MBR. Then do an fdisk and set up a new partition and do a format and then do clean install of ME. This is the best method for loading ME anyway from what I have deduced from forums on ME.

Collapse -

browser mallfunction

by Richard193 In reply to browser mallfunction

The question was auto-closed by TechRepublic

Collapse -

browser mallfunction

by cajundon In reply to browser mallfunction

Hi,

I need more information about your new PC to give you a solution.

What brand of CPU is it running, like Intel PIII, Celeron, or AMD Duron, Asthon, Thunderbird, or Cyrix?

What Operating System was intstalled before you install Windows ME?

What version of IE do you have installed? If it is the IE 5.5 version it is still full of bugs.

What little I can deduct with your question, suggests that you might have some bad Memory Chips, especially on the DIMM slot 1, besides other problems. How many Memory Chips is installed on the Motherboard? If you have more than 1 Memory Chip, try swapping the Memory Chips around, and see if you get more memory.

Email me the information, and I see what I can do to resolve your problems.

Don Thibodaux, Independent Computer Technology Consultant.

Collapse -

browser mallfunction

by cajundon In reply to browser mallfunction

Have you doubled checked that all the settings for the new motherboard is set for your CPU and Memory Type, and correct voltage?

Collapse -

browser mallfunction

by Richard193 In reply to browser mallfunction

The question was auto-closed by TechRepublic

Collapse -

browser mallfunction

by Richard193 In reply to browser mallfunction

This question was auto closed due to inactivity

Back to Desktop Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums