General discussion

Locked

browser problem

By jmac0225 ·
This just started recently. When I log onto my banks secure web page and enter my ID and password, It seems to only open about one out of every 15-20 times. The rest of the time I watch the bar move, see the opening page xxxxx,on the bottom left, then the bar slows to a crawl, then never opens.
I've contacted my bank and they say it is nothing on their end. VERY occassionally this will happen with other pages, secure or not.
I am running XP Pro. with a DSL connection. 900mh
Thanks! Jeff M

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

browser problem

by opatzg In reply to browser problem

With dsl you should be having no speed issues, time for a spyware check with adaware from lavasoft, You should also check your firewall settings if you have one, if not get one. There are a number of free ones available out there too, some of the old free ones are now starting to charge now as well. But I'ld definately disconnect the phone first especially if it's a caller id phone. Good Luck!

Collapse -

browser problem

by opatzg In reply to browser problem

Oops got you crossed with another answer, sorry!
Spyware still applies but the dsl should rule out modem issues which I was answering elseware. Next thing to do is clear out your temporary internet files, temp directory off windows, cache(cookies).

Collapse -

browser problem

by jmac0225 In reply to browser problem

Poster rated this answer

Collapse -

browser problem

by jkaras In reply to browser problem

Make sure to check your privacy settings in the internet options screen. Xp sometimes causes issues with certain websites if you have the settings too high. Try reducing the slider and see if there is any improvement. If you have speed issues after checking online try www.speedguide.net a great site for free patches to improve speeds.

Collapse -

browser problem

by jmac0225 In reply to browser problem

I tried the speedguide site and downloaded some patches. It did not solve my problem though.

I will add that I sometimes see a dns error on the bottom left bar.

Collapse -

browser problem

by jmac0225 In reply to browser problem

Have already done all of the above or they don't pertain. Thanks for the help though.

Collapse -

browser problem

by justmailanand In reply to browser problem

I had a similar problem.First get it confirmed the browser version & Cipher Strength (64 bit or 128 bit) requirment from site.I my case my browser supported 64 bit and the page required 128 bit.After upgrading browser things worked.All the Best..

Collapse -

browser problem

by jmac0225 In reply to browser problem

I already verified the version and cipher strength
Thanks for your input.
Jeff

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums