General discussion


Cannot access DOS

By redfeathereva ·
I have a HP, reformatted drive. Cannot access DOS now. error message that keeps coming up is Invalid System Disk. I tried to use my 98 Startup disk,to no avail. Is there a boot disk download available? Does HP have own tattoo on their motherdrive? What can I do? Help!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Curacao_Dejavu In reply to Cannot access DOS

go to
they have images of bootabe win98 diskettes.

Once using the diskette you can start the setup from the diskkette too.


Collapse -

by stuart_at_oz In reply to Cannot access DOS

Sounds like you have not made the reformatted HDD a system disk... When you reformatted, did you tell FORMAT to make it a system disk? If you didn't then it's easy enough to add all the required system files - IF you can boot from a floppy.

When you tried to boot from your W98 startup disk what happened? Did it boot OK but not give you the options you needed? Or still the same "Invalid System Disk" error? Is the computer attempting to access the floppy drive? (you'll probably hear the floppy drive 'grinding' if it is)

Is your floppy drive included in the boot sequence in BIOS?

The other possibility is booting straight from a CD - most Win98 install CD's should be bootable CD's. You just have to change your BIOS boot sequence to look for it. NOrmally, you would change the BIOS so that it looks for the CDROM drive before the HDD, but in your case if the HDD is not a system disk, then you could put the CDROM after the HDD (or C: drive) in the BIOS.

I can't help you with how to change the startup sequence though, I have only played with a HP once, and I can't remember how to get into the BIOS.


Collapse -

by donmars In reply to Cannot access DOS

There is no reason you should not be able to boot from the 98 boot floppy unless your boot floppy is corrupt or your boot sequence is wrong. Fix this in Bios setup making A drive the first one.

Collapse -

by wlbowers In reply to Cannot access DOS

You need to go into the bios and tell it to boot to the floppy first.


Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums