Question

Locked

cannot add third exchange server to exchange organization

By 39fhao9!z ·
After running all the pre-install tasks and running setup successfully, the new Exchange 2003 server needs one last reboot to finish the installation. <b>It never gets past "Applying computer settings" on the reboot.</b> Wondering if replication problems in Active Directory are stopping the server from joining the existing Exchange organization? Single forest, single domain, native 2003. Current Exchange organization (2003) is working fine. Already has one front end and one backend server in the Exchange organization. Just can't add third Exchange server, apparently. All three servers are on same subnet, in same site, same physical location. Prior to running the Exchange setup.exe, this new server works fine, can communicate with the domain just fine, ping by name, etc. There are also two domain controllers in the same location which the other exchange servers communicate with no problem.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

BOO-YA!!!

by scsigrrrl In reply to cannot add third exchange ...

Replication, shmeplication. Finally installed and successfully rebooted! One trick that is handy: before rebooting, disable the exchange services. Once it has successfully rebooted, you can enable them again, and then load service pack for exchange.
AD replication DOES play a big role in exchange server's ability to join the exchange organization, by the way, in 2003. Probably, the server account needed time to replicate before doing the exchange install. Either that, or the exchange media we used the first time was somehow flaky.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums