Question

Locked

Cannot boot win2k03 after image restore.

By ctyclkr ·
I am restoring an image from a mirrored pair of 250gig Maxtor EIDE drives (dynamic) on an HP server running win2K03 - to a new HP server with RAID5 SAS using the HP400e SAS controller. The image restores to the RAID array fine, but will not boot up. I get "a disk read error occurred" Press CTRL-ALT-DEL on every boot attempt. I have used 2 different image products, both result in the same error condition.

I think all I am missing is the driver for the RAID controller, which I have. Can I copy the driver to the Win2k03 system folders and then be able to boot, and if so, where do I put the driver? I installed a fresh Win2k03 to the RAID array to make sure the hardware is OK, and it worked and booted up OK. The boot.ini files of the fresh install, and the boot.ini of the restored image are the same. I have tried a repair install which finds the previous version of Win2k03 and goes thru the motions of the repair, still no boot. The partition appears to be intact and I can access, copy files etc. to the NTFS volume. The partition is set to active. Please help!! Thanks.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums