General discussion

Locked

Cannot Load XP Pro

By david_troupe ·
I have this PC from ****, The Intel Pentium III Processor went south, So I replaced the Mother Board and processor. The new mother board is a Shuttle AK32E. The new processor is an AMD Athlon XP1900+. I have a new WD. 20 GIG HD, when I try installing Win XP Pro I get this error message "\WXPP\KDCOM.DLL Could not be loaded"
I've replaced the memory, power supply, Cables. Anyone have any Ideas??

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by maxwell edison In reply to Cannot Load XP Pro

Do you get the option to direct the install program to a specific file location, or does the install program just crash?

If you get the option, save the kdcom.dll file to a floppy, and direct it to there.

Get the file here:

http://www.helpy.com.ar/cen-dll/k.htm

or

http://tinyurl.com/nglh

Collapse -

by david_troupe In reply to

Poster rated this answer.

Collapse -

by eric.r.kinyon In reply to Cannot Load XP Pro

Check the condition of the CD. If its a backup cd, the smallest scratch could affect the install. It happened to me.

Collapse -

by david_troupe In reply to

Poster rated this answer.

Collapse -

by bchesmer In reply to Cannot Load XP Pro

Need to know where you are at in the process of loading XP. After that I may be able to help you.

Collapse -

by dnevill In reply to Cannot Load XP Pro

Sometimes the motherboard has a built in antivirus system. Make sure this is off. It has been known to interfere with windows installs.

Good luck

Collapse -

by dnevill In reply to Cannot Load XP Pro

Sometimes the motherboard has a built in antivirus system. Make sure this is off. It has been known to interfere with windows installs.

Good luck

Collapse -

by david_troupe In reply to Cannot Load XP Pro

What I found to be the culpret was the motherboard was defective. I contacted the Mfg. Shuttle and they replaced it. I installed it and everything else and I'm up and running. Thanks to all who gave feedback.. Cheers

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums