General discussion

Locked

Can't configure more than one switch port 2950

By muddin ·
LonMAP2950#sh run
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname LonMAP2950
!
enable password XXXXXX
!
!
!
!
!
clock summer-time BST recurring
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
description Router
!
interface FastEthernet0/2
description Chris Glass
!
interface FastEthernet0/3
description Diane Walker PC
!
interface FastEthernet0/4
description Brad Heminger PC
!
interface FastEthernet0/5
description Graham Campbell PC
!
interface FastEthernet0/6
description Printer
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
duplex full
speed 100
!
interface FastEthernet0/12
duplex full
speed 100
!
interface VLAN1
ip address 192.168.0.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
ip default-gateway 192.168.0.1
!
line con 0
transport input none
stopbits 1
line vty 0 4
password xxxxxxxxxxx
login
line vty 5 15
login
!
end

-------------------------

LonMAP2950#sh int trunk
^
% Invalid input detected at '^' marker.


Hope this will give you some clue.

Regards.


LonMAP2950 con0 is now available


Press RETURN to get started.


LonMAP2950>en
Password:
LonMAP2950#sh run
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname LonMAP2950
!
enable password Cisco
!
!
!
!
!
clock summer-time BST recurring
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
description Router
!
interface FastEthernet0/2
description Chris Glass
!
interface FastEthernet0/3
description Diane Walker PC
!
interface FastEthernet0/4
description Brad Heminger PC
!
interface FastEthernet0/5
description Graham Campbell PC
!
interface FastEthernet0/6
description Printer
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
duplex full
speed 100
!
interface FastEthernet0/12
duplex full
speed 100
!
interface VLAN1
ip address 192.168.0.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
ip default-gateway 192.168.0.1
!
line con 0
transport input none
stopbits 1
line vty 0 4
password lagavulin
login
line vty 5 15
login
!
end

LonMAP2950#show interface trunk
^
% Invalid input detected at '^' marker.

LonMAP2950#


LonMAP2950 con0 is now available


Press RETURN to get started.


LonMAP2950>en
Password:

LonMAP2950#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LonMAP2950(config)#no shut
% Incomplete command.

LonMAP2950(config)#

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums