Question

Locked

Can't connect to the internet? I can't get connected, I get a IP addres

By agent10 ·
Titanium_Gateway#show running-config
Building configuration...

Current configuration : 4103 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Titanium_Gateway
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$dL02$kQA2YhyStg5Tc2xezKm071
!
username admin privilege 15 password 7 011E07174F0E145C74
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
ip subnet-zero
ip cef
ip dhcp excluded-address 192.168.24.1
ip dhcp excluded-address 192.168.25.1
!
ip dhcp pool vlan24
import all
network 192.168.24.0 255.255.255.0
default-router 192.168.24.1
domain-name Azone
lease 4
!
ip dhcp pool vlan25
import all
network 192.168.25.0 255.255.255.0
default-router 192.168.25.1
domain-name Azone
lease 4
!
!
no ip domain lookup
ip domain name Azone
vpdn enable
!
no ftp-server write-enable
!
!
!
!
!
bridge irb
!
!
interface FastEthernet0
switchport access vlan 25
no ip address
!
interface FastEthernet1
switchport access vlan 24
no ip address
!
interface FastEthernet2
switchport access vlan 24
no ip address
!
interface FastEthernet3
switchport access vlan 24
no ip address
!
interface FastEthernet4
description WAN port
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Dot11Radio0
no ip address
!
encryption vlan 24 mode ciphers tkip
!
encryption vlan 25 mode ciphers tkip
!
ssid Test25
vlan 25
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 000C121614420F0716
!
ssid test 24
vlan 24
authentication open
authentication key-management wpa
wpa-psk ascii 7 0503071F31550E0D181C
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
no dot11 extension aironet
no cdp enable
!
interface Dot11Radio0.24
encapsulation dot1Q 24
bridge-group 24
bridge-group 24 subscriber-loop-control
bridge-group 24 spanning-disabled
bridge-group 24 block-unknown-source
--More--
*Mar 2 01:19:55.223: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet4, changed state to up
*Mar 2 01:19:56.263: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet4, changed sta no bridge-group 24 source-learning
no bridge-group 24 unicast-flooding
!
interface Dot11Radio0.25
encapsulation dot1Q 25
bridge-group 25
bridge-group 25 subscriber-loop-control
bridge-group 25 spanning-disabled
bridge-group 25 block-unknown-source
no bridge-group 25 source-learning
no bridge-group 25 unicast-flooding
!
interface Vlan1
no ip address
!
interface Vlan24
description internal network
no ip address
ip nat inside
ip virtual-reassembly
bridge-group 24
bridge-group 24 spanning-disabled
!
interface Vlan25
description Guest Network
ip dhcp client update dns
no ip address
ip access-group Guest-ACL in
ip nat inside
ip virtual-reassembly
bridge-group 25
bridge-group 25 spanning-disabled
!
interface Dialer0
ip address dhcp
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp ipcp dns request
ppp ipcp address accept
!
interface BVI24
description internal network
ip address 192.168.24.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface BVI25
description Bridge to Guest Network
ip address 192.168.25.1 255.255.255.0
ip access-group Guest-ACL in
ip nat inside
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
ip access-list extended Guest-ACL
deny ip any 192.168.24.0 0.0.0.255
permit ip any any
!
access-list 1 permit 192.168.24.0 0.0.0.255
access-list 1 permit 192.168.25.0 0.0.0.255
dialer-list 1 protocol ip list 1
!
control-plane
!
bridge 24 route ip
bridge 25 route ip
!
line con 0
password 7 060B0E32584B1B4A50
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
privilege level 15
password 7 1043080A1112005859
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end

Titanium_Gateway#
*Mar 2 01:23:56.663: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet4, changed state to up
Titanium_Gateway#
Titanium_Gateway#
Titanium_Gateway#show ip itn
Titanium_Gateway#show ip inter
Titanium_Gateway#show ip interface br
Titanium_Gateway#show ip interface brief
Interface IP-Address OK? Method Status Protocol
BVI24 192.168.24.1 YES NVRAM up up
BVI25 192.168.25.1 YES NVRAM up up
Dialer0 unassigned YES DHCP up up
Dialer1 unassigned YES NVRAM up up
Dot11Radio0 unassigned YES TFTP up up
Dot11Radio0.24 unassigned YES unset up up
Dot11Radio0.25 unassigned YES unset up up
FastEthernet0 unassigned YES unset up down
FastEthernet1 unassigned YES unset up down
FastEthernet2 unassigned YES unset up down
FastEthernet3 unassigned YES unset up down
FastEthernet4 unassigned YES DHCP up up
Virtual-Dot11Radio0 unassigned YES TFTP down down
Virtual-Dot11Radio0.24 unassigned YES unset down down
Virtual-Dot11Radio0.25 unassigned YES unset down down
Vlan1 unassigned YES NVRAM up down
Vlan24 unassigned YES NVRAM up down
Vlan25 unassigned YES NVRAM up down
Titanium_Gateway#
*Mar 2 01:25:17.219: %DHCP-6-ADDRESS_ASSIGN: Interface FastEthernet4 assigned DHCP address 192.168.2.3, mask 255.255.255.0, hostname Titanium_Gateway

Titanium_Gateway#show ip interface brief
Interface IP-Address OK? Method Status Protocol
BVI24 192.168.24.1 YES NVRAM up up
BVI25 192.168.25.1 YES NVRAM up up
Dialer0 unassigned YES DHCP up up
Dialer1 unassigned YES NVRAM up up
Dot11Radio0 unassigned YES TFTP up up
Dot11Radio0.24 unassigned YES unset up up
Dot11Radio0.25 unassigned YES unset up up
FastEthernet0 unassigned YES unset up down
FastEthernet1 unassigned YES unset up down
FastEthernet2 unassigned YES unset up down
FastEthernet3 unassigned YES unset up down
FastEthernet4 192.168.2.3 YES DHCP up up
Virtual-Dot11Radio0 unassigned YES TFTP down down
Virtual-Dot11Radio0.24 unassigned YES unset down down
Virtual-Dot11Radio0.25 unassigned YES unset down down
Vlan1 unassigned YES NVRAM up down
Vlan24 unassigned YES NVRAM up down
Vlan25 unassigned YES NVRAM up down
Titanium_Gateway#
*Mar 2 01:26:59.979: %DOT11-6-ASSOC: Interface Dot11Radio0, Station 0013.0222.85cf Associated KEY_MGMT[WPA PSK]
Titanium_Gateway#
Titanium_Gateway#
Titanium_Gateway#ping yahoo.com
Translating "yahoo.com"
% Unrecognized host or address, or protocol not running.

Titanium_Gateway#show ip routing
^
% Invalid input detected at '^' marker.

Titanium_Gateway#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

C 192.168.25.0/24 is directly connected, BVI25
C 192.168.24.0/24 is directly connected, BVI24
C 192.168.2.0/24 is directly connected, FastEthernet4
S* 0.0.0.0/0 is directly connected, Dialer1
Titanium_Gateway#

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums