General discussion

Locked

can't get to bios setup; boot problems

By finbro ·
I've got a used P-133 with aGCT-8STB mainboard, 16 Mb ram and AMIBIOS. When I turn it on I get video, it shows a 133 Pentium and counts 16 Mb ram, then says wait - no beeps and hangs there. I hear the Hdd spin but have no FDD lights. Any ideas?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

can't get to bios setup; boot problems

by calves In reply to can't get to bios setup; ...

Take the battery out of the mainboard and let it sit for 30 secs. replace the battery and turn it on. You should then be able to press delete, esc, whichever button to get into the bios.

Good Luck!

Collapse -

can't get to bios setup; boot problems

by finbro In reply to can't get to bios setup; ...

Thanks but it didn't help

Collapse -

can't get to bios setup; boot problems

by bwaggoner In reply to can't get to bios setup; ...

If pulling out the battery does not work, then hold down a key on the keyboard during bootup. It should come up with a keyboard error and tell you to press the proper key stroke to go into the bios.

Collapse -

can't get to bios setup; boot problems

by finbro In reply to can't get to bios setup; ...

Thanks, but it didn't help.

Collapse -

can't get to bios setup; boot problems

by rbgnr111 In reply to can't get to bios setup; ...

try checking your hard drive jumper settings, and possibly disconnect any connections to the hard drive then reboot and hit the proper key to enter bios setup.
also sometimes if you remove one sim the computer will prompt you that the memory has changed and give you the option to go into bios settings

Collapse -

can't get to bios setup; boot problems

by finbro In reply to can't get to bios setup; ...

Thanks I tried everything suggested but can't get a beep or error message

Collapse -

can't get to bios setup; boot problems

by r_poblete In reply to can't get to bios setup; ...

First check your HDD jumper settings, then the HDD cable if properly connected to your hard disk to your IDE connecter on your board. If its properly connected try to check your memory location are they located at the proper memory bank bank?then try rebooting your pc ang press del or F1 or ESC to enter your BOIS setup.

Collapse -

can't get to bios setup; boot problems

by finbro In reply to can't get to bios setup; ...

Thanks, I tried everything suggested but can't get a beep or error message

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums