General discussion

Locked

CD Burning

By nhoek ·
Can someone tell me how to prevent the "chipmunk" speed.

I have created a few Music cds and the music is all in MP3 format but from time to time when I write a CD some of the songs in "chipmunk" speed as I call it.

Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

CD Burning

by joemaldonado3 In reply to CD Burning

on the playback feature (advance) see to it that the speed is set to the right speed, also check the speed while( before) ripping, sometimes the speed is set too fast, on the sound card see that the audio features are not disabled (8 bit instead of16- or 32-bit) on the mp3 player itself the more advances ones have a variavle speed item, maybe off. good luck, joe

Collapse -

CD Burning

by nhoek In reply to CD Burning

Sorry I should have mentioned. It plays fine on my PC just if I try to play it back in a regular Stero or Car CD Player. I also have tried ripping it on the lowest speed.

Collapse -

CD Burning

by nhoek In reply to CD Burning

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums