General discussion

Locked

Cisco 1760 Nat Problem

By kthering ·
I am having an issue with NAT. I have about 6 devices on my LAN but right now only one of them can fully access the web. The other machines on my network can only ping google and a few other sites, but if i ping msn.com it will work fine on the one machine but will time out on the other 5 machines and if i do a trace it will get about 5 hops in then time out, except if im on that one machine then it will work fine.
My router is a Cisco 1760
This is the first time that i have really done any configuration with Cisco Routers, most of my configs have been with Cisco Switches.
This is my first post so any formatting tips would be helpfull

Thanks


Current configuration : 2873 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Gateway
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$75m2$8vOBjsQX/JBxBmj2crfMP0
!
no aaa new-model
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.20.1 10.10.20.99
ip dhcp excluded-address 10.10.55.1 10.10.55.99
!
ip dhcp pool Wired
network 10.10.20.0 255.255.255.0
default-router 10.10.20.1
dns-server 216.165.129.158 216.170.153.146 216.165.129.157 134.215.200.126
!
ip dhcp pool Wireless
network 10.10.55.0 255.255.255.0
default-router 10.10.55.1
dns-server 216.165.129.158 216.170.153.146 216.165.129.157 134.215.200.126
!
!
ip name-server 216.165.129.158
ip name-server 216.170.153.146
ip name-server 216.165.129.157
ip name-server 134.215.200.126
vpdn enable
!
!
!
!
interface FastEthernet0/0
ip address dhcp
ip virtual-reassembly
shutdown
speed auto
full-duplex
!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 20
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 55
spanning-tree portfast
!
interface FastEthernet0/4
!
interface ATM1/0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
interface ATM1/0.35 point-to-point
no snmp trap link-status
pvc 0/35
pppoe-client dial-pool-number 1
!
!
interface Vlan1
no ip address
shutdown
!
interface Vlan20
description *** Wired Devices VLAN ***
ip address 10.10.20.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan55
description *** Wireless Devices VLAN ***
ip address 10.10.55.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan99
description *** Management VLAN ***
ip address 10.10.99.1 255.255.255.0
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp reliable-link
ppp authentication pap chap callin
ppp chap hostname $$$$$$$$
ppp chap password 0 $$$$$$$
ppp pap sent-username $$$$$$ password 0 $$$$$$$
!
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.10.0.0 255.255.255.0 Null0
!
!
no ip http server
no ip http secure-server
ip nat source static tcp 10.10.20.45 554 interface Dialer0 554
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 10.10.20.10 3389 interface Dialer0 3389
ip nat inside source static tcp 10.10.20.10 21 interface Dialer0 21
ip nat inside source static tcp 10.10.20.10 20 interface Dialer0 20
!
access-list 1 permit 10.10.20.0 0.0.0.255
access-list 1 permit 10.10.55.0 0.0.0.255
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password $$$$$$$
login
!
end

Gateway#

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RE: NAT Problem

by NetMan1958 In reply to Cisco 1760 Nat Problem

What is the ip address on the one machine that works correctly?

Collapse -

Re: NAT Problem

by kthering In reply to RE: NAT Problem

Its a static IP 10.10.20.10, i tried setting one of the other machines to static too and trying it again but it didnt change anything

Collapse -

Some things to try

by NetMan1958 In reply to Re: NAT Problem

I just don't see anything wrong with your config. Try this and maybe it will yield a clue. Run the tracert from the machine that works and the machine that doesn't work and post the output from both. Also, while the tracert is running on the computers, go to the router and run "show ip nat trans" and post the output from that.

Collapse -

RE: NET problem

by tangxin102 In reply to Re: NAT Problem

I think you can change another router

Collapse -

Fixed It

by kthering In reply to Cisco 1760 Nat Problem

I actually fixed it by applying the following command to my vlan interfaces
ip tcp adjust-mss 1452

Collapse -

Nat problem with cisco router

by gcsnetexpert In reply to Cisco 1760 Nat Problem

Hi,

Please send me the current config of the same and tell me from which IP your internet is working. Send me the details on gcsnetexpert@gmail.com

Regards,

Anurag

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums