Question

Locked

Cisco 1800 2 ISPs, and 2 VLANs config.

By ldiablovtr ·
Hello,

I have a little problem with my Cisco 1811. I need to configure 2 ISP through FA1 and FA2 and use both at same time but by diferent VLANs. Actually, I have this:

interface FastEthernet0
description Outside cablemas
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
description outside Infinitum
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet2
switchport mode trunk
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
description Native VLAN
ip address 172.16.1.18 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan5
ip address 172.16.5.18 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan11
ip address 172.16.11.18 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Async1
no ip address
encapsulation slip
!
ip route 0.0.0.0 0.0.0.0 201.166.64.1
ip route 0.0.0.0 0.0.0.0 11.0.0.1
ip route 192.168.150.0 255.255.255.0 172.16.11.1
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0 overload
ip nat inside source list 2 interface FastEthernet1 overload
!
access-list 1 permit 172.16.1.0 0.0.0.255
access-list 2 permit 172.16.11.0 0.0.0.255
!
!
!
route-map cablemas permit 10
match ip address 1
match interface FastEthernet0
!
route-map infinitum permit 10
match ip address 2
match interface FastEthernet1
!

the actual config is routing the VLAN through the selected outside interface as defined in the created route-maps, but unknowing the problem, some ouside ips responds the ping and other not.

for example:

google.com responds
cisco.com not responds

and so on, ping and tracert to google.com responds but if I ty to surf google.com, I cant see the webpage.

what is miss?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Activate the route-map rules

by wingui In reply to Cisco 1800 2 ISPs, and 2 ...

Try deleting this entries

ip nat inside source list 1 interface FastEthernet0 overload
ip nat inside source list 2 interface FastEthernet1 overload

and put this

ip nat inside source list route-map cablemas interface FastEthernet0 overload
ip nat inside source list route-map infinitum interface FastEthernet1 overload

I think the problem is that you created the route maps correctly but are not applied to anything.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums