General discussion

Locked

Cisco 831 pptp passtrought to windows server 2003 VPN server

By vencrena ·
I can not establish VPN connection to office

When I was using other router(belkin) I was able to establish connection but when I change it with Cisco 831 router I m not able to connect insted I get 721 ERROR message

shema:
Home PC -- Cisco 831 router -- office windows server 2003 VPN server

Cisco configuration

!version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
memory-size iomem 15
no logging buffered
enable secret 5 xxxxxxxxxxxxx
!
username renatas privilege 15 secret 5 xxxxxxx
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool amidus
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 193.219.61.11 193.219.61.111
lease 4
!
!
no ip domain lookup
ip ips po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
interface Ethernet0
description $ETH-LAN$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no cdp enable
!
interface Ethernet1
description $ETH-WAN$
ip address 193.219.160.x 255.255.255.xx
ip nat outside
ip virtual-reassembly
duplex auto
no cdp enable
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
duplex auto
speed auto
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 193.219.160.xxx
!
ip http server
ip http authentication local
ip http secure-server
!
ip nat inside source list 101 interface Ethernet1 overload
ip nat inside source static tcp 10.10.10.101 1723 interface Ethernet1 1723
!
access-list 101 permit gre any any
access-list 101 permit ip any any
access-list 101 permit tcp any any
no cdp run
!
!
control-plane
!
banner motd ^C Cisco 831 router ^C
!
line con 0
password xxxxxx
login
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
exec-timeout 120 0
login local
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end

What is wrong with that cofiguration?
Can anyone help my to connect to VPN

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums