Question

Locked

Cisco 871w - Wireless Setup question

By Kirbo33 ·
Hello All - I'm new to the Cisco SDM and IOS. I have a working VLAN1 NAT'd to the outside. I'm trying to setup wireless access to the outside world with no luck. I can successfully setup a WLAN - but can't get outside the LAN.

What am I doing wrong?

Thank you in advance.

I've tried multiple different setups with no success - here is my current config:

Spyware#sho run
Building configuration...

Current configuration : 4000 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Spyware
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 51200 warnings
!
no aaa new-model
clock timezone Chicago -6
clock summer-time Chicago date Apr 6 2003 2:00 Oct 26 2003 2:00
!
crypto pki trustpoint TP-self-signed-813408114
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-813408114
revocation-check none
rsakeypair TP-self-signed-813408114
!
!
crypto pki certificate chain TP-self-signed-813408114
certificate self-signed 02
3082024C 308201B5 A0030201 02020102 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 38313334 30383131 34301E17 0D303930 32323031 39323932
305A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3831 33343038
31313430 819F300D 06092A86 4886F70D 01010105 000381 00308189 02818100
98FC9F14 9D151517 02302826 E4ABF835 8082E2E8 4746E86F E217573A C6178DAE
7E92925D 1CF296DC 5B06D0BF C165DD3F 4F7E1B5E 7A484DCF A1F284C2 6E912C70
C46E24E8 878C0545 8C648AF5 AB3B498E A05DD3B9 450775A4 7E8C9B63 DECF150C
6C421018 713F4F4D 0A5A1BFA 32432269 F7DF0880 152E08E3 24161773 0658D44F
02030100 01A37630 74300F06 03551D13 0101FF04 05300301 01FF3021 0603551D
11041A30 18821653 70797761 72652E79 6F757264 6F6D6169 6E2E636F 6D301F06
03551D23 04183016 80149D48 D4005E39 727289CB 97310AA6 F69A0008 CD54301D
0603551D 0E041604 149D48D4 005E3972 7289CB97 310AA6F6 9A0008CD 54300D06
092A8648 86F70D01 01040500 03818100 0E107F30 0CF86BC3 A6BECD91 B616CEAC
F585793A ACCA32C0 D70DB484 92857930 BF83B565 E0071319 C4ED721F F47A1B10
5DC2EC48 5D546896 DD157A5C A03C1D5A E7C086DA 774AD340 411D71CA 05BF6B9B
D25E3562 FB3D10DF D79B6161 E728C0CF AF0E61E2 E043AB0E B8404DE7 1331F10D
E9F0BC6E 6CBD5C3D 53802A31 00714EF0
quit
dot11 syslog
!
dot11 ssid Virus
vlan 1
authentication open
guest-mode
!
ip source-route
!
!
ip dhcp excluded-address 10.10.10.1 10.10.10.199
!
ip dhcp pool sdm-pool
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
username admin privilege 15 secret 5 $1$NN8x$mGJtE97DZtfAtAOyxBuYe0
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
description Switch
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dot11Radio0
ip address dhcp
!
ssid Virus
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
ip address dhcp
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip flow-top-talkers
top 3
sort-by bytes
!
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.255
no cdp run

!
!
!
!
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

-Brian

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

your tagging the WLAN packets without trunking or bridging

by sirkozz In reply to Cisco 871w - Wireless Set ...

interface Dot11Radio0.1
encapsulation dot1Q 1 native
ip address dhcp
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding

delete the ?encapsulation dot1Q 1 native? line and all should be good.

Good luck!

Collapse -

Well...

by cmiller5400 In reply to Cisco 871w - Wireless Set ...

You should remove the password and user name from your config on this site and change your password on the router. the password is now available to anyone.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums