Question

Locked

Cisco ASA 5505 Inside Interface on Remote Network

By nihon_7echno ·
Hi. I built a tunnel between 2 ASA's. The tunnel is working fine (to my knowledge). I can communicate with everything on one side of the tunnel, and on the other side I can communicate with everything EXCEPT the inside interface on that ASA. I need to be able to access this interface on the remote ASA for management purposes. Here is my running config. From the 10.10.1.x network, I can reach everything on 192.168.197.x EXCEPT 192.168.197.1, which is the inside interface of the remote ASA. please help. I am sure it is just 1 setting somewhere, but I am lost. Thanks for your time.

(just as fyi, i have ssh/https enabled for management on outside till i can figure this out)

ASA Version 7.2(4)
!
hostname ri-asa-01
domain-name *********
enable password ******** encrypted
passwd ************ encrypted
names
name 10.10.1.0 RIMPACS.lan-Srv-SubN
name x.x.x.1 RIMPACS-PIP
name 192.168.199.0 RS001.RIMPACS.LAN-RIP
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.197.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address x.x.x.x 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
name-server x.x.x.x
name-server x.x.x.x
domain-name *********
access-list outside_access_in extended permit icmp any any
access-list RIMPACS-AP-VPN-ACL extended permit ip RIMPACS.lan-Srv-SubN 255.255.255.0 192.168.197.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.197.0 255.255.255.0 RIMPACS.lan-Srv-SubN 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.197.0 255.255.255.0 RS001.RIMPACS.LAN-RIP 255.255.255.0
access-list outside_1_cryptomap extended permit ip 192.168.197.0 255.255.255.0 RIMPACS.lan-Srv-SubN 255.255.255.0
access-list RS001.RIMPACS.LAN-ACL extended permit ip any any
access-list outside_cryptomap_20 extended permit ip 192.168.197.0 255.255.255.0 RS001.RIMPACS.LAN-RIP 255.255.255.0
pager lines 24
logging enable
logging list logwarning level warnings
logging list logall level debugging
logging console emergencies
logging asdm logall
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 98.108.98.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
aaa authentication http console LOCAL
aaa authentication ssh console LOCAL
aaa authentication enable console LOCAL
http server enable
http 0.0.0.0 0.0.0.0 outside
http 192.168.197.0 255.255.255.0 inside
http RS001.RIMPACS.LAN-RIP 255.255.255.0 inside
http RIMPACS.lan-Srv-SubN 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto map outside_map 10 match address outside_1_cryptomap
crypto map outside_map 10 set pfs
crypto map outside_map 10 set peer RIMPACS-PIP
crypto map outside_map 10 set transform-set ESP-AES-256-SHA
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set pfs
crypto map outside_map 20 set peer x.x.x.x
crypto map outside_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption aes-256
hash sha
group 2
lifetime 86400
crypto isakmp policy 20
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp nat-traversal 20
telnet timeout 5
ssh 192.168.197.0 255.255.255.0 inside
ssh RIMPACS.lan-Srv-SubN 255.255.255.0 inside
ssh RS001.RIMPACS.LAN-RIP 255.255.255.0 inside
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 10
ssh version 2
console timeout 10
dhcpd address 192.168.197.50-192.168.197.80 inside
dhcpd dns x.x.x.x x.x.x.x interface inside
dhcpd ping_timeout 750 interface inside
dhcpd domain ******* interface inside
dhcpd enable inside
!

group-policy RS001.RIMPACS.LAN-VPN-GP internal
group-policy RS002-RadInc-VPN-GP internal
username admin password FRr1N3ztIw98HzNz encrypted privilege 15
tunnel-group x.x.x.x type ipsec-l2l
tunnel-group x.x.x.x general-attributes
default-group-policy RS002-RadInc-VPN-GP
tunnel-group x.x.x.x ipsec-attributes
pre-shared-key *
tunnel-group x.x.x.x type ipsec-l2l
tunnel-group x.x.x.x general-attributes
default-group-policy RS001.RIMPACS.LAN-VPN-GP
tunnel-group x.x.x.x ipsec-attributes
pre-shared-key *
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:465aed341367648f30484e5a85c67e5a

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

answered

by nihon_7echno In reply to Cisco ASA 5505 Inside Int ...

to answer my own question.... an expert on a different forum answered my question....


New Postunclerico (IS/IT--Management)
6 Nov 08 14:03
try this:
ASA(config)# management-access inside
Here is a snippet from Cisco:

Quote:

The inside interface of the PIX (also applies to ASA) cannot be accessed from the outside, and vice-versa, unless the management-access is configured in global configuration mode. Once management-access is enabled, Telnet, SSH, or HTTP access must still be configured for the desired hosts.

Collapse -

to access ASA through a tunnel use "management-access" global command

by oscar.quinonez In reply to Cisco ASA 5505 Inside Int ...

to access ASA through a tunnel use "management-access" global command

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums