Question

Locked

Cisco Pix 501 Configuration Problem

By holzert ·
Trying to setup a Cicso 501 Pix at home with a RoadRunner cablemodem connection. I have a linksys wireless 2.4ghz gateway between the Pix and the cablemodem. All connections through the linksys (pcs) work fine connecting to the internet. The pix gets an ip address from the linksys fine, but it does not go out to the internet. The ip addresses and domain name on the file below are not the actual ones, but the ones in the actual pix are valid from the network I need to connect to. The linksys assigns an ip address of 192.168.1.101 to the pix. A pc connected to the pix will get an appropriate ip address from it e.g. 10.248.133.10. Any idea why it does not go out to the internet? I cannot ping the dhcp server (from the 2nd line here):

dhcpd address 10.248.133.10-10.248.133.19 inside
dhcpd dns 142.112.102.142 10.248.33.5


Pix configuration:


conf t
configure factory-default
no ip address inside 192.168.1.1 255.255.255.0
no http 192.168.1.0 255.255.255.0 inside
no dhcpd address 192.168.1.2-192.168.1.33 inside
clear pdm
ca zeroize rsa
hostname my-host
domain-name mydomain.pri
ca generate rsa key 1024
ca save all
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password jk319pWLNy2X9a32 encrypted
passwd jk319pWLNy2X9a32 encrypted
hostname my-host
domain-name mydomain.pri
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 101 permit ip 10.248.133.0 255.255.255.0 10.248.33.0 255.255.255.0
access-list 101 permit ip 10.248.133.0 255.255.255.0 10.248.60.0 255.255.255.0
access-list 101 permit ip 10.248.133.0 255.255.255.0 10.248.61.0 255.255.255.0
access-list 101 permit ip 10.248.133.0 255.255.255.0 10.248.80.0 255.255.255.0
access-list 101 permit ip 10.248.133.0 255.255.255.0 10.248.81.0 255.255.255.0
access-list 101 permit ip 10.248.133.0 255.255.255.0 10.250.0.0 255.255.0.0
access-list 101 permit ip 10.248.133.0 255.255.255.0 10.248.35.0 255.255.255.0
access-list 101 permit ip 10.248.133.0 255.255.255.0 10.255.0.0 255.255.0.0
access-list nonat-acl permit ip 10.248.133.0 255.255.255.0 10.248.33.0 255.255.255.0
access-list nonat-acl permit ip 10.248.133.0 255.255.255.0 10.248.60.0 255.255.255.0
access-list nonat-acl permit ip 10.248.133.0 255.255.255.0 10.248.61.0 255.255.255.0
access-list nonat-acl permit ip 10.248.133.0 255.255.255.0 10.248.80.0 255.255.255.0
access-list nonat-acl permit ip 10.248.133.0 255.255.255.0 10.248.81.0 255.255.255.0
access-list nonat-acl permit ip 10.248.133.0 255.255.255.0 10.248.150.0 255.255.255.0
access-list nonat-acl permit ip 10.248.133.0 255.255.255.0 10.248.35.0 255.255.255.0
access-list nonat-acl permit ip 10.248.133.0 255.255.255.0 10.255.0.0 255.255.0.0
no pager
mtu outside 1500
mtu inside 1500
ip address outside dhcp setroute retry 4
ip address inside 10.248.133.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm location 10.248.60.0 255.255.255.0 inside
pdm location 10.248.133.0 255.255.255.0 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat-acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 10.248.129.0 255.255.255.0 inside
http 10.248.60.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection tcpmss 1200
sysopt connection permit-ipsec
crypto ipsec transform-set aptset esp-3des esp-md5-hmac
crypto map aptmap 10 ipsec-isakmp
crypto map aptmap 10 match address 101
crypto map aptmap 10 set peer 163.145.153.121
crypto map aptmap 10 set transform-set aptset
crypto map aptmap interface outside
isakmp enable outside
isakmp key P83dksl$3820S0343829a 143.125.153.161 netmask 255.255.255.255
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet timeout 5
ssh 231.151.201.219 255.255.255.255 outside
ssh 10.248.60.0 255.255.255.0 inside
ssh 10.248.133.0 255.255.255.0 inside
ssh timeout 5
management-access inside
console timeout 0
dhcpd address 10.248.133.10-10.248.133.19 inside
dhcpd dns 142.112.102.142 10.248.33.5
dhcpd wins 10.248.33.13
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain mydomain.pri
dhcpd auto_config outside
dhcpd option 66 ascii 10.248.80.11
dhcpd option 150 ip 10.248.80.10 10.248.80.11
dhcpd enable inside
terminal width 80
banner exec ########################################################
banner exec #RESTRICTED DEVICE. ALL ACCESS IS MONITORED AND LOGGED#
banner exec ########################################################
my-host#

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums