Question

Locked

Cisco Switch Problem: %rtd-1-addr_flap:

By mohammad.bari ·
Hi all,

I am having weird problem on my cisco switches. Let me explain the situation. I have got 3 switches those are interconnected to each other and there is NO redundent link in between.
I am not getting any error message when they are on live. But as soon as I connect my laptop (with a static IP which is not been used anywhere in the network) in any port of my switches, it starts getting the following message. As soon as I unplauged my connect and these error message stops.

Dec 21 09:52:39.216 GMT: %RTD-1-ADDR_FLAP: FastEthernet0/23 relearning 48 addrs per min
Dec 21 09:53:39.215 GMT: %RTD-1-ADDR_FLAP: FastEthernet0/23 relearning 16 addrs per min
Dec 21 09:54:39.223 GMT: %RTD-1-ADDR_FLAP: FastEthernet0/23 relearning 18 addrs per min
Dec 21 09:55:39.214 GMT: %RTD-1-ADDR_FLAP: FastEthernet0/23 relearning 21 addrs per min
Dec 21 09:56:39.214 GMT: %RTD-1-ADDR_FLAP: FastEthernet0/23 relearning 14 addrs per min
Dec 21 09:57:39.213 GMT: %RTD-1-ADDR_FLAP: FastEthernet0/23 relearning 19 addrs per min
Dec 21 09:58:39.215 GMT: %RTD-1-ADDR_FLAP: FastEthernet0/23 relearning 14 addrs per min

I have checked with ' debug ethernet-controller addresses' and the mac address which was causing the issue was my laptop's mac address.

Any Idea, where am I missing the point?????

Regards

Mohammad

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums