General discussion

Locked

cisco switch to 3com switch

By gregpeep ·
Hello,

Iam having a problem recieving Ip addresses for any device connected to my 3com switch.

The 3com switch is connected to a cisco 500 catalyst express switch, which is connected to a cisco 2815 ISR.

The ISR is configured as the DHCP server.

Im using a crossover cable between the two switches.

The switchport on the 500e was configured using the switches device manager utility to connect to another switch using smartport.

Anything connected directly to the 3com will not pull an IP.

Ive tried configuring a static IP for a device which was connected, still no go. I am still unable to ping anything connected to the cisco switch including my router.

Any help would be appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by gregpeep In reply to cisco switch to 3com swit ...

Sorry I forgot to mention the 3com switch is a 3com baseline 2024 model number 3C16471

Collapse -

by robo_dev In reply to cisco switch to 3com swit ...

My first guess is that smartport wasn't so smart.

I would bet that the problem is that the Cisco-3Com conection is set at 100mbs-full duplex at one end and 10 mbs half at the other (or something like that)

Can you ping the admin interface of the 3com from
the cisco?

Collapse -

by gregpeep In reply to cisco switch to 3com swit ...

Thanks for the reply. I took your recommendation and manually set the link speed to 100mbps and the 3com is now working with the cisco switch. I was able to pull an IP and ping my router and other devices attached to the cisco switch. It appears as the problem is solved, thanks again for the advice.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums