Question

Locked

company site is not getting acessed in dhcp network

By cyber.crime007 ·
I m not able to acess our company website in our dhcp networkIt gives error "Site Under Construction".I m not able to find it out its a DNS Problem or what else.

if i acess site from machine not connected to my network it works and also if i ping site in CMD give reply from Site IP Address but if acess from DHCP network it give page under construction and if pinged give reply from DNS Address mand DNS server Address not website address.

Also let me tell our webserver is not located here it is out of india? Pls help

How do i resolve this??

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This may help

by IC-IT In reply to company site is not getti ...

It sounds as though there is either a bad DNS record on your local DNS server (or your host ISP) or the DNS server has a Host file. Your internal records may be pointing to a development site since you are connecting with the same named website and that page is giving you the Under Construction.
If you have your own DNS server(s), either ping or do a NSLookup to determine the IP. Then run this program (input the necessary changes);

http://forums.webhostautomation.com/showthread.php?t=5902

Otherwise contact your ISP to correct the DNS entry.

Collapse -

Are the internet site domain andthe active directory domain the same name.

by 1bn0 In reply to company site is not getti ...
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums