General discussion

Locked

Compaq Presario 7462

By dgore ·
How can I disable the onboard video via the jumper settings on the motherboard of a Compaq Presario 7462? I believe the motherboard is a K6-2. The problem I'm having is that when I boot up, the monitor (which works), goes straight to the amber light and I get no video. I know the hard drive is good, I hear it spinning up. Any ideas?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by agate In reply to Compaq Presario 7462

You don't disable the on-board graphics by mainboard jumpers. This task is accomplished in Device Manager; Display Adapters, right-click the Entry and select Properties, click to 'Disable inin this hardware profile' and Click Ok to all subsequent screens to exit Device Manager and restart your computer via the Start button. While in Display Adapters you'd ensure that the add-in video card you want to use is in fact Enabled by clicking the appropriate checkboxes in the devices Properties area General tab, as above, only in reverse.

Collapse -

by dgore In reply to Compaq Presario 7462

I can't get to Device Manager to make any changes because I don't even get any video. The monitor just goes straight to the amber light. So I guess my question is what can I do to get video back? If I just put in an PCI video card, and connect the monitor to it, would it recognize it automatically?

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums