Question

Locked

Compatibility

By karini4 ·
I am about to upgrade pervasive btreive to version 9.1 from 8.6 on a Novell 6.5 sp5 server. We also run arcserve 9.0. Are there any known issues between Netware 6.5 and Pervasive Btreive 9.1? Last time I upgraded it was a nightmare.

Thanks for any insight.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums